Ruido de hum... en Fender Vibro Champ XD

#14 por rocambole el 03/11/2014
Siento haberme repetido, pero la página estaba en reajustes y parecía que mi post no había llegado. Así queda doblemente claro ;) .
Subir
#15 por yellowtrolley el 13/11/2014
Éste es el condensador que he encontrado que más se acerca a lo que has sugerido:

CONDENSADORS ELECTROLITICOS SNAP-IN
Código: RR100U400
ROHS COND SNAP-IN 100UF 400V 22X30 105º

http://www.ondaradio.es/producto/rr100u400-rohs-cond-snap-in-100uf-400v-22x30-105-35790.aspx

¿Crees que bastará?

Entiendo que simplemente hay que desoldar el que hay en la placa y soldar éste en su lugar.

Muchas gracias!
Subir
#16 por rocambole el 13/11/2014
Aisssss, ese es de 400V solamente. Ten en cuenta que por ahí pasan al menos 367V, que es lo que marca el esquema. Yo he medido más algunas veces. Los 50V extra son un margen de seguridad para sobrecargas y evitar problemas. En ebay tienes montones de distintas calidades. Este es uno básico: http://www.ebay.es/itm/2x-100uF-450V-Radial-Electrolytic-Capacitor-105C-/400583063184?pt=UK_BOI_Electrical_Components_Supplies_ET&hash=item5d449c7690

O estos de Nichicon: http://www.ebay.es/itm/2x-450V100uF-PT-Nichicon-Electrolytic-Capacitor-18x35mm-105-C-/171445215304?pt=LH_DefaultDomain_0&hash=item27eaee6048

Pero vaya, que en Barcelona tienes que tener de estos en alguna parte, aunque sea encargándolos. Es preferible que tenga las patas de alambre porque así te garantizas que no vas a tener problemas con la distancia entre agujeros en la placa. El que apuntas tú suele tener las patas más separadas y rígidas, con lo que tendrías que abrir otro agujero... Mejor te ahorras ese problema. ;)
Subir
1
#17 por yellowtrolley el 15/11/2014
Me lo he pillado de eBay por que no lo he encontrado en BCN (al menos por internet). En un par de semanas lo recibo, lo pruebo y os digo!

Muchas gracias de nuevo, rocambole!!!!
Subir
#18 por carlosgr550 el 28/11/2014
perdonar la intromision pero me pasa algo parecido creo que es problema de los peñosos diseños de fender
a ver si me podeis echar un cable acabo de pillar un supersonic 22 en una tienda y me hace lo mismo ,un ruido de fondo sin tener nada enchufado y con los volumenes a cero que le puedo hacer habeis probado alguien a quitar esos ruidos con el EHX HUM DEBBUGER ya que el ampli suena de lujo pero a volumen casero el hum de fondo se hace muy muy molesto y manda narices que te compres un ampli de pocos watios y no se pueda tocar a bajo volumen,,,,
Subir
#19 por rocambole el 29/11/2014
#18 El hum suele venir por un filtrado insuficiente, así que es probable que se trate del mismo problema. Si te fijas en el esquema que adjunto abajo, el condensador C78 es de 47uF y 500V. Puedes aumentarlo de valor fácilmente (sin tener que desmontar la placa) añadiéndole otro igual en paralelo. Basta con que sueldes otro igual a las patas de C78, positivo con positivo y negativo con negativo. La mod es reversible y no entraña ningún riesgo para el aparato. Ojo con descargar condensadores antes de manipularlo.

http://support.fender.com/schematics/guitar_amplifiers/Super-Sonic22_schematic.pdf
Subir
#20 por yellowtrolley el 06/12/2014
Rocambole:

He desmontado todos los tornillos que sujetan la placa al chasis y no la puedo sacar. Se mueve por los extremos, pero parece que está clavada por el socket de la válvula 6V6.

Hay algún paso que me estoy saltando? He forzado tanto el condensador que tenía que cambiarm, que hasta lo he acabado arrancando!

Te agradecería que me dijeras algo cuando pudieras, pues tengo todo por en medio!

Un saludo
Archivos adjuntos:
IMG-20141206-00121.jpg
BBCode:
IMG-20141206-00122.jpg
BBCode:
Subir
#21 por rocambole el 06/12/2014
Lo primero, primero, primero de todo: NO FUERCES NADA :nono: . Con eso lo único que haces es provocar una avería más complicada y mas cara.

No solo tendrás que soltar los tornillos de la placa, también todo lo que la ancla al chasis como sockets, jacks, luces, interruptores, etc. Es engorroso, pero si no te precipitas, desmontarlo todo es fácil y seguro. Ten paciencia, revisa la placa y el chasis por los cuatro costados y descubrirás qué es lo que la retiene.
Subir
1
#22 por rocambole el 06/12/2014
Fíjate en la parte de atrás del chasis. Tienes que soltar las dos tuercas de la salida del altavoz y la de "line out".
Subir
#23 por rocambole el 06/12/2014
Y desatornilla el socket sin miedo.
Subir
#24 por yellowtrolley el 06/12/2014
Si, eso ya lo he hecho.

Aparentemente no hay nada más que lo aguante.

Seguiré desmontando a ver
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo