Recuperado: Miser Amp V.3. Montaje + Hacer PCB's.

#361 por godsavemetal el 22/02/2012
Son de este tipo:
http://csimg.mercamania.es/srv/ES/000019333408/T/340x340/C/FFFFFF/url/10847-f-regleta-zocalo.jpg

Borneras /regletas de 40 pines, cortas con un cutter tres y tienes sockets para tranies o lo que desees!!!
Subir
#362 por ptinto el 10/03/2012
Después de unas semanas buceando por este post, al fin me decidí a fabricarme el Miser. Pedí los componentes, me puse a ello sin mucha fe, ya que era la primera vez que soldaba algo en mi vida. Para mi sorpresa, el ampli... ¡¡ha funcionado a la primera!! El caso es que sonar suena, pero no llega a sonar todo lo limpio que debería. Con el gain al mínimo, se oye un ruido molesto con cada nota, como si fuera un overdrive muy malo. Le he puesto un pequeño altavoz de 4 ohmios que he sacado de un casete viejo...¿Alguien me podría decir a que se puede deber este ruidito??

Desde ya muchas gracias y un agradecimiento especial al genial creador de este post.
Subir
#363 por dktulu el 10/03/2012
el ruido es como un "rrrrrr" como si se encendiese y se apagase muchas veces por segundo, y suena igual toques la nota que toques?
Subir
#364 por ptinto el 10/03/2012
Muchas gracias por responder.
Lo que sucede es que no suena limpio, con el gain al mínimo suena como un overdrive guarro. Solo suena cuando toco. A ver si mañana puedo grabar algo y lo cuelgo.
Subir
#365 por dktulu el 10/03/2012
Ok, quizá tu guitarra tiene mucha ganancia, ¿Tiene pastillas activas? prueba a bajarle un poco el volumen, y comprueba también, si tu ampli va con pila, que no esté gastada...

Suerte. Un saludo.
Subir
#366 por ptinto el 11/03/2012
He podido grabar unas muestras de sonido, que es mejor que explicarlo de palabra. La guitarra es una les paul studio con la pastilla del mástil. El primer sample es con el volumen al tope y sin gain. El segundo es con todo al tope. Quizás se deba a que el altavocito que le he puesto no aguanta la potencia... No tengo ni idea, la verdad es que a mi que suene ya me ha hecho mucha ilusión, pero si pudiera hacerlo como en le video de Frasco sería ya sería la leche. Un saludo y gracias. (Lo que se oye de fondo es mi hijo tomándose la papilla :soyunsanto: :soyunsanto:
Subir
#367 por ptinto el 11/03/2012
Y unas fotitos, aún sin vestir.
Archivos adjuntos:
IMG_1586.JPG
BBCode:
IMG_1588.JPG
BBCode:
IMG_1589.JPG
BBCode:
IMG_1590.JPG
BBCode:
IMG_1592.JPG
BBCode:
Subir
#368 por dktulu el 11/03/2012
Pues a mi me parece que el amplificador está sonando bastante bien, cuando pongas el altavoz dentro del bafle ganará en sonido. De todas formas, si tienes ocasión, prueba a conectarlo a una pantalla o a un altavoz específico para guitarra. Ten en cuenta que la respuesta en frecuencia de los altavoces de una radio no es la misma que la de un altavoz diseñado para guitarra. El que sature, es normal si tu guitarra tiene mucha ganancia, a mi también me pasa, la mejor solución (a parte de usar un compresor y más cacharros) es bajar el volumen de la guitarra.

Saludos.
Subir
#369 por guitfan el 11/03/2012
¿No tienes un altavoz parecido pero de 8 ohmios? Para que hagas una prueba, con otro altavoz de tamaño parecido, pero de 8 ohmios de impedancia. Si buscas y miras el datasheet del lm386, la respuesta/salida es distinta cuando a la salida se pone una carga de 8 ohmios, 4 ohmios, etc. Aunque ese integrado admite sin problemas esas impedancias.

Saludos.
Subir
#370 por juanjovega el 11/03/2012
A mi también me parece que suena muy bien, tanto que creo que voy a darle prioridad a esto, que está en la lista de cosas por hacer :P
Subir
#371 por guitfan el 11/03/2012
Acabo de caer en una cosa, que puede servir quizá para explicar la normalidad de ese sonido que obtienes. Digamos que voy a pensar en voz alta.
El lm386 viene por defecto con una ganancia de 20, al no conectar las patillas 1 y 8. No conectarlas es poner entre ellas una resistencia infinita. Si las conectamos directamente, obtenemos la máxima ganacia, que es 200. Eso es poner entre ellas una resistencia 0. Sabiendo lo anterior, cuando ponemos un potenciómetro entre esas dos patillas, el potenciómetro, estando al mínimo (máxima resistencia) nos dará una resistencia muy eleveda que quizá (digo quizá porque no tengo la info para estar seguro) nos equivaldrá a una desconexión de las patillas 1 y 8. Y esto daba una ganancia de 20. ¿Se podría tener menos ganancia? Pregunto. Y el potenciómetro estando al máximo (mínima resistencia = 0) dará una conexión directa entre las patillas, lo que ya hemos mencionado que da la ganancia máxima de 200.

Puedes probar a soltar el pote de ganancia y dejar las patillas 1 y 8 sin unir, a ver si tú en la proximidad real, notas diferencia. Además, chequear con un polímetro los valores mínimos y máximos de ese potenciómetro por si no estuviera bien, por si fuera pequeño o algo así.

Y esto lo puedes combinar con la prueba de poner un altavoz de 8 ohmios de carga.
Subir
#372 por nicosb el 21/03/2012
Muy buen post chicos! me inspiró a hacer mis primeros asuntos en esto del DIY con un ampli... aunque no fue el miser me hice el primero del datasheet del LM386 con unos cuantos detalles.
Satura más si se le pone un condensador entre la patita 7 y 5 del integrado... así por experimentar cosas raras :p no se si es sano hacerlo xD pero no se calienta el integrado ni nada, con un parlante de estos chiquititos de 1w

Saludos!

:virtuoso:
Youtube: http://www.youtube.com/user/nicosb2810
Deviantart: http://nicosb2810.deviantart.com
Soundcloud: https://soundcloud.com/nicol-s-sep-lveda-ballesteros
The only truth is that there's not truth...
Bans

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo