Problemas con mi ampli, me pita!

  • 2
#13 por Ikazategi el 11/10/2007
ya ya, ya entiendo... pues si, hacer pruevas y moverse quiza sea la solucion...

tambien apoya tu tesis el hecho de que el pitido este a bajo volumen y en el canal limpio tambien... si seria por el poteado de las pastillas, el problema seria menos notorio con poco volumen o en limpio....

haber que resulta ser...

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#14 por phakkito el 11/10/2007
ikazategi escribió:
ya ya, ya entiendo... pues si, hacer pruevas y moverse quiza sea la solucion...

tambien apoya tu tesis el hecho de que el pitido este a bajo volumen y en el canal limpio tambien... si seria por el poteado de las pastillas, el problema seria menos notorio con poco volumen o en limpio....

haber que resulta ser...


desde luego un misterio si es ;)

abra que llamar al IKER....:p :D :ok:

saludos.

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#15 por kapo el 15/10/2007
muchas gracias a todos de verdad,cambiar el ampli de sitio lo he hecho, y nada. si bajo el volumende la guitarra el chirrido se hace mas bajo tambien, las pastillas no son malas son las Seimor Duncahn de las jachson rr3, rr1.
Frasco, lo que hare es grabarlo para que lo escucheis, tanto en limpio como en distorsion, y asi os agais una idea.
si es problema de tierra, como se soluciona eso???
la verdad es que ha habido dias en los que el chirrido (ruido) no ha sonado para nada, pero esos son 1 dia de 20 a lo mejor.
Frasco, y lo que te dicho antes, si bajo el volumen de la guitarra a tope desaparece.
lo grabare el sonido de todas formas paa que os orienteis, poeque este problema me trae de cabeza, y lo que mas me jode es que al otro guitarra no le pasa esto en su ampli.
muchas gracias, y durante esta semana grabare el ruido ensordecedor.
Subir
#16 por kapo el 16/10/2007
ola a todos de nuevo, resulta que ayer fui para el local para grabar el ruido, y resulta que ya no hay...estas cosas solo me pasan a mi jaja. y coji y cambie de cable, y empezo a sonar... es para tirarme de los pelos!!!! probe cable por cable del local, y resulta que solo uno hacia que no pitaba, resulta que tengo 9 de 10 cables jodios del local... asi q creo que ya he encontrado la solucion al problema... me gustaria comprarme entonces un par de cables que sean buenos, porque yo siempre me compraba el mas barato que abia, cual me recomendais???

muchas gracias por todo.
Subir
#17 por el mesias el 28/03/2008
A mí tambien se me mete de vez en cuando el puñetero pitido ( aun cuando bajo el volumen de la guitarra hasta O ) no sé a que será debido... ¿ Duendes ?
Subir
#18 por rock_metal el 14/03/2009
OOOOO yo tengo el mismo problema que el compañero, pero con un Randall de 100 watts, y tengo una jackson king V y me suena cuando cambio el tono tambien, cuando suena mas grave ya deja de sonar el pito, pero cuando suena mas agudo, suena demasiado y es solo con una guitarra conectada, porque cuando le doy el volumen maximo sin nada conectado no suena nada. Lo que pense era conectarle un teclado para ver si sigue el molesto pitido. Igual me gustaria que me orientaran. Gracias
Subir
#19 por pepecoupe el 13/11/2010
kapo escribió:
Tengo un problema gordisimo que me trae de cabeza, y es el siguiente. toco en la ultima planta de un edificio que emite radio (radiomairena) fue una abitacion q nos dejo el ayuntamiento xa acer un poco de ruido ya q en otro sitio la policia te ladra... os cuento esto xq creo q este es el motivo, yo tenia el peavey bandit 112 y me pitaba muxisimo cuando tocaba con distorsion, mientras mas le subias el volumen mas pitaba, insoportable, en esa epoca tocaba con una guitarra stag de 200 pavos...
pense q podria ser de la guitarra asi q me compre una jackson rr3 (aparte xq ya queria una guitarrita en condiciones), y el problema continuaba, pitaba el ampli. :russian_roulette:
el siguiente paso fue cambiar de ampli (tambien tenia ganas de un ampli en condiciones) y ace un par de meses me piye el carvin nomad 112, unn ampli a valvilas de 1000 pavos, Y PITA!!!!
estoy desesperado xq asi no puedo tocar ni dejar tocar, nos volvemos locos, xo lo que mas me revienta es q el otro guitarra de mi grupo tiene un peavey 212 de 80w y no le pita nada, nunca, y el ampli del bajista tampoco, ni las columnas de voz... SOLO MI AMPLI!!!! :rip:
lo e provado todo:cambiarlo de sitio, subirlo a una mesa, cambiar la guitarra (q no es , xq si la enxufo al de mi colega su ampli no pita) , no usar el pedal( q tampoco es)... es pa volverse loco.
xq el mio si y SOLO el mio????
teneis alguna solucion??? sabeis algo q le pueda poner o algo q le pueda acer al ampli o a lo q sea???:shock:

espero q sepais algo q no sea un CAMBIATE DE LOCAL... xq no ay

muxas gracias


kapo escribió:
ola a todos de nuevo, resulta que ayer fui para el local para grabar el ruido, y resulta que ya no hay...estas cosas solo me pasan a mi jaja. y coji y cambie de cable, y empezo a sonar... es para tirarme de los pelos!!!! probe cable por cable del local, y resulta que solo uno hacia que no pitaba, resulta que tengo 9 de 10 cables jodios del local... asi q creo que ya he encontrado la solucion al problema... me gustaria comprarme entonces un par de cables que sean buenos, porque yo siempre me compraba el mas barato que abia, cual me recomendais???

muchas gracias por todo.




Bueno, ante todo pedir disculpas por el brutal reflote de este tema :oops:, pero es que resulta que yo tengo este mismo problema, se podria decier que practicamente palabra por palabra es el problema que tengo, excepto por lo de la emisora de radio ;) . . .

Realmente con un cable se puede eliminar ese horrendo pitido :shock:? yo he tenido 4 amplis y 5 guitarras, con media docena de cables de los baratillos, y SIEMPRE ha pitado cuando le ha dao :mad: . . .

Me he estao volviendo loco pensando si era masa o que coño era, pero el caso es que al mutear las cuerdas el pitido continua, y si desconecto la guitarra tambien . . . el muy cabron suena en cuanto conecto el cable al jack de entrada del ampli . . .

Sera pues el cable??

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#20 por charrete el 13/11/2010
pepecoupe escribió:
Bueno, ante todo pedir disculpas por el brutal reflote de este tema :oops:, pero es que resulta que yo tengo este mismo problema, se podria decier que practicamente palabra por palabra es el problema que tengo, excepto por lo de la emisora de radio ;) . . .

Realmente con un cable se puede eliminar ese horrendo pitido :shock:? yo he tenido 4 amplis y 5 guitarras, con media docena de cables de los baratillos, y SIEMPRE ha pitado cuando le ha dao :mad: . . .

Me he estao volviendo loco pensando si era masa o que coño era, pero el caso es que al mutear las cuerdas el pitido continua, y si desconecto la guitarra tambien . . . el muy cabron suena en cuanto conecto el cable al jack de entrada del ampli . . .

Sera pues el cable??


:saludo: Saludos.
Subir
#21 por pepecoupe el 13/11/2010
El tema es que el puto pitido solo me lo hace en una finca que tengo en el campo y en todos y cada uno de sus enchufes, pero en el piso (vivo en Zaragoza capital) va perfecto . . . es mas, en casa de un amigo que vive a menos de un kilometro de mi finca tampoco suena el ruido de los cojones . . . los cables que he tenido y tengo son normalitos, de 3 metros y 5 euros.

Me estoy volviendo loco con este asunto. Pita cuando le sale del bolo y solo cuando conecto el jack de entrada :no_lo_se: o el jack y la guitarra, claro :p. El ampli por si solo no emite ni pitidos ni zumbidos.

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo