Problemas con Ampli Marshall

  • 1
#1 por bm1125 el 10/06/2012
Hola, no se si este tema va acá.
Tengo un problema con mi ampli Marshall MG50FX, se que no es un equipo de buena calidad, pero para mi uso esta mas que bien. El problema es el siguiente:
El equipo suena todo perfecto con buen volumen y buen sonido pero se escucha un ruido de fondo, pensé que era normal por ser un equipo de baja calidad pero hay veces que no lo hace y al rato empieza. Lo peor es con los auriculares es tan alto el ruido que apenas se escucha lo que toco, y es lo mismo hay veces que se escucha limpio y al ratito empieza el ruido, y no es constante la intensidad sube y baja. Si lo apago y lo enciendo a veces deja de hacerlo pero al ratito comienza nuevamente. El ruido es una especie de interferencia.

Por favor si alguien me puede ayudar se lo agradeceré mucho.



Culquier duda o info que necesiten me avisan.

Muchisimas gracias a todos.
Subir
#2 por camilometalx el 10/06/2012
y cuando tocas las cuerdas pasa el ruido? puede ser un problema de masa a tierra
Subir
#3 por bm1125 el 10/06/2012
#2

No no pasa, el ruido sigue =, pero es inconsistente a veces es insoportable y aveces apenas se escucha. Pero se siente muchisimo con los auriculares, con el ampli solo no se siente tanto
Subir
#4 por ensises el 10/06/2012
el ruido lo nota s solo cuando djas de tocar?

Yo tuve un ampli igual en formato cabezal y pantalla y me daba problemas de ruido el ventilador de refrigeración.

Lo cambie e hice una ligera puesta a punto y alpelo.
Subir
#5 por bm1125 el 11/06/2012
#4

No el ruido es constante no se como explicarlo es un ruido como a interferencia o lluvia, pero cuando lo hace es constante y lo hace muy seguido. al equipo lo enchufe en un monton de tomas y hace lo mismo, por lo que descarto un problema de interferencia con otros electrodomesticos o la toma de la pared. Es el equipo pero no se que es.
Ayuda plisssss
Subir
#6 por ensises el 11/06/2012
lo unico que te puedo decir es que si quieres y te es posible le puedo pegar un vistazo y comentarte popr donde van los tiros.

De todas formas podrias subir un video con el dichoso ruido ahaver si aclaramos algo, un saludo
Subir
#7 por bm1125 el 11/06/2012
#6
voy a ver si puedo subir un video, el tema que donde mas se escucha el ruido es con los auriculares, cuando tocas con el ampli solo el ruido es mucho mas leve, pero voy a probar.
Yo primero pensé que era la ficha del auricular, pero no es.
Hoy cuando llego del trabajo voy a probar.

Gracias
Subir
#8 por bm1125 el 14/06/2012
Hoy lo estuve probando otra vez, para ver si milagrosamente se arreglaba solo. ja. Y descubrí algo a ver si les ayuda a descifrar que puede ser.
Me puse los auriculares y de una hizo el ruido, era insoportable (ruido a lluvia), entonces me calenté y subí tanto el volumen master como el volumen al taco (obviamente me quede sordo) y dejó de hacer el ruido, estuve tocando 10 minutos y nada, lo apague y encendí muchas veces y nada. Dije se arreglo!!! pero empezó de nuevo, subí de vuelta el volumen al máximo y se fue. Es decir que cuando hace el ruido si subo los volúmenes al máximo desaparece el ruido. Por las dudas menciono que no es que me quede tocando con el volumen al máximo, después de subirlo funciona al pelo, subo y bajo el volumen y no hace ningún ruido.

Alguien se da una idea de que puede ser???

Gracias
Subir
#9 por Nico Gallardo el 14/06/2012
#8 tal vez no lo escuchas porque te quedaste sordo. hablando en serio, es muy raro lo que te pasa

"SALVEMOS EL CHAT"
entra aqui y brindanos tu apoyo: http://www.guitarristas.info/chat

campaña a favor del tan decaido y sobrevalorado chat...!!

Subir
#10 por bm1125 el 14/06/2012
#9
Ja si depaso me sirve para no escuchar lo mal que toco jajaj.
No che no se que es, pero hay algo en el ampli que ovbiamente no funciona bien.

Yo lo desarme al ampli, y la ficha del auricular tiene una placa chica rectangular, del cual salen 2 calbes, 1 a la fuente y el tro va a la placa de los potenciomentros. No se si será problema de masa o falso contacto o no se la verdad no tengo ni idea.
Subir
#11 por Nico Gallardo el 14/06/2012
#10 yo cambiaria todos los cables y fichas de la entrada de auriculares, pero no conozco mucho de esto

"SALVEMOS EL CHAT"
entra aqui y brindanos tu apoyo: http://www.guitarristas.info/chat

campaña a favor del tan decaido y sobrevalorado chat...!!

Subir
#12 por emmierez el 05/10/2013
veo que es un tema viejo, ya lo solucionaste?
calculo que podrían ser los potes

si ya lo solucionaste decime porque tengo el mismo problema...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo