Problemas con mi ampli, me pita!

  • 1
#1 por kapo el 10/10/2007
Tengo un problema gordisimo que me trae de cabeza, y es el siguiente. toco en la ultima planta de un edificio que emite radio (radiomairena) fue una abitacion q nos dejo el ayuntamiento xa acer un poco de ruido ya q en otro sitio la policia te ladra... os cuento esto xq creo q este es el motivo, yo tenia el peavey bandit 112 y me pitaba muxisimo cuando tocaba con distorsion, mientras mas le subias el volumen mas pitaba, insoportable, en esa epoca tocaba con una guitarra stag de 200 pavos...
pense q podria ser de la guitarra asi q me compre una jackson rr3 (aparte xq ya queria una guitarrita en condiciones), y el problema continuaba, pitaba el ampli. :russian_roulette:
el siguiente paso fue cambiar de ampli (tambien tenia ganas de un ampli en condiciones) y ace un par de meses me piye el carvin nomad 112, unn ampli a valvilas de 1000 pavos, Y PITA!!!!
estoy desesperado xq asi no puedo tocar ni dejar tocar, nos volvemos locos, xo lo que mas me revienta es q el otro guitarra de mi grupo tiene un peavey 212 de 80w y no le pita nada, nunca, y el ampli del bajista tampoco, ni las columnas de voz... SOLO MI AMPLI!!!! :rip:
lo e provado todo:cambiarlo de sitio, subirlo a una mesa, cambiar la guitarra (q no es , xq si la enxufo al de mi colega su ampli no pita) , no usar el pedal( q tampoco es)... es pa volverse loco.
xq el mio si y SOLO el mio????
teneis alguna solucion??? sabeis algo q le pueda poner o algo q le pueda acer al ampli o a lo q sea???:shock:

espero q sepais algo q no sea un CAMBIATE DE LOCAL... xq no ay

muxas gracias
Subir
#2 por Ikazategi el 10/10/2007
tampoco parece que sea cosa del local no? porque si a tus colegas no les pasa.... no deberia ser.

ademas, que un ampli a vavlulas pite no es lo normal vamos... a no ser que las valvulas esten mal, tengan alguna microfonia o algo por el estilo.

no lo has comentado, y es una txorrada, pero has provado a cambiar de cable? supongo que si, pero es lo unico que no has puesto.

Si deices que cambiarse de sitio tampoco funciona... pues nose...

has provado a que toque otro con tu ampli?

yo provaria con otros cables, con mas apantallado y demas y tocando mas bien lejos del ampli, a 2 metros es mas que suficiente, y quiza asi se solucione algo... otra cosa que tambien puedes hacer es comprar una puerta de ruido y usarla para no atormentar a la peña... jeje, aunque con un ampli a valvulas, hombre, no deberia ser indispensable.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#3 por kapo el 10/10/2007
muxas gracias ikazategi pero cambiar el cable si que lo e hecho unas 200 veces, y tampoco es ese el problema, no se, alo mejor es una tonteria como esa, xo es q no tengo ni idea, y mientras me muero pokito a poco xq no teneis idea de lo q es eso.
ayuda!!!!!!!
Subir
#4 por olmost el 10/10/2007
No sera que la realimentacion la provocas tu, poniendo te enfrente o muy cerca de tu ampli?

Los pitidos se producen porque el sonido que emite el ampli, es captado por las pastillas de tu guitarra que a la vez vuelve a ir al ampli, es decir se va realimentando, provocando el molesto pitido.

Quizas tb tienes la ganancia tope, q pudiera ser no se, repasa los cables, y demas.

Por cierto el pitido pudiera arreglarse con una puerta de ruido quizas.

Saludos!

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#5 por frasco el 10/10/2007
¿Un acople por realimentación?
¿Pita siempre o solo cuando subes el volumen del ampli?

Toca dándole la espalda a tu ampli. cuando empiece a pitar muévete de sitio y busca un punto donde el acople no sea continuo o directamente baja el volumen de tu ampli.
No creo que sea problema de tu ampli, sino que tocas a demasiado volumen para la distancia que te separa del ampli.

Para evitarlo podrías "potear" las pastillas con parafina.


Pd.- antes de que te lo diga algún responsable. En este foro está mal visto comerse las palabras... El leguaje tipo sms y expresiones tipo "Xq" "tb" evitar las "h" y similares hacen la lectura dificil para los que no estamos acostumbrados. Ya sé que en ocasiones "se escapa" por la pura costumbre. pero es lo que hay, debemos procurar escribir completo porque así lo piden las normas de convivencia. ;)

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por phakkito el 10/10/2007
La prueba definitiva seria que intercambiaseis los amplis el otro guitarra y tu....que el toque en tu ampli.

Si persiste el problema en el ampli, puede ser un tema de realimentacion, baja el presence, y cambia de posicion, mutea las cuerdas.
A veces la acustica del local puede jugar muy malas pasadas, con bolas sonicas que aturden, y pitidos desesperantes...

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#7 por kapo el 11/10/2007
no se trata de un pitido por aclope, sino de un sonido constante, que se acentua muchisimo cuando pongo la distorsion, en limpio tambien suena pero es muy leve, y esta siempre ahi, va con el volumen, a mayor volumen, mas fuerte suena el chirrido pero siempre esta ahi.
de acercarme o no al ampli no es, ya lo he provado.
una cosa que se me olvido deciros es que tengo una jackson rr3 que tiene 3 ruedecitas (creo que se llaman potes), y cuando pongo a 0 la que esta mas lejos de la mano al tocar, la tercera, el pitido deja de sonar, pero la distorsion se hace muy oscura y fea, como si perdiera los agudos, y los limpios tambien suenan feos... no se si esto os ayudara para saber con mas claridad cual es el problema... y de la guitarra no es, tambien lo he provado
Subir
#8 por olmost el 11/10/2007
kapo escribió:
no se trata de un pitido por aclope, sino de un sonido constante, que se acentua muchisimo cuando pongo la distorsion, en limpio tambien suena pero es muy leve, y esta siempre ahi, va con el volumen, a mayor volumen, mas fuerte suena el chirrido pero siempre esta ahi.
de acercarme o no al ampli no es, ya lo he provado.
una cosa que se me olvido deciros es que tengo una jackson rr3 que tiene 3 ruedecitas (creo que se llaman potes), y cuando pongo a 0 la que esta mas lejos de la mano al tocar, la tercera, el pitido deja de sonar, pero la distorsion se hace muy oscura y fea, como si perdiera los agudos, y los limpios tambien suenan feos... no se si esto os ayudara para saber con mas claridad cual es el problema... y de la guitarra no es, tambien lo he provado


Tendrias que haber empezado por ahi. A ver por lo que parece es que esta estropeado el pote de tono ( lleva dos potes de control de tono) al moverlo lo que haces seguramente es q que el sonido sea grave.
Por lo que dices si el pote esta a cero no hace ruido, y si lo subes lo hace , entonces ¿Hace ese ruido con el pote no a cero en el otro ampli? si es asi es debido a la guitarra.

Si no lo hace en otro ampli, el problema se tuerce a lo mas paradojico que podria haber jejeejej, vamos que ni puta idea

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#9 por frasco el 11/10/2007
¿pitido o zumbido eléctrico?

quizás sea problema de masa o apantallamiento (no creo que sea masa porque no nos comentas que se atenúa cuando apoyas la mano en el puente o en las cuerdas o en el anillo del jack)

¿Lo hace en todas las pastillas? en unas mas que en otras? ¿cambia el tono del ruido cuando cambias de pastilla? ¿desaparece si bajas el volumen de la guitarra a tope?
¿baja el volumen del chirrido si bajas algo el pote de volumen?

Ya vemos que si cambias el pote de tono el sonido desaparece, pero eso es porque ese pote atenua la frecuencia en que está sonando, por tanto creo que el problema debe estar de ese pota hacia atrás, descartando problemas de cable, o ampli.

Si pudieras grabar el ruido de la guitarra en limpio y con distorsión nos podríamos orientar.

Quizás las pastillas tengan demasiada ganancia y tu ampli es especialmente sensible al ruido parásito sin nada que lo filtre.

Para descartar problemas en la toma de tierra del local.
¿se comporta igual cuando tocas en casa o en otro sitio con el ampli?
:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#10 por phakkito el 11/10/2007
deduzco que ha cambiado de guitarra y de ampli...
lo cual es mas raro aun...
insisto en que pruebe tu compañero guitarrista tu ampli.
o en su defecto cambies de posicion en el local...

Puedes tener un problema de interferencias de la emisora...
Emiten con mucha potencia y se te cuela algun armonico, seguramente que por el previo del ampli...
Es cuestion de hacer muchas pruebas para descartar el fallo,
posicion, guitarra, cable, toma de tierra en el enchufe red, etc etc

seguramente que averia no hay.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#11 por Ikazategi el 11/10/2007
puede ser que tenga algo que ver con el poteado de las pastillas?

hay veces que si las pastillas no estan bien poteadas, pues producen ruidos, generalmente pasa en las pastillas de gama baja, pero vete tu a saber... quiza tenga algo que ver no?

algun sabio y con experiencia nos puede decir si es por esto?

para mas imformacion en google "wax-potting"

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#12 por phakkito el 11/10/2007
ikazategi escribió:
puede ser que tenga algo que ver con el poteado de las pastillas?

hay veces que si las pastillas no estan bien poteadas, pues producen ruidos, generalmente pasa en las pastillas de gama baja, pero vete tu a saber... quiza tenga algo que ver no?


Podria ser si, pero lo mosqueante es que esta al lado de una emisora, ha cambiado de ampli y de guitarra, ya son demasiados factores cambiados como para que persista el mismo problema.

Por eso le comento el cambio de posicion en el local, algunas veces esas interferencias son campos electromagneticos, si cambias de posicion con respecto al eje del campo, notas un cambio en el ruido, eso te puede indicar que estas en un campo muy interferido, ojo en este caso el movimiento seria del propio amplificador, no de la guitarra, eso seria mas obvio, al moverte notas la entrada y salida del pitido...

saludos..

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo