me pita el ampli ¿guitarra o ampli?

#1 por tivigualdo el 14/10/2007
ola a todos mirar tengo un problema llevo como guitarra una squier telecaster serie affinity no es muy buena la verdad pero me hace el apaño asta que me compre una fender tele buena , bueno a lo que iba y de ampli llevo un fender deluxe 112 que ya tiene sus años como lo compre de segunda mano le echo unos 5 o 6 años , al conectarlo al ampli directamente de la guitarra el limpio me va muy bien como todo los fender normalmente , a la hora de la distorsion empiezan los problemas...mi guitarra tengo el volumen al 10 ya que si lo bajo no suena el sonido entero de la guitarra me refiero entero que no suena como deberia de sonar ya que sde le baja el volumen , luego en el ampli la ecualizacion el gain lo tengo al 3, el contour al 6, treble al 8 o al 3 depende de la cancion y el bass al 8 o al 0 dependiendo de la cancion, bueno el volumen lo tengo al 1 ke ya me tira mucho ya que el ampli es de 65 w pero si lo suo bal 3 o asi paar tokar en el local de ensayo pfff me empieza a pitar , supongo ke sera porque las pastillas de la guitar cojen el sonido del ampli y lo vuelven al ampli haciendo ke pite o eso es lo ke e leido en otros post , y tambien para sacar un mejor sonido le pongo el boss ds-1 distorsion y le pongo un preset de american rock no muy cañero ke lleva un gain de 5 , un 7 de tone y un 5 de level , cuando enxufo el pedal teniendo la ecualizacion en el ampli ke e nombrado y el volumen al 1 o menos ya me pita muxisimo , cuando me alejo teniendo pedal como sino se va el pitido pero me teno ke alejar muxo , mi pregunta es ¿ se puede hacer algo para ke no pite teniendo pedal? sino se `puede hacer nada cn pedal se puede hacer algo para ke no pite sin pedal ?, eske si me pite al pasar del 3 no puedo tokar a muxo volumen y el pedal sino lo utilizo no me suena como yo kiero xd

bueno gracias de antemano y perdonen por el rollo que les he exo leer .

un saludo!!:saludo:
Subir
#2 por katsomotto el 17/10/2007
Quizas se produzca el pitido debido al cable de la guitarra,yo tengo el mismo problema que tu (me pita tambien el ampli cuando lo pongo en distorsion con las 2 guitarras que lo probe) y por las pastillas no es ya que a una EMG 81 le "moleste" tocar en distorsion.
Yo voy a probar a cambiar el cable por uno de calidad, a ver si tengo suerte,quizas tu tambien deberias probarlo.
Un Saludo

Mis videos

Subir
#3 por guitarob el 24/10/2007
Aver, la respuesta es bastante sencilla... Aqui tenemos Guitarra de calidad mediana (no muy adecuada para caña) + Ampli de calidad mediana tb (Y paa nada adecuado para caña)..

Con lo cual si le das mucha chicha, las pastillas de la guitarra y el amplificador no estan muy preparados para eso, lo que provoca que tengas feedback por todos lados..

Soluciones? Pos o bien BAJA el gain, o bien pastillas de doble bobinado....

Creo que ese seria el problema pricnipalmente ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo