Problemas con interface Behringer ucg102

#25 por stones29 el 28/09/2011
Gracias a los 2 por contestar.

El monitor es una pantalla plana.

Al final encontraré el problema, cuando venga mi colega probaré la guitarra y el cable.
Y el viernes tengo clase con el profesor y tiene el amplitube me llevaré el interface Behringer a ver que pasa.

Lo que me da que pensar es que he puesto como altavoces predeterminados del PC el interface y al escuchar musica o algun video, no se oye ningun ruido de fondo.

Iré probando hasta encontrar el problema.

Muchas gracias a los 2.

American Deluxe stratocaster.
Blues Junior

Subir
#26 por stones29 el 30/09/2011
Hola, ya he solucionado el problema, hoy al conectarlo, lo he metido por otra entrada USB del ordenador y listo.

Perdonad por mi torpeza.

Un saludo.

American Deluxe stratocaster.
Blues Junior

Subir
#27 por DIEGO el 15/06/2014
AYUDDDDDDDDDDDAAAAAA!!!! LES CUENTO QUE HE LEIDO TODOS LOS FOROS QUE TENIAN QUE VER CON EL GUITAR RIG Y EL INTERFAZ DE SONIDO Y AÚN NO ENCUENTRO LA SOLUCIÓN. EL PROBLEMA ES QUE INSTALE LOS DRIVERS ASIO Y EL GUITAR RIG, HICE LA CONEXION DE LA GUITARRA ELECTRICA AL INTERFAZ BERINGER 102 Y DESE AHI DEL MICRO A EL AMPLIFICADOR, Y EL INTERFAZ CONECTADO A LA PC POR USB. NO LOGR QUE SUENE LA GUITARRA, NO SE CUAL ES EL PRONLEMA, EL INTERFAZ SUPONGO QUE FUNCIONA YA QUE EL RUIDO DEL METRONOMO DEL GUITAR RIG SUENA POR EL AMPLI, PERO LA GUITARRA ESTA COMO APAGADO NO REGISTRA NADA LA PC, LES VOY A DEJAR UN ARCHIVO CON TODOS LOS PARAMETROS COMO LOS TENGO, SINCERAMENTE SOY UN DESASTRE CON LA TEGNOLOGIA Y SE QUE YA ESTAN BASTANTE PODRIDOS CON ESTOS PROBLEMAS PERO LES PIDO POR FAVOR QUE SI PUEDEN ME AYUDEN, ABRAZO
Archivos adjuntos:
Subir
#28 por Alan el 14/05/2015
Yo compré el Guitar Link chino, uno negrito!
Por lo visto es malo!
El asunto es que instalé el Guitar Rig 5 y si sonaba la guitarra y usaba los efectos del GR, y cuando queria grabar me instalé Nuendo y no reconocia la entrada.
Luego de eso intenté usar solo el Guitar Link para grabar en Nuendo y tampoco reconocia la entrada ni sonaba nada!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo