Problema con el Behringer Guitar Link UCG102

#1 por mundonoico el 18/01/2009
El problema que tengo con el guitar link UCG102 es muy específico, he leído instrucciones de un archivo PDF, el manual y también algunos post de foros, pero no he encontrado una solución. Paso a describir lo que he hecho para ver si me pueden echar una mano con esto.

1. Primero instalo el Driver, le doy a Setup exe.
2. A mitad de la instalación del driver me pide que conecte el interface en el puerto USB.
3. Lo conecto y prosigue la instalación, luego me dice que ya esta completo y no es necesario reiniciar.
4. Pero igual reinicio.
5. Luego instalo el Ni Guitar combo (osea los 3 combos de prueba)
6. Luego instalo el Kristal.
7. Reinicio otra vez.
8. Me aseguro que el interfaz este conectado (en uno de los puertos traseros del ordenador, con la guitarra conectada y tambien los audifonos)
9. abro por ejemplo el combo 1 y le doy a Filey a Audio Midi Settings.
10. Pongo el Interface en Asio, el Simple Rate en 44100 y el Output Device en Behringer USB AUDIO.(Como leí en un manual)
11. Luego le doy a la pestaña Asio Config.

Y he ahí el problema…

Supuestamente debería poder modificar la información de la manera correcta, pero en la pestaña USB no puedo modificar nada, es como si estuviera bloqueado o algo asi. El Device, El out put y el input asi como el samplerate están bloqueados.

Solamente en la pestaña ASIO puedo modificar el Aplicattion priority y el Sistem perfomance, pero no el asio resolution.


Ahora he probado conectar el interface en los diferentes puertos USB de mi ordenador, lo que no se es si los puertos USB que tengo son 2.0 o son otros
También hay otro problema cuando he intentado desinstalar todo para volverlo a instalar y ver si funciona, no logro desinstalar el driver del interface, me dice que hay dispositivos de conectados a los puertos USB y no se puede, pero no hay ningun dispositivo conectado.

Bueno lamento ser tan especifico pero creo que es la unica forma de que sepan exactamente que es lo que pasa, agradecería mucho cualquier ayuda, saludos y buena suerte.

Mundonoico
Subir
#2 por Shred-Adict el 19/01/2009
Yo tuve un problema con los controladores asio que traia el disco de instalacion, yo uso los drivers genericos del windows y para el ASIO uso el Asio4all 2.9 (ASIO4ALL - Universal ASIO Driver)
con esto me va de maravillas :ok:
saludos :saludo:
Subir
#3 por Javi5150 el 29/01/2009
a mi me pasa lo mismo, y no se que hacer, ayudaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
Subir
#4 por sokabaru el 30/01/2009
buenas señores tengo una zoom gfx-8 y tengo la duda si es posible utilizar los efectos de la zoom gfx-8 directo al UCG102 ?? gracias
Subir
#5 por mundonoico el 30/01/2009
Gracias por las respuestas, felizmente ya resolvi mis problemas con el interfaz y puedo grabar con el guitar rig 2

Claro que se puede conectar la pedalera al Interfaz UCG102, yo tengo una zoom g1 y lo hago sin problemas, en vez de conectar la guitarra al interfaz, se conecta la pedalera y a la pedalera se conecta la guitarra.

En el setup del guitar rig o del guitar combos, se configura como puse al inicio del post, y ademas se tiene colocar el interfaz en un USB 2.0 no host, de esta forma el interfaz funcionara sin problemas. Es importante usar como controlador el Asio.

Saludos
Subir
#6 por felipepillpe el 18/10/2011
hola tengo problemas como describio el amigo. instalo el driver pero no reinicio ya q quiero hacer una prueba antes de empezar y por q tengo instaladoun controlador asio4all ya q lo uso en el frutty loop 9 y en el adobe audition 3.0,bueno agrego q tengo un pc pentioum 4 de 2.4 ghz y 512 de ram (ademas uso el GTR3 y me va de maravillas solo q con este conecto la clavija de la guitarra al aux de la pc) mi pregunta es si es q tengo q desinstalar la version q tengo ya q es asiov2off-line setting cual seria lo recomendable
gracias espero su ayuda
Subir
#7 por [Michael Killer] el 19/10/2011
#6 Primero que nada si tienes el guitar link usa sus drivers asio no los asio4all, segundo no entendi eso de q conectas la guitarra al aux de la pc, la guitarra debe conectarse solamente a la entrada del guitar link de ahi es configurar todos tus programas para que trabajen con la interfaz

Salu2 :saludo:

== Michael Killer ==

Subir
#8 por pguitarpi el 20/10/2011
Muy importante, es conectar el interface en unos de los puertos USB 2.0 hay algunos que poseen mas 1 puerto USB 1... y muchas veces no funcionan con esta interface. Otro de los ploblemas que tienen mucha gente es que tienen no controlar el ASIO desde el programa que este usando, amplitube, guitar rig, o el que se, y no configuarlo desde el propio Asio, las instalaciones de los software casi siempre hay que hacerles por defecto como te va guiando el programa y no complicarse en darle parametros (que ademas no entendemos) instalar los programas tal cual.

Tambien pongo otro defecto que tenemos mucho, sino funciona el progrma, rapidamente desinstalar, errorrrrrrr!!! tengamos algo mas de paciencia (yo no suelo tenerla) y en cuanto desinstala programas y vuelvas a instalar dan mas problemas que si pensamos un poco antes de nada.

saludos

LP Samick LCE´92, Seymour Duncan Alnico II Pro.
Acustica Ibanez AW15ECE-LG.
Ampli Roland Microcube
Pedales Boss DS-2, Boss MT-2
Wah-wah Berhinger.

Subir
#9 por Mr Mozartian el 15/02/2012
¡¡Ayuda por favor, tengo problemas para installar guithar link!!
1.- Instalo el disco
2.-Habro la carpeta ASIO_Driver
3.- Le doy Setup.Exe.
4.- Aparece una ventana que me dice this Setup for 32 Bit Windows versión only. Please use the 64 Bit versión of Setup.
5.- Le doy aceptar y no ocurre nada.

No se que hacer. Mi ordenador es un Acer Aspire
Sistema operativo Windws 7 Intel core i3
4GB Memoria y 320 de disco duro.
Quien pueda ayudarme le estare muy agradecido. Saludos
Subir
#10 por [Michael Killer] el 15/02/2012
#9 entra a la pagina y baja los drivers para 64bits: http://www.behringer.com/EN/Products/UCG102.aspx

especificamente es esta http://www.behringerdownload.de/_software/BEHRINGER_2902_X64_2.8.40.zip

Salu2 :saludo:

== Michael Killer ==

Subir
#11 por Mr Mozartian el 16/02/2012
Hola amigo Michael Killer, segui tu consejo y decargue los drivers Asio. Te comento lo siguiente.

1.- Segui las instrucciones del asistente y al final me indico que habria que reiniciar el equipo para completar la instalación.
2.- Asi lo hice, pero cuando encendio de nuevo no me aparecio el icono o el panel de control del Asio para configurar las aplicaciones del audio.
3.- Aún así instale el guitar combo, abri la ventana configuración de audio y seleccione las opciones indicadas
4._ Conecte mi guitarra y empezo a sonar.
4.- La pregunta es. ¿Como hago para que aparezca el panel de control del Asio?

Agradezco infinitamente que me puedas ayudar. Un saludo y un abrazo desde México
Subir
#12 por [Michael Killer] el 17/02/2012
#11 Hola, bueno el panel para configurar el muestreo y demas aparece dentro de cada programa que lo configures con el guitar link, por ejemplo en el combo en la parte donde configuraste las entradas y elejiste al guitar link, ahi hay un boton que hace que aparezca el panel que mencionas, y asi con todos los programas que vayan a utilizar los drivers asio de la interfaz habra siempre una seccion donde se configuren entradas y salidas y ademas te dejen setear ese panel, pero si no tienes latencia olvidate de eso

Por cierto yo tambien tengo el guitar link y tambien probe el combo asi que te recomiendo que trates de conseguir guitar rig 5 o amplitube 3, que son mucho mejores que el combo con el que nos viene a pesar de estar bien para cosas simples :D

Salu2 :saludo:

== Michael Killer ==

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo