Problema con etapa y bafle

  • 1
#1 por srgalonso el 16/12/2013
Hola buenas, hace un mes o así me regalaron una etapa de potencia rocktron velocity 100. Mi tío que tiene una igual me recomendó un bafle harley benton 2x12.
El problema es que al conectarlo todo no me amplifica nada, es decir suena muy bajo. He probado con la guitarra directamente enchufada, con una pedalera multiefectos y también con otro bafle y cambiando todos los cables. A ver si a alguien sabe que puede ser y me puede echar un cable.
Un saludo!!
Subir
#2 por Poltrota el 16/12/2013
Que conectas directamente la guitarra a la etapa?? Normalmente se necesita un paso de preamplificacion para acondicionar la señal de la guitarra a unos niveles optimos para ser atacada por la etapa de potencia. Puede ser que la señal que le llega de la guitarra solo, sea muy baja y pobre para ser amplificada como se debe.

AQUI TENEIS LA WEB DE MI GRUPO

http://vodevilrock.bandcamp.com/

Subir
#3 por srgalonso el 16/12/2013
Lo de conectarla directamente fue cuando no me funcionaba con la multiefectos.
Subir
#4 por luishouse el 16/12/2013
Necesitas un previo, una pedalera no lo es, si lo fuera al conectarla a un ampli estarias encadenando dos previos y por consiguiente, saturando la señal. Los hay muy baratitos para probar, por ejemplo el behringer ultragain mic200, aunque en principio es para micro tiene presets para guitarra, funciona, lleva una valvula y es baratito, para probar podrias empezar con eso
Subir
#5 por ramonpolispan el 16/12/2013
¿Qué pedalera es? Hay multiefectos que sí funcionan como previo.
Por otro lado, ¿has respetado las impedancias?
Subir
#6 por srgalonso el 16/12/2013
La pedalera es una Digitech RP250 y si he respetado lo de las impedancias.
Subir
#7 por ramonpolispan el 17/12/2013
Pues esa pedalera debe funcionar como previo. Mira en el manual si estás conectándola correctamente por su salida y está bien configurada.
Subir
1
#8 por Tariu el 17/12/2013
Las pedaleras no son previos directamente... menos en este caso, preamplifican un poco, pero dan una señal de altavoces, eso no se puede meter directamente en una etapa y pretender que funcione... hay que usar un previo previo
Subir
#9 por ramonpolispan el 17/12/2013
Pregunta a esta gente, a ver si alguien sigue activo. http://www.guitarristas.info/foros/conectar-pedalera-etapa-potencia/64945
Subir
#10 por srgalonso el 18/12/2013
Vale, muchas gracias, preguntaré ahí y miraré lo del previo. Si consigo que funcione os lo comentaré.
Subir
#11 por Andrés Vargas - chempi el 18/12/2013
Según los manuales, la impedancia de salida del digitech es 500 ohm con una salida máxima de +10 dBu y la entrada de la rocktron es 10 kOhm de impedancia y máximo +20 dBu, con una ganancia de 26 dBu, quizas con esta información alguien del foro con conocimientos te pueda ayudar con tu problema.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#12 por Andrés Vargas - chempi el 18/12/2013
Te recomiendo que pruebes poniendo la pedalera al máximo volumen de salida, y utilices la etapa para controlar el volumen de salida.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo