Pedal MXR Microamp Casero (Ayuda)

#61 por toni diaz el 23/09/2016
Puedes utilizar los dos modos de cablear el pulsador la función es la misma

IN TUBE WE TRUST

Subir
#62 por culebra el 23/09/2016
fbe6df8f0d0dee5551a5fbcc9386694co.jpg

Aquí tengo dos interpretaciones del mismo esquema, el de arriba de tagboardeffects.

El primero es de un compi de la web que acabo de encontrar, el segundo el mío. Yo lo he soldado al revés para que al girarlo, por detrás los pines coincidan, pero igual la he cagado.

AL girar la placa los agujeros si se ven igual, pero los componentes quedan "invertidos" de derecha a izquierda con respecto al esquema.
Subir
#63 por txe el 23/09/2016
no hacia falta eso del espejo, me da que te habra equivocadocado lo de las tarjetas impresas que al ser un transfer puedes empezar a meter componentes alreves
Subir
#64 por culebra el 23/09/2016
Arreglao!

2wqbxna.jpg
Subir
#65 por txe el 23/09/2016
joder que envidia eso de veroboard paraece facil , acuerdate de probar el pedal sin 3pdt ni led ni na
Subir
#66 por culebra el 23/09/2016
Bueno, fácil, fácil... Que llevo toda la tarde liado. Estoy pillando una soltura con el soldador que no veas.

El problema que tengo es que al aparecer las dos caras del esquema en una me he liado y esperemos que los cortes de esta segunda los haya hecho bien. Ahora al mirar al trasluz veo los puntos rojos tal cual el esquema y al girar (mirando directamente la cara de las pistas) veo los puntos rojos como si los hubiera girado izquierda - derecha.

Ahora seguiré con el cableado que no las tengo todas conmigo.
Subir
#67 por culebra hace 3 semanas
He acabado de soldar. Hay cosas que van y otras no. Primero os dejo una foto:

5o7cq8.jpg

2dax1yb.jpg

Y esto es lo que ocurre:

- En bypass el sonido llega al ampli correctamente.
- Al pulsar el switch, el LED se enciende, pero solo cuando se sube el nivel del potenciómentro. Si éste está a cero, el LED se apaga.
- Cuando está el switch pulsado el sonido no llega al ampli.

¿Alguien puede ayudarme a localizar el fallo?
Subir
#68 por toni diaz hace 3 semanas
que pasa compi. así no te va a funcionar en la vida, has confundido las pistas verticales con las horizontales. a empezar otra vez. paciencia y perseverancia
Archivos adjuntos:
MXR Microamp - smaller.png
BBCode:

IN TUBE WE TRUST

Subir
#69 por toni diaz hace 3 semanas
tan solo piensa que la placa es transparente y la miras desde arriba. venga que en un ratillo le das la vuelta, animo

IN TUBE WE TRUST

Subir
#70 por culebra hace 3 semanas
Anda queeeee....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo