Pedal MXR Microamp Casero (Ayuda)

#25 por toni diaz el 06/09/2015
Exacto sigue el esquema

IN TUBE WE TRUST

Subir
#26 por Joan el 06/09/2015
#25 vale, luego pruebo y te digo :)
Subir
#27 por Joan el 07/09/2015
#25 Mira Toni, aún no están soldadas, y por si acaso, antes de cagarla, podría estar bien la siguiente distribución? ( el jack de arriba es el input y el de abajo el output) La duda que tengo, es sbre el cable verde (la masa) la cual en la imagen que me pasaste tú salía que había conectarlo al input y a la vez al pulsador, yo me he guiado un poco por el circuito que salía en la hoja y la foto final del otro pedal acabado.
Archivos adjuntos:
IMG_20150907_192521.jpg
BBCode:
8518491225_0cfeecb295_c.jpg
BBCode:
PIC-2.jpg
BBCode:
Subir
#28 por Joan el 07/09/2015
#25 Lo he soldado como he podido siguiendo lo más que he podido el circuito y las fotos pero sólo suena un zumbido... :( :( :(
Lo único bueno que encuentro es que por lo menos el pulsador parece que mutea el zumbido cuando lo pulso..

Así lo he hecho
Archivos adjuntos:
ee54c1afbdaec7f5f8c374f14182caf6.jpg
BBCode:
Subir
#29 por toni diaz el 08/09/2015
Cable negro de la pila donde va el verde y falta el cable de masa de la salida. Es lo que puedo ver desde el móvil el ordenador a petado y no tengo apenas tiempo...otro a la larga lista de "" en casa del herrero...##

IN TUBE WE TRUST

Subir
#30 por Joan el 08/09/2015
#29 vale no te preocupes, entonces muevo el cable negro de la pila del jack, y lo conecto también a la entrada de la masa donde está el verde? Y el cable que dices que falta no sé donde ponerlo porque en mi placa, sólo hay un agujerito al lado del input que es el de masa, y en él ya van 2 cables, en cambio en el del output sólo va hacia el pulsador creo. gracias y no te preocupes, contesta cuando puedas, sin prisa y s puedes, gracias :)
Subir
#31 por toni diaz el 08/09/2015
Cambia el verde por el negro y la masa del jack de salida lo coges del jack de entrada mismo sería del verde

IN TUBE WE TRUST

Subir
#32 por Joan el 08/09/2015
#31 El cable que tengo que cambiar por el verde es el negro de la pila o el otro negro del circuito que va al pulsador? Ah, y por cual verde? Tengo dos :|

La masa del jack de salida cual es? El cable blanco que va sólo a el jack? (El de entrada lleva los 3 seguidos), entonces, en este paso quito el cable verde conectado del pulsador al jack de entrada (tiene los 3 cables) y lo conecto al otro jack de salida (sólo tiene el cable blanco) ? :)
Subir
#33 por culebra el 03/11/2015
Lo acabaste?
Subir
#34 por culebra el 06/11/2015
toni diaz escribió:
Un pequeño error has colocado el circuito integrado sin zócalo, así si rompes el ic por sobrecalentamiento


Perdona mi ignorancia, soy novato en esto, pero ¿a qué te refieres con "zócalo"?
Subir
#35 por culebra el 06/11/2015
Me autorespondo:

http://www.pisotones.com/Articulos/Construc.htm

Aún así. ¿Alguien podría indicar dónde ponerlos? ¿En todos los componentes?
Subir
#36 por toni diaz el 06/11/2015
En todos los componentes no hombre, sólo en los delicados. Integrados, transistores de germanio y mosfet etc

IN TUBE WE TRUST

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo