Mi amplificador pierde volumen repentinamente

#1 por orochimaru sawa el 26/01/2009
Mi amplificador, Vox Da 10, funciona bien, pero cuando llevo una hora o más tocando empieza a irsele el volumen de repente y al cabo de un tiempo vuelve. Si lo apago y lo dejo un rato desconectado, luego vuelve a funcionar bien. ¿Está el fallo en el amplificador? ¿Es muy grave?. Gracias por sus respuestas.
Me equivoqué y lo puse en el de amplificadores. Lo siento:oops:
Subir
#2 por phakkito el 26/01/2009
Orochimaru Sawa escribió:
Mi amplificador, Vox Da 10, funciona bien, pero cuando llevo una hora o más tocando empieza a irsele el volumen de repente y al cabo de un tiempo vuelve. Si lo apago y lo dejo un rato desconectado, luego vuelve a funcionar bien. ¿Está el fallo en el amplificador? ¿Es muy grave?. Gracias por sus respuestas.
Me equivoqué y lo puse en el de amplificadores. Lo siento:oops:


Si tocas a un volumen mas bien alto.. parece que todo indica a un exceso de calor interno y el aparato pierde potencia ya que entra en función la protección termica del circuito de salida...
Tambien puede ser que el calor interno haga saltar algun contacto de soldadura en mal estado por dilatación....

Toca a un volumen mas moderado y comprueba que el ampli te responde.... por lo menos averiguaras si es por efecto del calor interno....

un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo