Loop Efectos (¡es realmente una mierda!!)

#25 por arco el 02/01/2013
Lo ideal para usar los moduladores por el loop de efectos no es crear una cadena infinita de moduladores que se merienden el tono, si no crear loops independientes de esos moduladores y de ahí al loop del ampli, de tal modo que si no se están utilizando no interfieren en el tono. Existen a para esto, los loopers o switcher loopers o switcher o como les queráis llamar. Éste es de los más sencillos: http://www.voodoolab.com/switcher.htm Este otro algo más complejo: http://www.glab.com.pl/gsc-3_en

Es un gasto extra pero merece la pena.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#26 por MissiN Music Electronics el 02/01/2013
Karlson escribió:
vaya, acaso no has oído nunca ningún solo de guitarra distorsionado con delay en ninguna grabación???


Lo que te vale para el estudio, no tiene por qué valer necesariamente para el directo... a menos que quieras embarullar todo lo que se te ponga por delante.

Además, no creo que comentar el resultado óptimo del loop de efectos mediante la posición/uso de los pedales sea un offtopic, ya que javinatas simplemente comenta su experiencia personal con su amplificador y quizás lo que necesita es simplemente otro punto de vista.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#27 por aryend el 06/01/2013
tengo también el single rectifier y según he leído por ahí en foros americanos el problema es el loop en sí... mucha gente comenta que es lo peor del ampli ya que es un loop paralelo en vez de en serie.
algunos dicen que solo han conseguido que funcione bien por el loop un pedal EQ o que solo vale para un uso moderado de los efectos: http://forum.grailtone.com/viewtopic.php?f=4&t=21239
tampoco tengo mucha idea sobre eso pero me interesa mucho el tema, a ver si se pasa algún entendido por aquí y esclarece un poco el asunto (phakkito yo te invoco :p )
un saludo
:brindis:
Subir
#28 por MissiN Music Electronics el 06/01/2013
Si, el mismo problema lo tienen los bogner con el loop en paralelo

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#29 por aryend el 06/01/2013
#28 gracias, podrías explicar un poco mejor la diferencia entre loop en serie y paralelo? por ahí he leído que el paralelo es que mezcla 2 señales al 50% (supongo que la del amp y la de loop o algo así), pero no tengo mucho conocimiento sobre esto
un saludo
:brindis:
Subir
#31 por aryend el 07/01/2013
#30 gracias, no había visto ese hilo :oops:
Subir
#32 por Johnny_Blood el 02/06/2013
Hola a todos,

Hace ya tiempo que lleva parado este hilo pero me ha parecido interesante y además en este momento me toca de lleno. Os cuento mi caso:

Escribo ya aquí ante la frustración que llevo padeciendo ya un par de meses respecto a un loop de efectos que me han montado en un cabezal Marshall JMP 2203 original. He tenido que ir al técnico varias veces porque ni él dió con el problema a la primera.

La cuestión es la siguiente:

Me decidí a montar un loop de efectos al comprarme este ampli porque el delay y el booster (booster para subir el volumen de los solos y no para saturar) no sonaban correctamente por el input del ampli. En otros amplis que he tenido ésto lo he solucionado perfectamente usando el loop de efectos para estos pedales.
Al principio el técnico me instaló un loop en serie que simplemente cortaba la señal antes de llegar a la etapa para introducir los pedales. La primera sorpresa fue que los pedales de guitarra manejan un nivel de señal diferente al que circula por dentro del ampli (como se ha comentado en este hilo). Cuando llego a casa y pruebo el loop con los dos pedales veo que el nivel de la señal baja brutalmente y para colmo todo suena "como el culo". Finalmente, vuelvo a llevar el ampli y el técnico me instala un nuevo loop en una placa que es el que viene instalado en muchos Marshall de hoy. Dispone de un interruptor de atenuación y de un botón de bypass. Pues resulta que cuando creía que todo estaba por fin solucionado me doy cuenta al probarlo bien en casa con mis pedales que cuando el loop está activo, aunque no tenga conectado nada, el sonido de la guitarra cambia, modificandose sustancialmente el tono y bajando de nuevo un poco el volúmen. Conectados los pedales funcionan perfectamente pero la pérdida de tono sigue estando ahí aún usando pedales true bypass y, como os he dicho, sin ni siquiera conectar nada.

Ante todo esto, me gustaría saber si es normal que cambie tanto el sonido. ¿El simple hecho de activar el loop (aunque no haya nada conectado o se haga un puente) modifica el sonido del ampli? ¿Existe alguna forma de que no haya pérdida de tono o cambio en el sonido al usar el loop de efectos? ¿Quizás es problema del tipo de loop que me han instalado, que al llevar un circuito se modifica el sonido? ¿Existen loops de efectos verdaderamente true bypass que no modifiquen el caracter de la guitarra al estar activos?

En fin, espero que alguno de vosotros pueda ayudarme. Mi desesperación ya es total.

Gracias de antemano y un saludo.

https://www.facebook.com/pages/Johnny-Blood/144560422238396

https://open.spotify.com/artist/3dUFbaZQ2AfDikJFFTPOz9

Subir
#33 por MissiN Music Electronics el 02/06/2013
Qué sacrilegio hacerle un loop de efectos a un JMP! :D

No se exactamente que habrá hecho el técnico, pero instalarle un loop de efectos es relativamente sencillo. Creo que lo más probable es que haya puesto el loop en el lugar equivocado... aunque no se, si se dedica a eso debería saber bien dónde va.

Un loop de efectos en serie no chupa tono, el mayor tono que puede chupar son los pedales que conectes a través del loop. Y un loop en paralelo tampoco chupa tono, porque por un lado debería ir la señal original de la guitarra y por el otro la mezcla del efecto, que como mucho te cambiaría si el efecto te camba el tono, nada más.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#34 por Johnny_Blood el 02/06/2013
Gracias por responder! La verdad es que yo también me hice esa pregunta: ¿ponerle un loop de efectos a un JMP? La respuesta es que tras mil pruebas con los pedales, considero imprescindible el uso del loop.

He estado leyendo por varios foros y cual ha sido mi sorpresa al leer en varios sitios que un loop de efectos en sí mismo y sin conectarle ningún efecto puede chupar tono. Acabo de ver una página de una empresa que fabríca loops para amplis de este tipo (vintages) y que al parecer son muy muy transparentes y conservan casi al 100% el tono del ampli. De hecho lo venden alardeando en cierto modo de que son de los pocos que respetan el tono real del ampli. He aquí la página:

http://metroamp.com/store/index.php?main_page=product_info&cPath=78&products_id=499

He de decir que he tenido un Valvestate, un JCM2000 y un Mesa Boogie Mark IV y nunca he evidenciado una pérdida de tono evidente en esos amplis. El problema es que tampoco casi era capaz de diferenciar la pérdida de tono causada por un pedal sin true bypass. Con el JMP cualquier alteración mínima que se haga al sonido le afecta muchísimo más que en otros amplis, porque el sonido es más puro y más definido y más brillante en todos los sentidos (una maravilla, vamos). Con esto quiero decir que a lo mejor lo que en otros amplificadores no es una diferencia evidente, en este bicho sí lo puede ser.

No sé, seguiré investigando y lo mismo me animo a comprar ese circuito más adelante.

Si alguien puede alumbrarme con más información al respecto, lo agradecería.

https://www.facebook.com/pages/Johnny-Blood/144560422238396

https://open.spotify.com/artist/3dUFbaZQ2AfDikJFFTPOz9

Subir
#35 por elmontruolagalleta el 28/06/2013
Bueno, me retractare del cabreo con el loop de mi single rectifier, pues he resuelto el problema de pérdida de tono con un pedal "true bypass ", y ya puestos con un cable más corto, habrá que ver su comportamiento con más pedales en serie pero de momento me conformaré. Saludos.

djent dje dje dd djent djent

Subir
#36 por Johnny_Blood el 29/06/2013
Pues yo al final instalé el loop de Metroamp y estoy flipando! Pérdida de tono casi inapreciable (por no decir cero). EL mejor loop de fx que he visto, con diferencia. Problema solucionado. Lo recomiendo.

https://www.facebook.com/pages/Johnny-Blood/144560422238396

https://open.spotify.com/artist/3dUFbaZQ2AfDikJFFTPOz9

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas