Loop Efectos (¡es realmente una mierda!!)

#1 por javinatas el 09/01/2011
Compañeros:

Después de leer y preguntar y marear a todos los colegas del foro, he cogido y me he decidido a pasar mi chorus y delay (de boss), por el loop en vez de por el input como lo tenía junto al resto de pedales que tengo (overdrive, afinador y tal y tal).
Pues el resultado es una MIERDA, así lo digo. Tengo un single rectifier de mesa, y lleva el boton de porcentaje de nivel de efecto, y aun estando al máximo, los efectos parecía que fueran al 50%. Y para colmo, si ponía los 2 a la vez, el delay y chorus, me empezaba a vibrar el cabezal que acojonaba, parecía un helicoptero a punto de despegar.

CONCLUSIÓN: Después de estar un rato probando y haberme comprado cables para la ocasión, lo he puesto como lo tenía que por lo menos funciona bien (aunque a lo mejor no suena tan bien como debería):

Guitarra - afinador - overdrive - noise gate - delay - chorus - ampli (porque cambio de canal y canal solo van directos al cabezal del ampli).

Si a alguien le ha ocurrido algo similar, por favor comentarlo para debatir sobre el tema.:ok:
Subir
#2 por Ikazategi el 09/01/2011
entonces es que hay algo que no estás haciendo bien.

Esos efectos van mejor por el loop, aunque, usas el ampli con distorsion?

Si el ampli lo usas en limpio, realmente el loop tiene menos relevancia, pero si usas la distor del ampli, entonces es vital usarlo por el loop, porque si no, el sonido se ensucia demasiado y es mucho menos nitido.

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
2
--193236-- Baneado
#3 por --193236-- el 09/01/2011
lo que es una mierda es usar efectos.
:D
Subir
2
#4 por Infierno Supremo el 09/01/2011
No estoy seguro, peor el mesa rectifier lleva en la parte de loops, unos switch, o palanca o boton, no me acuerdo que hace que de mas ganacia al pedal.

Yo use pedales en el loop del Mesa dual rectifier, y siempre sono bien, es extranho lo que expones, y que suene a helicoptero, quizas en el mando de la parte de atras no esta bien, ya que mesa tiene una seria de palancas y botones, pero tambien puede ser que tenga problemas el loops del Mesa, no estoy seguro, pero lo normal, es que el los pedales de efecto y modulacion se conecten en el loop effects, y el resultado siempre sera optimo, sino algo no esta funcionando bien.

Rock and roll es vida.

Subir
#5 por carlsrock el 09/01/2011
compañero ayer mismo hice lo mismo que tu y mi opinión es la misma UNA MIERDA. en mi caso tengo un jcm 2000 tsl602 e hice todo tipo de conexiones hasta que llegue a la conclusión de que el chorus lo he dejado en serie y solo el delay por el loop(como hace el señor gilbert) al máximo volumen porque en serie y con la distorción, como bien dice ikazategi enguarra mucho la señal.

sólo me queda una última conexión que aré esta tarde, poner el chorus después del delay (ambos por el loop) a ver si el volumen de este aumenta un poco la señal del chorus, ya que este no tiene potenciometro de volumen. si no lo dejaré tal cual
Subir
#6 por skamot el 09/01/2011
javinatas escribió:
Compañeros:

Después de leer y preguntar y marear a todos los colegas del foro, he cogido y me he decidido a pasar mi chorus y delay (de boss), por el loop en vez de por el input como lo tenía junto al resto de pedales que tengo (overdrive, afinador y tal y tal).
Pues el resultado es una MIERDA, así lo digo. Tengo un single rectifier de mesa, y lleva el boton de porcentaje de nivel de efecto, y aun estando al máximo, los efectos parecía que fueran al 50%. Y para colmo, si ponía los 2 a la vez, el delay y chorus, me empezaba a vibrar el cabezal que acojonaba, parecía un helicoptero a punto de despegar.

CONCLUSIÓN: Después de estar un rato probando y haberme comprado cables para la ocasión, lo he puesto como lo tenía que por lo menos funciona bien (aunque a lo mejor no suena tan bien como debería):

Guitarra - afinador - overdrive - noise gate - delay - chorus - ampli (porque cambio de canal y canal solo van directos al cabezal del ampli).

Si a alguien le ha ocurrido algo similar, por favor comentarlo para debatir sobre el tema.:ok:


Una pregunta, has probado otra configuracion de colocacion de pedales ? ... segun tengo entendido los noise gate siempre van los ultimos, para depurar los ruidos de los anteriores pedales ... yo probaría a poner ..

Guitarra - afinador - chorus - delay - overdrive - noise gate ...

Está claro que lo mejor es probar el resultado, pero si algun dia tienes tiempo y te acuerdas, prueba esa configuracion a ver .. ( también es por curiosidad mia xD ) ...
Subir
#7 por pepecoupe el 09/01/2011
skamot escribió:
Una pregunta, has probado otra configuracion de colocacion de pedales ? ... segun tengo entendido los noise gate siempre van los ultimos, para depurar los ruidos de los anteriores pedales ... yo probaría a poner ..

Guitarra - afinador - chorus - delay - overdrive - noise gate ...

Está claro que lo mejor es probar el resultado, pero si algun dia tienes tiempo y te acuerdas, prueba esa configuracion a ver .. ( también es por curiosidad mia xD ) ...


Pues tiene logica esto :leyendo: . . . y mucha :si:.

No se que sentido tiene colocar la puerta de ruido al principio de la cadena de pedales, para que solo filtre ruidos procedentes de la guitarra pero no los procedentes del resto de los pedales :no_lo_se:

Soy el sargento de artilleria Highway . . . . He bebido mas cerveza, he meado mas sangre, he echado mas polvos y he chafado mas huevos que todos vosotros juntos, capullos !!!!!

Subir
#8 por carlsrock el 09/01/2011
yo no tengo puerta de ruido y tengo el mismo problema, asi que no creo que sea eso
Subir
#9 por javinatas el 09/01/2011
A ver colegas:
En primer lugar coloco el noise gate después del overdrive, según tengo entendido, el delay y chorus no enguarran el sonido, no? Que no me cuesta nada ponerlo al final, si es mejor lo cambio pero rápidamente.
En segundo lugar, no lleva palanca ni switch de esos, lleva la rueda de 10%-90%, y al delay, le subía el level a tope y se oía, pero el chorus no llegaba casi efecto. Probé varias maneras y nada de nada.
Yo tengo el delay y chorus por el input, y sí que lo uso con distorsión, y será que estoy acostumbrado, pero tampoco veo que enguarre el sonido a tope. A lo mejor es porque no lo tengo configurado para que se note demasiado, lo tengo para que en limpio me de un poco de cuerpo al sonido y cuando hago alguna melodía o solo con distorsión pues que tenga un poco de delay, pero no que se note una barbaridad.
Y sí, cuando enchufaba los dos a la vez, hacía como una reverberación o que sé yo, que me tocaba apagar el ampli del standby, porque si no que sé yo que hubiera pasado.

Para asegurarme: "Enchufé un cable al send, el otro extremo al delay, un cable de delay a chorus, y luego del chorus al return del ampli". Está todo bien enchufado creo yo. Si hay algo mal decirmelo, please.
---------------------------------
Carlsrock:

Tanta diferncia notas con el delay por un lado u otro?? Es que no se me oye tan mal el delay por el input en vez de loop, pero claro, estoy acostumbrado a ese sonido, así que tengo mi oído viciado totalmente.
Subir
#10 por skamot el 09/01/2011
Prueba si puedes la configuracion que he puesto arriba a ver que tal, creo que tendría que ir bien asi ...
Subir
#11 por saulbarrios el 10/01/2011
todos los efectos directos al input y a rockear se ha dicho jeje
Subir
#12 por julianh74 el 10/01/2011
hola gente haber les comento, y les pondre un ejemplo concreto, el delay line6 dl4, no funciona en ningun loop de efectos, la misma empresa recomienda no ponerlo ahi. porque??? sencillo, los loop fx trabajan a un voltaje distinto de salida, que la de los pedales, que significa esto? los pedales tienen una entrada normal de -10 db, y las salidas de los mismos -10 db, que pasa con esto?? son unidades utilizadas para instrumento, pero resulta que los efectos rack fx funcionan a +4 db, y hay muchos loops de ampli que funcionan con esa medida, hay pedales que pueden funcionar, y otros no, como resultado tenemos un cambio de tono, y una perdida de volume, porque si el loop en el return esta pidiendo 4+db y solo le lllegan -10 db, ahi esta la logica, lo mismo para el send, que le manda +4db al pedal, y este solo esta preparado para recibir -1db colapsa, esto pasa porque como dije antes los pedales estan en un rango distinto a lo de los rack, yo lo que haria en el caso del delay lo pondria en la cadena, y le bajaria el mix para que no ensucie, y la verdad no entiendo como estan armando esas cadenas porque asi no se debe, el orden logico es: gutarra-wah-booster(si lo tienen)-overdrives o distorsiones-eq(si lo tienen)-modulaciones(chorus flanger phaser etc..) y por ultimo, siempre siempre el delay. el noise gate no lo veo muy util, pero lo pondria antes del delay
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas