Loop de efectos y perdida de volumen

  • 2
#13 por fali el 12/02/2008
Pero Comatorium, solo con los delays??? esque no lo entiendo, si son modulaciones, porque con el chorus va bien y con el delay no??

a ver que me dicen los de Marshall del asunto... porque 130€ de delay y un ampli de mas de 1000 euros y no funciona... me estoy empezando a mosquear...
---------------------------------
triple!!! kambor, metillico y yo posteando a la vez :risa:

Kambor, yo creo que no vendo el marshall, jejejeje, asi tenga que simular yo el delay a golpes de pua(dios!!! que retorcido soy!!!)

Metillico, ahora mismo me tengo que ir corriendo a recoger a mi novia, pero en cuanto vuelva a casa le escribo a ese hombre a ver que me dice... porque supongo que no sere el primero al que le pasa...

Muchisimas gracias a todos, cuando vuelva me pongo a repartir karmas como si fueran gratis :risa: :saludo:

http://www.petiswing.com

Subir
#14 por Ikazategi el 13/02/2008
valla tio.. menuda putada.. haber si te comenta algo..

yo tengo el mismo delay que tu como sabes, y lo uso con un sinmar g50r a valvulas y por el loop y hace lo que tiene que hacer, ni cambios de volumen ni nada...

valla gaita.. haber si jorge bueno te dice algo.. porque tener ese equipo y no poder combinarlo como dios manda es una putada seria..

por cierto.. cada dia estoy mas enamorao de ese delay.. y al delaylaxl le tengo unas ganas... buff...

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#15 por fali el 13/02/2008
Ya te digo Ika, el ampli no lo cambio, porque me flipa como suena, mas que los demas que he probado, ya sean mesas, o peavys, o carvins, o fenders... me gusta ESTE, y el delay suena de cojones, pero andar trasteando con los volumenes es algo que no tendria que hacer, y asi no puedo tocar con el en el grupo...

ya es tarde y me voy a ir a sobar, pero mañana a ver si le mando un correo a este hombre de Amptek a ver que me dice... y a ver si me contestan los de Sadepra por si saben algo...

yo a estas alturas pagaria una reparacion si supiera que iba a funcionar bien bien el loop y demas... o cualquier solucion que no me haga perder sonido, como meter el delay entre guitarra y ampli... pierde el "toque" que le da ese delay...

Mañana os cuento! un saludete y gracias!

http://www.petiswing.com

Subir
#16 por Ikazategi el 13/02/2008
ya... esque es una pua...

te has asegurado que no sea nada del balance del loop?

nose si llebara un potenciometro, pero quiza si lleba, dependiendo de la posicion funciona mejor o peor..

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#17 por fali el 13/02/2008
En algunos puntos del pote sube mas el volumen, pero aun asi hay un escalon considerable... a ver si mañana antes de llevar el ampli pal local puedo grabar algo para que veais la diferencia...

http://www.petiswing.com

Subir
#18 por Jorge Rubiales el 13/02/2008
El tema del nivel de salida del pedal no se me habia ocurrido, pero es un punto muy probable. No hay alguna perilla en el mismo pedal, o algun tornillito para regular el nivel del efecto?
Subir
#19 por fali el 13/02/2008
nada Kambor, el pedal trae lo basico, pero para ajsutar volumen o salida nop...

http://www.petiswing.com

Subir
#20 por Ikazategi el 13/02/2008
kambor, pero entonces ese problema seria mas comun.. yo tambien lo tendria, y no es asi...

una duda, cuando el efecto esta activado suena con mas o menos volumen?

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#21 por fali el 13/02/2008
a menos, of course...

http://www.petiswing.com

Subir
#22 por japutinsakata el 14/02/2008
En un ampli Hugues & Kettner que tenía yo me pasaba lo mismo por el loop de efectos, por lo que no lo usaba ya que perdía mucho volumen. Leyendo por ahí posteriormente, leía algo acerca de la fase de la señal de los cacharros que enganchas al loop de efectos. Esto quizá pueda explicar que con algunos te funcione y con otros no.

Siento no saber explicarte más pero igual te ayuda a buscar algo en esta dirección.

Un saludo

http://www.lacajanegra.org
http://www.myspace.com/lacajanegrarock

Subir
#23 por mikeee el 10/10/2008
alguien sabe si puede llegar a tener algun problema el ampli cuando conecto el pod xt live por el loop de efectos pero solo usando los efectos?? (no las simulaciones de ampli) es decir, ¿el pod emite algo mas que frecuencias que puedan llegar a dañar el loop?? se que con los pedales no hay problema pero con este tipo de pedaleras que vienen con simulacion de ampli y todo lo que se les ocurra( puertas de ruido, ecualizador, compresor), no lo se, porque junto con los efectos ( delay, flanger, reverb) en el pod se puede usar compresor, puerta de ruido, etc.

Tambien lei por ahi que era peligroso conectar una puerta de ruidos por el loop de efectos porque puede dañarlo en el momento que la puerta se cierra.

Alguien sabe algo de esto??

Saludos

Mike
Subir
#24 por freak_insane el 24/08/2009
muy viejo el tema si, pero de casualidad lo vi y vi otro articulo donde decian que tu modelo de amplificador, suena terrible con reverb y con delays, osea no se lleva con ellos, creo que era la web de thunder tomate , algo asi.

bueno lo dejo si alguien le sirve de referencia

http://www.fotolog.com/frank__wario
http://www.myspace.com/proyectoalcalina

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo