KEMPER: primeras impresiones

#2953 por AchA el 07/08/2015
Probado, no lo tiene....eso sí, el pure cabinet es la leche... desde lugo mejora notablemente el sonido. El Rig X-fade time también mola mucho, deja una cola del perfil anterior en tiempo que selecciones y la transición es muy natural..... Pero lo que me ha sorprendido es el pure cabinet. Chita, si aún tienes el Atomic, pruébalo, a lo mejor no lo vendes.....

Kemper&ATOMIC CLR-Vox Virage jack black-Ibanez RG570ct-Strao Deluxe-Telaca A.Special-Blackstar HT-20-Mac Pro 2,66,8Gb Ram-Konnett 24D-Cubase 4, Arturia All, Komplete 5, Guru, Korg analog y digital,Omnisphere,Stylus Rmx,APC40

Subir
#2954 por heavy1972 el 07/08/2015
Buena noticia,a ver si lo pruebo.

Por si a alguien le interesa el dato.
Probando el Kemper con dos altavoces STAGE LINE PAB-515-BL a través de una etapa Matrix y comparándolos en calidad de sonido con el Atomic CLR Power Wedge me a dado la sensación de que los STAGE LINE se quedan muy atrás.La Atomic me ha parecido muucho mejor.
Un amigo que no conocía la Atomic,se la he dejado probar y nada mas escucharla a reaccionado al instante sorprendido. :shock:

https://www.youtube.com/watch?v=b-S6NYXN0cU

Subir
#2955 por AchA el 07/08/2015
A los que lo probéis, a ver si os pasa lo mismo que a mí..... me han dejado de ir bien los pedales de expresión. Los calibrado con el botón "CALIBRATE", he hecho de todo, llevo horas con él y nada....creo que es un fallo del nuevo OS porque tengo dos pedales de expresión y me pasa lo mismo en los dos: cuando lo tengo abajo está cerrado, pero luego el recorrido total me lo hace cuando tengo el pedal levantado del 75% al 100%,, vamos es como si en el pedal de 0 a 75% fuese cero y de 75% a 100% el Kemper hace de 0 a 100%, y claro es incontrolable, he probado en todas las salidas, tanto las del REMOTE como las de la tostadora, y todo igual. He mirado la configuración de volumen y está todo correcto, antes me funcinaban perféctamente, creo que no me he dejado nada, si alguien cree que sí, que me lo diga, pero yo creo que es un fallo..... ¿Os pasa a los demás?
Lo del PURE CABINET es crema, eso sí.

Kemper&ATOMIC CLR-Vox Virage jack black-Ibanez RG570ct-Strao Deluxe-Telaca A.Special-Blackstar HT-20-Mac Pro 2,66,8Gb Ram-Konnett 24D-Cubase 4, Arturia All, Komplete 5, Guru, Korg analog y digital,Omnisphere,Stylus Rmx,APC40

Subir
#2956 por arseneonly el 08/08/2015
Yo con el tiempo me doy cuenta que en efectos el kemper flaquea un poco. Sobretodo en los delays, estoy y alguna cosilla mas. Otros me parecen sublimes. Veremos si arreglan y corrigen cosas. Acha lo de tu pedal de expresion no tengo ni idea, pero todo apunto a fallito al canto. Tengo curiosidad máxima por lo del pure cab.

Si te ha gustado la opinión recomiéndaselo a tus amigos, sino a tus enemigos.

Subir
#2957 por mabg el 08/08/2015
Hola a todos ! Yo uso el kemper desde hace tiempo con una controladora Lexicon MPX R1 y me ha ido bien.
Al actualizar a la versión 3.02 , los programas midi se han descuadrado y no coinciden con los que tenía en la versión anterior. Es decir, en modo browser el programa por ejemplo 42, no llama al que asigno en el 42 del kemper.

Actualizaría a la nueva versión, pero para mi es importante encontrar una solución a esto. No tengo pensado cambiar al remote del Kemper. He vuelto a la 2.7.4, que es la que me funciona bien.

A alguien le ha pasado algo parecido con algún remote de otra marca? Cómo lo habéis solucionado?

Saludos a todos !!!
Subir
#2958 por Wahwahman el 08/08/2015
Han retirado la 3.1 porque tiene algún bug peligroso. Que bien que estoy muy lejos de mi Kemper y no la he podido instalar :)

--

Subir
#2959 por AchA el 08/08/2015
Peligroso en qué sentido... Cuenta Chita, yo la tengo y de momento me va muy bien y el sonido con el pure cabinet es excelente... Ya he conseguido medio configurar bien los pedales de expresión.

Kemper&ATOMIC CLR-Vox Virage jack black-Ibanez RG570ct-Strao Deluxe-Telaca A.Special-Blackstar HT-20-Mac Pro 2,66,8Gb Ram-Konnett 24D-Cubase 4, Arturia All, Komplete 5, Guru, Korg analog y digital,Omnisphere,Stylus Rmx,APC40

Subir
#2960 por risi el 08/08/2015
Señores a mi me ha jodido el Kemper... así que si alguien va a actualizar que ni se le ocurra. Ya he hablado con la tienda donde lo compre para que pasen el tema a los de Kemper (ya que yo no tengo ni papa de ingles).

Se empieza a actualizar pero cuando llega al final me aparece un error en la pantalla y me dice que le de a Exit. Luego intenta como cargar pero se queda cogido...
Subir
#2961 por Wahwahman el 08/08/2015
Bueno... Peligroso, peligroso... :D

Esta provocando cuelgues y alguien ha reportado problemas de sonido al activar y desactivar el Purecab

--

Subir
#2962 por Wahwahman el 08/08/2015
#2960 hay forma de volver atras y resetearlo totalmente pero mejor si te dicen que hacer desde Kemper

--

Subir
#2963 por risi el 08/08/2015
Se puede respetar??? como?
Subir
#2964 por risi el 08/08/2015
Perdón... Resetear
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo