KEMPER: primeras impresiones

#2965 por Wahwahman el 08/08/2015
#2964 Está en Inglés. Hay varias posibilidades. Con algunos pierdes configuraciones y con otros no. Se puede instalar una versión anterior.

http://www.wikpa.org/Emergency!

--

Subir
1
#2966 por risi el 08/08/2015
#2965 Mil gracias tío, no sabes como te lo agradezco... voy a ver si puedo traducirlo con el traductor y lo reseteo...
Subir
#2967 por risi el 08/08/2015
#2965 Ya esta arreglado... he podido formatear la unidad entera y restablecer los valores de fabrica, creo que ha cargado el sistema operativo nuevo.

Me parece que el problema venia de algún parámetro de configuración que no se habría guardado bien en el USB al cargarlo daba error. Creo que no era del sistema operativo.

Muchisimas gracias chita, ni te imaginas el alivio que me ha entrado al ver que ha encendido...
Subir
#2968 por Rafa el 08/08/2015
Yo descargué esta noche el Rig Manager 1.5 y el sistema operativo, como ya era muy tarde solo instalé el Rig manager y hoy me disponía a instalar el firmware, uffff menos mal que no lo hice :P

Esperaré novedades y el firmware oficial.
Subir
#2969 por elsimple el 08/08/2015
Vaya suerte no instalarlo, lo iba a hacer hoy también.
Cuando se empezó a comercializar la pedalera kemper al principio también daba fallos y alguien dijo por aquí que parecía que los de kemper prueban sus productos con los compradores y van arreglando sobre la marcha, va a ser verdad.

I´VE GOT BLISTERS ON MY FINGERS!

Subir
#2970 por risi el 08/08/2015
Confirmo que ha cargado el Sistema Operativo nuevo y resulta que me va todo bien (el Puré Cabinet esta del carajo), lo único que he perdido todas las configuraciones del sistema al formatear el Kemper.

Yo ya voy a dejar la Beta (de todas formas ya poco me puede borrar), pero yo si fuera ustedes me esperaría a que saliera la versión buena, por si las moscas...
Subir
#2971 por AchA el 08/08/2015
A mi me da que el problema viene de que están dando problemas algunas memorias USB (por su tipo de formateo o lo que sea) y hay gente que se le queda atascado sin cargar el nuevo OS. Yo lo he cargado y me va muy bien, no he conseguido configurar mis pedales de expresión como me gustaría pero he mejorado mucho la configuración respecto a ayer. El PURE CABINET es un grandísimo salto en cuanto a sonido, estoy encantado no, encantadísimo.....

Kemper&ATOMIC CLR-Vox Virage jack black-Ibanez RG570ct-Strao Deluxe-Telaca A.Special-Blackstar HT-20-Mac Pro 2,66,8Gb Ram-Konnett 24D-Cubase 4, Arturia All, Komplete 5, Guru, Korg analog y digital,Omnisphere,Stylus Rmx,APC40

Subir
#2972 por Sentencia4 el 08/08/2015
Yo siempre formateo la memoria USB desde el Kemper y luego cargo el Firewire, hasta ahora nunca he tenido problemas. No sé si será suerte pero a mi haciéndolo de esta manera jamás me ha pasado nada.

Siempre que actualizo algún FW de cualquier aparato tomo las máximas precauciones, para evitar sustos.
Subir
#2973 por risi el 08/08/2015
#2972 Yo también la he formateado, ya que con el Rig Manager ya no meto preset por el USB, y de todas formas me ha pasado, así que supongo que será cuestión de mala suerte. :russian_roulette:
Subir
#2974 por zhuravlik el 08/08/2015
Seguiremos el tema de los problemas en el foro oficial pero yo de momento sin problemas, me actualizo todo a la primera, Kemper y pedalera.

Normalmente aunque falle al instalar el firmware se puede resetear y volver a meterlo, es raro que se quede KO y tengas que devolverlo. Algunos casos se han leido y en la mayoria de ellos creo recordar que el fallo venia por haberse soltado del zocalo algun chip. Soltar la unidad e insertar debidamente el chip y solucionado.

Saludos

Si con todo lo que tienes no eres feliz, con todo lo que te falta tampoco

Subir
#2975 por Wahwahman el 08/08/2015
Ya ha salido la 3.1.1, que debe corregir ese problema!

--

Subir
1
#2976 por arseneonly el 08/08/2015
Actualizado a la 3.1.1 y Rig Manager al 1.5. Todo funciona ok!
Fran ya se pueden asignar a los pedales de expresión efectos que quieras. Parece que te han escuchado!
He estado probando el purecab por el spdif y no noto diferencia alguna. Voy a investigar.
Y en el rig manager ya aparecen las configuración del modo performance.

Si te ha gustado la opinión recomiéndaselo a tus amigos, sino a tus enemigos.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo