Foro Oficial POD X3 LIVE

#97 por Pablo Aguilera Guerrero el 26/12/2013
HOLA ,ME ENCANTARÍA SABER QUIEN TIENE PATCH PARA LA POD X3 LIVE, NECESITO UN SONIDO DE BACHATA PORFIS ...

SALUDOS .... ESPERO SU AYUDA PORFFFFIIIIIIS !
Subir
#98 por zack_88 el 21/04/2014
Buenas noches amigos, por lo que veo ya lleva un rato sin publicarse nada aquí pero espero puedan ayudarme; bueno acudo a ustedes con esta pregunta, yo también soy poseedor de esta gran pedalera la X3 live, bueno desde que la compre no he tenido problema alguno, gran sonido, grandes distorsiones, buenos efectos, en fin todo un mundo...desde que la compre la he usado para lo que es una pedalera de efectos, pero hace ya dos meses que la he querido usar como interfaz de audio, sobre todo para grabaciones y por que no practicar en la noche con audífonos para no molestar a nadie, bueno el caso es que cada vez que la conecto a mi lap, dura determinado tiempo activa, pueden pasar 2 minutos y se le va el sonido, o 6 minutos, o 20 o 40 no mas y así de la nada se deja de oír, en cambio el sonido de la guitarra sigue, puedo cambiar de canales, activar efectos y esto si se oirá por los audífonos..... he investigado un poco y por lo que veo no soy el único al que le pasa y los pocos que han respondido han dicho que es un problema en si de la pedalera, me gustaria saber sus opiniones y en especifico si a alguien le ha pasado y lo puedo arreglar.

Por su atención gracias compañeros. Saludos
Subir
#99 por candilove el 22/04/2014
#98 Pues sí compañero, nos pasa a la gran mayoría... es un problema de compatibilidad del procesador de la pedalera con muchos chipsets de placa de los pc actuales. Line 6 desarrolló una solución a través de sus servicio técnico, pero no se muy bien si te lo hacian gratis o no...
A mi personamente me daba muchísimo ese fallo usandolo con windows 7 u 8 en el pc más nuevo que tengo (unos 4 o 5 años) sin embargo en el portatil, que tiene 6 años, instalé windows xp y todos los controladores originales de los componentes y ahora me va muy bien. Sigue dando el fallo de vez en cuando, pero con muchisima menos frecuencia.

Lo que yo hago es reiniciarla cada vez que voy a grabar una pista con ella, así me aseguro que no me de el corte en mitad de la grabación.

Mis trabajos con DG Guitars
https://www.facebook.com/dgguitarworks

Subir
#100 por zack_88 el 23/04/2014
Muchas gracias por la pronta respuesta compañero candilove , mmmm si eso imaginaba, llamare al servicio a ver en cuanto me sale el chistecito si es que me lo pueden arreglar, y si no a ahorrar para comprar una interface :preocupado: , puero bueno como dije para lo que es, la pedalera esta muy muy bien :locomotora: gracias por todo compañero, saludos! :)
Subir
1
#101 por tarkus el 16/06/2014
Buenas compis, alguno habeis usado la x3l solo como multiefectos? tengo un screamer y no se si chupará demasiado tono. Muchas gracias!
Subir
#102 por Enrique Moreno el 04/08/2014
Hola si alguien me puede ayudar.... Me compré un x3 live hace un par de semanas y funciona muy bien, a escepcion del boton de grabar, pero no puedo conectarlo al ordenador para grabar los presets que me e bajado de internet porque me da un error :
POD X3 Library Error
Tone Transfer Failed
Reason: (Code 80009000C) MIDI device timed out waiting for a response

Una ayudita por favor...
Subir
#103 por tarkus el 21/08/2014
bueno pues al final me he tirado a la piscina y me lo he comprado jeje, una pregunta para editar los patches con el pc debo de bajarme el line6 edit no?
Subir
#104 por sentinel el 22/08/2014
No. El line6 edit es para la HD. Si tienes la x3 el editor se llama GEARBOX. Tu bajate el monkey y ya te dira el todo lo que necesitas, drivers y demas.
Salud!!!

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
#105 por tarkus el 24/08/2014
Muchas gracias!!! voy a ello ahora mismo!
Subir
#106 por tarkus el 25/08/2014
Pues ya está todo instalado y funcionando al pelo! muchas gracias! ahora toca pelear con el bicho jajaja, que no es una broma xD
Subir
#107 por elvis el 17/10/2014
hey amigos necesito ayuda. mi pod x3 live suena todo igual ahora, edite algunas distorsiones sonó muy bien, al rato todo se coloco igual. el 2 tono se llama igual en todos los banco. todos los 2 tonos adoptaron el mismo nombre que habia editado aparte de sonar igual.. necesito ayuda que puede ser??
Subir
#108 por sentinel el 19/10/2014
#107
elvis escribió:
hey amigos necesito ayuda. mi pod x3 live suena todo igual ahora, edite algunas distorsiones sonó muy bien, al rato todo se coloco igual. el 2 tono se llama igual en todos los banco. todos los 2 tonos adoptaron el mismo nombre que habia editado aparte de sonar igual.. necesito ayuda que puede ser??

Hola. Seguramente has bloqueado el TONO2. Fijate en la pantalla , abajo veras un candado. Si esta cerrado, gira la perilla que tiene justo debajo para abrirlo y ya esta. Eso es para cuando siempre vas a querer el mismo preset para el tone2.
Saludos!!!

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo