Comunidad Orange

#361 por Nando_GTB el 14/04/2015
Santi escribió:
Con ese "mini stack" tienes para dar bolos de sobra. ;)


Ya ves, tiene potencia de sobra, en casa lo he usado a pelo y con un atenuador para ver como tira el bicho...me falta probarlo en algun local para darle rienda suelta al pequeñín

RHM77 escribió:
sobre el 12", y concluyo que si, mejorara el sonido sobre un cono de 8" sin meterle mas volumen necesariamente.


En cuanto al volumen... se me paso comentarte, que en principio, habría que ver la sensibilidad de cada cono, pero tampoco creo que sea muy grande la diferencia. Pero es posible. Lo dicho, si no los puedes probar, mira por youtube, que a lo mejor incluso ves comparaciones entre la ppc108 y la 112, por ver las diferencias en cuanto a sonido. Y lo dicho, si puedes echa un ojo en compraventa a ver que ves por ahí ;)

RHM77 escribió:
y enhorabuena por la adquisición Nando


Gracias ;)

< < nando > >

Subir
#362 por Santi el 14/04/2015
#360

Un compañero del foro se acaba de pillar uno, puedes preguntarle a él directamente a ver que tal.


http://www.guitarristas.info/foros/ampli-para-casa-presupuesto-350-euros/257743/pagina3#post1964215
Subir
#363 por Santi el 14/04/2015
#361

Por cierto, enhorabuena. Yo estoy enamorado de mi Orange, ahora me ha dado un ataque de G.A.S y estoy detras de un tiny.
Subir
#364 por RHM77 el 15/04/2015
#362
Gracias por el link Santi, así he hecho.
Subir
1
#365 por gibson77 el 15/04/2015
Buenas. Me hice con un TH30 no hace mucho. Noto una pega técnica.
Al ensayar con toda la banda llega momentos en que el sonido se solapa con el resto de instrumentos, como si no se realzará, sino más bien lo contrario. Y no es por cuestión de volúmenes.

El ampli va bien. Lo pruebo solo y cruge de lujo, pero según me cuentan puede deberse a que este modelo no tiene medios, y el bajo lo tapa.

Se podría solventar con algún pedal?
Alguna opinión al respecto?
Subir
#366 por Santi el 15/04/2015
#365

¿"rompen" las válvulas bien?

¿lo tienes a 4 o 2 válvulas?

El tema de medios, el pote del shape cuanto más lo pongas en dirección contraria a las agujas del reloj te dara un sonido con mas "medios"

saludos
Subir
#367 por gibson77 el 15/04/2015
#366

A cuatro, y en principio tiene pinta de que van bien. Un amigo que repara equipos lo estuvo tanteando también, y no le veía nada fuera de lo normal.

Pero en el ultimo ensayo noté eso a medio ensayo sobretodo, no me notaba.
Subir
#368 por Santi el 15/04/2015
#365

Ponlo en full a 2 válvulas, ya verás como le sacas mucha más chicha al ampli. Eso es que a 15w este ampli va sobrado para ensayar y ya verás como las válvulas rompen y las notas no se te "ahogan". Almenos es lo que me pasaba a mi, que pensaba que a 2 válvulas no tiraría con toda la banda. Y ahora lo tengo siempre como te he dicho (lo malo es que tira de las mismas válvulas y se gastaran antes) y de volumen no paso de las 12, gain a la 1 y el shape a la 1 también (es como me gusta vamos, ya es cuestión de gustos)

p.d: Vamos, lo que te quiero decir, es que el resto de banda (otra guitarra, bajo, bateria y voz no me tapan para nada, es más me dicen que me tengo que bajar XDD)
Subir
1
#369 por gibson77 el 15/04/2015
#368

Ok gracias, probaré de la forma que me comentas. Ya te diré.
Subir
1
#370 por Ed_oBrien el 15/04/2015
#365

Yo tengo el TH30C y le noto eso que dices, pero creo que el problema es de acostumbrarse uno a la forma de ecualizar.

El ampli tiene medios y graves de sobra, no es necesario subir mucho en ese control. Es en los agudos donde tienes que encontrar tu hueco en la mezcla.

Al principio acostumbrado a ecualizar con 3 potes se hace raro y uno intenta hacer lo mismo solo con 2 potes, pero es que este ampli no se ecualiza así.

Yo empecé a usar un pedal ecualizador para intentar ecualizar como siempre y acabé dejando de usarlo porque le saco el sonido que quiero solo con los dos controles que trae de Bass y Treble.

Con single coils o si vas a tocar sin bajo te puedes permitir subir mucho el control de graves, pero con Humbuckers o tocando con el grupo entero yo es en los agudos donde me encuentro en la mezcla.
Subir
#371 por Santi el 15/04/2015
#370

Tienes ya el ampli arreglado, que le pasaba?

saludos
Subir
#372 por Ed_oBrien el 15/04/2015
#371

Una válvula del previo.

Pendiente estoy de que me avisen para recogerlo. :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo