Comunidad Line 6 POD HD

#241 por ramuek777 el 28/01/2014
Bueno señores me uno al foro después de años de tener la xtlive pues me compre la HD500x, la verdad que me ha gustado mucho, tiene emulaciones buenas y malas como en todos pero en linea general pues a valido cada centavo. En cuanto al DSP hay diferencia con su antecesor (HD500) pero no tanta igual me marca el limite cuando quiero emular algún setup raro...Jonny Greenwood por ejemplo, pero que mas da, esta muy bueno.

Quiero preguntar algo que no he podido resolver, cuando edito los presets en el EDIT de la pc, en la pestaña controllers me da la opcion de asignar efectos a todos los pedales (FS 1, 2, 3,4 , 5 , 6, 7, 8) pero cuando los trato de activar desde la POD no funcionan :( , es decir funcionan solo los 4 primeros (FS 1, 2, 3, 4) pero cuando acciono los demas (FS 5, 6 , 7 , 8 ) pues me cabia el preset. Alguien sabe como hacerlo bien o simplemente no se puede???.

Saludos a todos.
Subir
#242 por asphix el 28/01/2014
En el nuevo amplificador, eso de tener que depender de un dispositivo externo, o extra de lo que podria estar integrado en un equipo no me agrada del todo...

En el caso de la serie HD podriamos concluir de que fueron un producto precipitado? a final de cuentas hay mas opiniones positivas para la serie X3...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#243 por chinozgz el 28/01/2014
ramuek777 escribió:
Quiero preguntar algo que no he podido resolver, cuando edito los presets en el EDIT de la pc, en la pestaña controllers me da la opcion de asignar efectos a todos los pedales (FS 1, 2, 3,4 , 5 , 6, 7, 8) pero cuando los trato de activar desde la POD no funcionan :( , es decir funcionan solo los 4 primeros (FS 1, 2, 3, 4) pero cuando acciono los demas (FS 5, 6 , 7 , 8 ) pues me cabia el preset. Alguien sabe como hacerlo bien o simplemente no se puede???.


Entra en Setup (manteniendo pulsado el boton View) y con el mando multifuncion 1 cambia el FS MODE de ABCD a FS 5-8. Pagina 14 del Manula del Piloto (el manual pequeño, vamos). Perderas la opción de cambiar los presets con los pulsadores ABCD y tendrás que hacerlo pulsando antes los de la izquierda "flecha arriba-flecha abajo" y después ABC o D según necesites.
Subir
1
#244 por ramuek777 el 28/01/2014
Gracias chinozgz !!! :)
Subir
#245 por Ed_Saxman el 30/01/2014
asphix escribió:
En el caso de la serie HD podriamos concluir de que fueron un producto precipitado? a final de cuentas hay mas opiniones positivas para la serie X3...


No veo dónde puede estar la precipitación. La serie HD de Line 6 son los multiefectos más vendidos de su generación, y con mucha (muchísima) diferencia. Tanto es así que se permitieron sacar una revisión (los modelos HD X) en lugar de renovar la gama, considerando la falta de competencia en la práctica (en cuanto a volumen de ventas).

Respecto a la serie X3, en mi experiencia eran bastante peores en sonido comparativamente, en especial lo que respecta al modelado de amplificadores. Las únicas ventaja que tenían era la posibilidad de sacar el sonido Dry y Wet mediante Jack y XLR, cosa que los HD500/Pro solo hacen mediante S/PDIF, y el hecho de disponer de más amplificadores para bajo y previos de micro.

Apostaría que en la próxima generación de PODs renovarán la sección de efectos y mantendrán el modelado de amplificadores, teniendo en cuenta que con la serie HD lo que hicieron fue incluir los efectos de la serie M y solo cambiaron el modelado de amplis. Así aprovechan los costes de I+D al máximo, y hasta ahora les ha ido muy bien con ese planteamiento.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#246 por felito el 31/01/2014
Pues a partir de hoy sigo esta sección: ya tengo mi pod hd pro jeje.
Saludos!

REVIEWS EN ESPAÑOL(reviewsene):
http://www.youtube.com/reviewsene
http://www.facebook.com/reviewsene
http://www.instagram.com/reviewsene
http://www.twitter.com/reviewsene

Subir
1
#247 por demelero el 03/02/2014
pregunta,
quisiera saber la compatibilidad, de los tones bajados de line 6 o creados por usuarios
yo tengo el POD HD 500, me funcionarian los del
POD HD 500 X
POD HD PRO
POD HD PRO X
o algun otro POD ?
i viceversa ?

DM - STUDIO

Subir
#248 por chinozgz el 03/02/2014
te funcionaran los del HD500. Los del HD400 y 300 tienen incluso otra extensión, aunque creo que un usuario del foro de Line 6 andaba haciendo un programa "convertidor". Los de HD500X tambien tienen otra extensión, pero además lo más probable es que muchos de ellos saturen el DSP. Y los del HD Pro tiene otra extensión tambien. De todos modos, yo me puse un día a bajar tonos del Customtone, y me hice con un "arsenal" de mil y pico de tonos, y ahora el trabajo es mío para ir probándolos a ver cuales me pueden valer así como están (más bien pocos), cuales pueden valer con retoques, y cuales me hacen sangrar los oidos. Un trabajo de chinos, nunca mejor dicho. Pero claro, me da cosa no probarlos, porque algunos son realmente buenos, y no me quiero perder el santo grial del sonido por vago. Per vaya, que mi conclusión es que lo mejor es hacerse unos cuantos que te llenen, y hacer variaciones de estos para "llenar bancos".

Perdón por el testamento.
Subir
#249 por demelero el 03/02/2014
jajaja yo tambien me baje unos cuantos de line 6 y son malisimos, tendre que tantear los que tienen 5 estrellas, (la peña sube cualquier cosa)
Bueno cuando tengas seleccionados unos cuantos buenos me los pasas, que yo tambien soy un poco bago e inepto al usar el editor

DM - STUDIO

Subir
#250 por chukinino el 03/02/2014
hola Demelero, los tones del hd pro y hd 500 son compatibles. Los pornograficos probablemente saturen la memoria de los no pornos. un saludo
Subir
#251 por juan de la cruz el 05/02/2014
ayudaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa xfvaor alguien urgente...

lo que pasa es que mi POD HD300 no saca sonido alguno, si prende pero no se oye, lo que paso fue que no podia descargar la actualizacion de la flash memory y probe con todas las versiones y ninguna y solo me mercaba error y el pod se quedo trabado y solo decia (downloading) y lo desconecte asi y despues lo prendi y prendio nornal pero ya no se escuchaba :( porfa ayuda... alguien responda
Subir
#252 por TonyGT-Ibiza el 06/02/2014

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo