Comunidad Fractal Axe Fx

#1453 por Tweedeluxe el 07/03/2016
Que trae de nuevo esta versión ???....
Subir
#1454 por novato77 el 08/03/2016
2.01

Further improvement of preamp tube models based on measurements. The existing theoretical models, i.e. “Modern”, “Vintage”, etc., have been removed. There are now six extremely accurate preamp tube types: 12AX7A, ECC83, 7025, 12AX7B, ECC803 and EF86. Note that the EF86 type has been normalized to have roughly the same gain as the triode types.

Improved power tube saturation modeling. This yields warmer, “tubier” distortion. The PA Hardness parameter is automatically set for each power tube type but may be overridden if desired.

Improved tube interaction modeling. A new parameter, “Harmonics”, controls the amount of interaction. Higher values yield softer distortion. The default value is set for each amp model but may be overridden.

Improved virtual output transformer saturation modeling.

Change “Thru” bypass mode so that effect input is muted. This prevents, for example, delays from creating echoes when engaged.

Added “Invert” mic type to Cabinet block. This inverts the signal allowing for interesting effects in conjunction with the delay parameter.

Fixed Reverse Delay being modulated slightly for long delay times.

Fixed Mr Z MZ-8 amp model sounding “off”.

web oficial de La Sonrisa Metálica

Subir
#1455 por Tweedeluxe el 08/03/2016
Vale genial....me he enterado de todo...

Alguien que me lo cuente en pocas palabras y en español??....

Por cierto que diferencia hay entre esta 2.01 y la 2.00...???
Subir
2
#1456 por golorito el 08/03/2016
Hola, no te modifica tus configuraciones presets ,
Al actualizar a quantum o no lo he hecho bien.
Cuando verificó la versión si esta bien .
No se es q parece q esta todo igual.
Si q note algo más de calidad en mis presets.
Subir
#1457 por jl10ma el 11/03/2016
Hola a todos!! Pues me uno a esta comunidad como orgulloso poseedor de un modesto Axe Standard, con el que espero disfrutar tanto como veo que lo hacéis la mayoría de vosotros con los vuestros, sean de la versión que sean.

Acabo de vender todos mis cabezales y mis pantallas lavadoras para reducir todo mi "mobiliario" al máximo ya que pienso que este Axe me va a dar mucho más de lo que voy a poder necesitar, tanto para tocar en casa, como grabar como para ir a directo.

Y respecto al foro, tengo que decir que es un placer y un privilegio estar entre tanto "coco" y tanto "monstruo" del conocimiento musical y Fractalero.

Yo... mañana empiezo!! jajajaa

Un saludo a tod@s

Los viejos rockeros nunca mueren...

Subir
1
#1458 por josemimanza el 12/03/2016
Bienvenido, es un placer tenerte entre nosotros.
Subir
#1459 por jl10ma el 12/03/2016
Gracias Jose!! Para mí es un placer estar.

Una cosa.... quiero resetear mi AXE STANDARD a valores de origen y restaurar los presets originales, para empezar desde cero, ya que no me gustan los presets que han hecho/modificado los propietarios anteriores, no me suenan bien, los volúmenes no guardan una línea y la mayoría de ellos (aún los limpios) saturan una barbaridad.

Algún consejo antes de meterme en ese fregáo?? tengo el axe edit 1.0.191 instalado y los 2 bancos originales descargados, así como la actualización al último firmware disponible para el Standard (11) pero no quiero cagarla haciendo algo que no debiera, o en el orden incorrecto.... y por eso pido una mano que me guíe en este proceso.

Agradeceré vuestras opiniones y consejos al respecto, ya que es mi primer contacto con el "alma" del axe.

Gracias de antemano!!

Los viejos rockeros nunca mueren...

Subir
#1460 por jl10ma el 12/03/2016
Si alguien lo lee, por favor, que me eche una mano, ya que he instalado el axe edit 1.0.191, he conectado el cable midi-usb una vez instalados los drivers y no se conecta con el axe.

Hago el test MIDI y me dice que: Loopback test failed!

Haciendo caso de lo que he leído por aquí, he desinstalado esa versión del axe edit y he instalado la versión 1.0.188 por probar ... con el mismo resultado!!!

Creo que a bastantes de vosotros os ha pasado lo mismo, por eso os pido ayuda y consejo, ya que me gustaría aprovechar el fin de semana para meterle mano a esos presets y empezar a currármelos.

Gracias!!!

Los viejos rockeros nunca mueren...

Subir
#1461 por rioj el 12/03/2016
Subir
#1462 por jl10ma el 12/03/2016
#1461
Ya he probado conexiones y demás y no he conseguido que se me conecte.
Lo he desinstalado e instalado varias veces y nada de nada... sigue igual

Por aquí ya he leído que les ha pasado a varios foreros, así que alguno me ayudará con su experiencia

Gracias de todas formas, Alvaro... un abrazo!!!

Los viejos rockeros nunca mueren...

Subir
#1463 por Kurzleader el 12/03/2016
#1462 prueba con este
Archivos adjuntos:

"A veces, ante la adversidad, es cuando surgen los mejores trabajos" Alan Wilder

Subir
#1464 por jl10ma el 12/03/2016
#1463

Pruebo!!! Y cruzo los dedos....

Los viejos rockeros nunca mueren...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo