♪ Comunidad Digitech

#25 por overdrive el 16/01/2008
WawaSoft escribió:
Hola, como puedo agregarle nuevos presets a mi pedalera GNX3 necesito el cable o solo con la memoria de Smart MEdia ¿?
---------------------------------
Hola YO tambien tengo una GNX y kiero ponerle nuevos presets, mi duda es si necesito el cable o tambien peudo grabarlos a la memoria y meterselos con la memoria¿?, agradeceria cualkier ayuda. saludos


Que onda Wawasoft!! supongo que eres el que hizo la misma pregunta en mercadolibre, yo soy el que vende una GNX4, ya te respondi por alla pero en lo que te pueda ayudar nadamas mandame un mensaje, ya sabes necesitas un cable MIDI a USB y el Genedit de la pagina de digitech y si puedes checate los supermodels [url]http://www.mfxsupermodels.com:ok:[/url]
Subir
#26 por taija el 28/02/2008
hola soy nuevo en la COMUNiDAD nesecito si me pueden pasar algun patch ,una buena distorcion gorda potenente ,y nesecito un buen sonido para los solos se los agradeceria(para la gnx3)

gracias!!!!!!!!!!
Subir
#27 por 10mikemike10 el 22/04/2008
Tengo un rp300r, quisiera saber que opinan al respecto de este, y que posibilidades tengo de obtener un buen sonido usandolo con una ibanez s470 y un marshall jcm900 con una 4x12 marshall tambien, si pueden contestar esto, se los agradeceria, me urge tener informacion o recomendaciones sobre como equalizar bien el rp300r porque, generalmente equalizo y al subir el volumen, se pierde mucho cuerpo, o se me van muy a los extremos mucho treble o bass, no se mucho de sonido, asi que me interesaria alguien respondiera, las equalizaciones que me interesan, son estilos de trash metal ejemplos: pantera, metallica, megadeth, death melodico: children of bodom, arch enemy, inflames, o cosas mas pesadas como dying fetus, cannibal corpse etc, si alguien puede ayudarme se los agradeceria, tambien quisiera acusticos, o distorciones mas trankilas, mas del rock de antes.. si alguien puede ayudarme a conseguir alguno d estos sonidos con este equipo o hacerme recomendaciones de el equipo les agradeceria ponerse en contacto conmigo
Subir
#28 por popy el 27/04/2008
hola acabo de comprar la gnx 3000 y no encuentro como utilizar el pedal wah por k se supone k kuando lo pisas con fuerza en la punta se activa el wah pero en el mio no, no se si tenga k activarlo o algo si alguien me pudiera ayudar
Subir
#29 por rive_yo el 19/07/2008
ei ke onda banda soi nuevo i como no supe
abrir una discusion por eso pongo esta pregunta
aki ¿alguien sabe como hacer el efecto del solo
de la cancion "like a stone" de Audioslave o ya
minimo ke efectos usa???
Subir
#30 por walter1979 el 12/09/2008
Hola a todos, tengo la siguiente duda. estoy por comprar una pedalera multiefecto y la desicion esta entre una rp 250 y una rp 350. Ya que en verdad segun he leido y probado la relacion precio prestaciones estan muy bien. Sin embargo la incertidumbre viene aqui. En verdad la rp 350 es muy superior a las 250 para justificar pagar 250 soles (84 dolares aproximadamente). Aquie en peru el precio de estos equipos es el siguiente:

rp250 = 650 soles (216 dolares)
rp350 = 900 soles (303 dolares)

No entiendo porque aqui es mas caro, en EEUU he encontrado estos equipos hasta en 149 dolares la 250 y la rp 350 en 200 dolares. En fin deben ser los impuesto. Espero respuesta de alguien que pueda asesorarme. Si en caso este post esta fuera de lugar rogaria que lo pusieran en el sitio correspondiente. Gracias de antemano.
Subir
#31 por digitechrp90 el 13/11/2008
parches para la rp90 digitech please men :cool::cool::cool::cool
Subir
#32 por bossgt1008 el 29/11/2008
Hola amigos:
Yo tengo una Boss GT10 pero también tengo una Digitech GNX4 que me gusta mucho y no quiero venderla, ahora tengo un grave problema con la GNX4, desde hace unos días
no quiere encender, yo la dejo sin encender 2 ó 3 días y cuando la enciendo después de haber pasado esos días funciona perfectamente pero cuando la apago no quiere encender
más, es decir tengo que esperar de nuevo 2 ó 3 días para encenderla y poder tocar con ella. Necesito saber cómo puedo solucionar este problema, si alguien tuvo ese mismo problema le agradecería mucho su ayuda.
Saludos a todos.
Subir
#33 por digitechrp90 el 30/11/2008
:brindis:

La falla esta en tu fuente de alimentacion en los filtros o tambien llamados condensadores el precio oscila entre un dolar o medio dolar americano asi que no te asustes :shock:


ate
profesor ivan:leyendo:

titulado en el area de electronica
Subir
#34 por bossgt1008 el 30/11/2008
Yo había pensado lo mismo que tú, entonces le pedí a un amigo mío que tiene otra Digitech GNX4 el adaptador de su Digitech y lo probé en mi GNX4 y nada, todo sigue igual. La GNX4 de mi amigo funciona perfectamente con el adaptador de mi GNX4, con
cualquier adaptador tengo que esperar hasta 3 días para que encienda y trabaje perfectamente, creo que es algo interno en la Digitech ó quizás esté bloqueada. De verdad necesito ayuda porque me gusta mucho esa pedalera.
De todas maneras un millón de Gracias!!! por tu ayuda, si se te ocurre otra idea al igual que a otros del forum soy todo oido.
Saludos!! a todos.
Subir
#35 por digitechrp90 el 05/12/2008
Amigaso ;) sere directo por cuestiones de tiempo la fuente de tu digitech esta en dos partes interna y externa no termina en el transformador en la parte interna de tu digitech tambien tienes una fuente muy muy aparte mejor dicho dentro de tu digitech tienes problemas e (tienes un regulador de 3 pines 78xx o 79xx y unos condensadores)

as un seguimiento :aplausos: ok no te agas lios

si no prende nada hay fuga de uno de tus condensadores internos diria yo con la muy buena opcion que es asi porque ya la probaste con una fuente externa que esta :ok:


porque es la falla de tu fuente interna simple

porque no pueden prender las demas etapas de audio diplay etc :brindis:

:si::yahoo:
Subir
#36 por bossgt1008 el 06/12/2008
Gracias amigo por tu respuesta, voy a explicarte bien lo que pasa con mi GNX4 porque al
parecer tú eres un cerebro en la materia. Cuando yo enciendo mi GNX4 solo hace un flash
en la pantalla y es todo, pero cuando yo la enciendo manteniendo apretado el botón store
sale en la pantalla updater8, ese es el procedimiento para actualizar el firmware, yo le volví a pasar el firmware v1.3 pensando que pudiera ser problemas con el firmware pero nada, sigue el mismo problema, tengo que esperar tres días para que encienda perfectamente pero al apagarla de nuevo no vuelve a encender hasta tres días después.
Espero que te sirva esta pequeña explicación y puedas deducir algo de mi problema.
Gracias de nuevo por tú GRAN AYUDA!!!
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo