buguera 6262 roto a los 2 dias..

Baneado
#1 por danibg el 02/10/2010
pues eso, esta semana nos han llegado a un amigo y a mi, un bugera 333 y un 6262 ..ambos en combo 2x12

resumiendo.. el otro ampli lo hemos puesto a tope en el local.. pues vaya.. tanto que se decia de la potencia de los valvulares.. 120w no es para tanto.. bueno, pues tocando al 8, a los 5min o asi, el ampli a cascado :mad: :shock:

suena muy muy flojo, y mal, como si estubiera la reverb encendida, cuando esta apagada, y al encenderlo, aun con el volumen al minimo, hace un pitido bestial..


haber que pude ser..?

fusible, alguna valvula (las de potencia se ven bien, y suena asi en todos los canales), mal ajuste de bias..?

pd: esta comprobado que falla el ampli, ni los cables, ni la guitarra.. etc..
Subir
1
--246440--
#2 por --246440-- el 02/10/2010
Devolvelo.... Mandalo a la tienda donde lo compraste....

Si tiene 120w y lo usas en volumen 8 en tu casa, tenemos un gran problema y encima hace ruido...
Subir
Baneado
#3 por danibg el 02/10/2010
no, en casa no lo he pasado del 1 o 2..

en el local, con tapones, ayer lo puse a tope bastante rato..

ya, contaba con la opcion de devolverlo (es de musicstore) pero queria saber si habia sido un fallo menor, como el fusible o algo (que vamos a probar a cambiar) por no tener que mandarlo otra vez a alemania y espera que manden otro..
Subir
#4 por Ikazategi el 03/10/2010
el fusible no es.

Pueden ser varias cosas... pero en cualquier caso, teniendo 2 dias el ampli, devuelvelo.

Es el problema de comprar fuera, las cosas son mas baratas pero no tienes el mismo servicio postventa que en una tienda de tu ciudad... o por lo menos que en una buena tienda...

120watts a valvulas te puede remover las tripas.

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#5 por d66 el 03/10/2010
fffff...ese ampli podía haber sido mio...pues estaba pensando en pedirlo cuando ví que se acabaron en musicstore...
No lo dudes y devuelvelo,pasaran a recogerlo y,o uno nuevo o la pasta.ni se te ocurra abrirlo,ya que muchos aparatos electrónicos tienen un adesivo o una arandela en algún tornillo que se rompe cuando lo abres para anularte la garantia.
:saludo:

http://www.serinacinsonorizaciones.es

Subir
Baneado
#6 por danibg el 03/10/2010
si, al final vamos a manar el ampli, el unico "problema" es tener que esperar a que traigan otro :S porque pone que no tienen en stock, y hasta el 30 de este mes no tendrán...

el problema de que devuelvan el dinero, pues que ahora el amp vale casi 200€ mas, asi que seria mas rentable mandarlo a un tecnico.. :roll:


pd: problema relacionado, el otro guitarra se compro este ampli, pero yo me pedi un 333 en 2x12 tambien..

no se cuanto tienen que brillar las valvulas, pero a mi me da la impresión de que están frias, porque solo puedo ver el filamento iluminado, es mi primer amp a valvulas, pero supongo que debe de brillar más..

y lo de los 120w... pues lo he puesto a tope, tocando con cascos de protección.. y nose, pero potencia para un estadio, me da que no :risa:

..si regulo yo el bias, tambien perderé la garantia? el ampli deberia venir ajustado?

pd2: +1 por informar de los trucos de la garantia :brindis:
Subir
#7 por antarex el 07/10/2010
Y suena tonto pero cual de los dos te gusto más? el 6262 o el 333xl? jejeje que bueno que se haya solucionado el problema..

Sin la esperanza del mañana..

Subir
#8 por David el 07/10/2010
120W válvulas no es para tanto?

Enchúfalos a una buena 4x12 con buenos conos y ponlo al 11. Verás... :p

Suerte con el estropicio ;)
Subir
--246440--
#9 por --246440-- el 07/10/2010
Dcr escribió:
120W válvulas no es para tanto?

Enchúfalos a una buena 4x12 con buenos conos y ponlo al 11. Verás... :p

Suerte con el estropicio ;)


Mamma mia! :shock: :shock:
Subir
Baneado
#10 por danibg el 07/10/2010
Antarex escribió:
Y suena tonto pero cual de los dos te gusto más? el 6262 o el 333xl? jejeje que bueno que se haya solucionado el problema..


pues, no tuve tiempo de compararlos.. aunque creo que el 333 :) (no es el xl)

y no, el problema aun no se ha solucionado..
---------------------------------
Dcr escribió:
120W válvulas no es para tanto?

Enchúfalos a una buena 4x12 con buenos conos y ponlo al 11. Verás... :p

Suerte con el estropicio ;)


mm.. si, tambien puede ser que los conos bugera saquen menos volumen..

de todas formas, ahora voy al local para ajustarle el bias


haber si puedo comparar con otros altavoces, trastearlo un poco mas i tal, y hago una review en condiciones

:brindis:
Subir
#11 por desmojul el 07/10/2010
Hablando de potensssia, los watios son RMS o es el máximo, la cosa varía bastante, para mí que pueda ser eso......
Salut
Subir
Baneado
#12 por danibg el 07/10/2010
desmojul escribió:
Hablando de potensssia, los watios son RMS o es el máximo, la cosa varía bastante, para mí que pueda ser eso......
Salut


mm.. lo he mirado, y se ve que son de pico.. :|
aunque en el ampli si pone por todos lados 120w.. :roll:

si sirve de dato, tiene 4 6l6-gc

he leido en el foro y decian que en realidad son 80w rms.. :leyendo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo