Ajuste de Bias, Teoria y practica

#565 por Pacchi el 14/05/2016
Va imagen completa
Archivos adjuntos:
1463240612345-189581553.jpg
BBCode:
Subir
#566 por Pacchi el 14/05/2016
En continua cero
Archivos adjuntos:
1463241192550-1127240362.jpg
BBCode:
Subir
#567 por Pacchi el 14/05/2016
En alterna. ... 43 volts
Archivos adjuntos:
14632413835622058387346.jpg
BBCode:
Subir
#568 por Murdock el 14/05/2016
No hay mucho donde medir.

Emmmm... por decir algo: habrás comprobado que el multimetro mide bien en contínua en ese rango
de tensiones en que lo tienes puesto, 200 Vdc si no veo mal ¿no?

Que con los multímetros de ese tipo ya se sabe... La rueda selectora de funciones es chunguilla,
a veces falla y tal y tal... :mrgreen:
Subir
#569 por despista2 el 14/05/2016
Antes de nada... Supongo que estarás haciendo las medidas con el amplificador en Stand-By, ¿no?. Si lo haces funcionar sin polarización de G1, vas a freir las válvulas de potencia, e incluso el trafo de salida.
Si mides en el ánodo del diodo levantado, estarás midiendo tensión pulsante; y si el polímetro no es True-RMS, te va a falsear la medida. Puede incluso sincronizarse con el paso por cero y medirte 0V cuando realmente hay tensión. Móntale un condensador con el positivo a masa y el negativo al ánodo del diodo, para que filtre la pulsante y poder medir correctamente. Te vale cualquier electrolítico de baja capacidad que soporte al menos 70v, o incluso cualquiera de poliester de unos pocos nF, ya que no va a haber más carga que el polímetro.
Subir
#570 por Pacchi el 14/05/2016
Estimados. Muy agradecido. Pruebo y les comento
Subir
#571 por Pacchi el 14/05/2016
En un rato paso el circuito. Creo que alguien lo modifico y lo paso a polarizacion fija. Luego paso los datos. Hay una resistencia de 180 ohms y un capacitor de 100 micro en los catodos de las el84. Creo debe haberse abierto el secundsrio que provee la alterna de polarizacion y la pusieron fijo. Puede ser. Luego paso datos de tensiones y caida en resistencia de catodo
Subir
#572 por Pacchi el 14/05/2016
El circuito es este con modificaciones en azul y rectificación von diodos
Archivos adjuntos:
1463258537488341611615.jpg
BBCode:
Subir
#573 por despista2 el 14/05/2016
Eso sí tiene lógica, porque cuando haces sonar el ampli sin tensión de bias (y no se funde el fusible o algo peor), lo que consigues es mucho ruido de rizado de 100Hz y muy poco volumen (y muuuuy distorsionado) de audio... Seguramente tienes razón y lo habrán modificado con resistencias de autopolarización por cátodo, de ahí que el cable de la polarización por G1 estuviera suelto. ¿Has medido el valor de resistencia del secundario de bias?
Subir
#574 por despista2 el 14/05/2016
Ah pues sí, había contestado antes de ver el esquema. Esa resistencia de 180Ω es una autopolarización por cátodo.
Subir
#575 por Pacchi el 14/05/2016
Tensión de placa 336 y 334 volts.
Grilla 2 pata 9 324 y 323 volts.
Tensión de catodo 12,5 volts. R cátodo 180 ohms
Creo por seguridad debería estsr en 10 volts.

Por seguridas para 8,4 wstts en cada válvula:
8,4/336=0,025 amp Como la r de cátodo es comun a ambas tenemos 0,05 amperes.

180x0,05=9 volts sería lo ideal (caida en r de catodo).

En el diagrama de msrshall recomiendan r catodo 125-130 ohms en polarización fija.
Que les parece?
Como sigo?
Archivos adjuntos:
1463259541522200164125.jpg
BBCode:
Subir
#576 por Pacchi el 14/05/2016
Estimafo respecto a masa el trafo del bias esta abierto. No asi el de alts tension y filamentos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo