Zumbido en el ampli

#1 por Darkhaos el 03/11/2013
Hola guitarristas.
Pues yo la duda que tengo es que cuando toco con mi amplificador a válvulas hace ruido. Supongo que es normal le puse una puerta de ruido y se eliminaron todos esos pitidos y ruidos propios se la distorsión. Ahora bien hay un zumbido (como una tormenta de aire) que cuando tocas no se olle pero cuando paras si. Aunque bajes el columen de la guitarra. La unica manera de quitarlo es conmutar al canal limpio ais que es del canal saturado. Ya digo que seguro que es normal, pero la pregunta es hay alguna manera de eliminar ese ruido?????
Gracias.

Video Khaos of Death - Zombie Apocalypse
https://www.youtube.com/watch?v=ytZKESW5kYY

Subir
#2 por ALBERTO el 15/12/2013
Hola como estas? Lo primero que tenes que observar es si tenes cable a tierra en el ampli. Si lo tiene y sigue asiendo mucho ruido puede ser alguna de las válvulas o que no tenga las vías bien ajustadas. Si el amplificador es valvular clase A (un solo canal) es siempre un poco ruidoso. Si es Clase A/B (dos canales o más) no lo tiene que ser cuando está en el canal limpio. Si tenes el overdrive con mucha ganancia y no estas tocando es normal ese ruido que escuchas.-
Subir
#3 por Darkhaos el 19/12/2013
Hey hola!!!
Ok El ampli es clase A/B en canal limpio no hace ruido en saturacion si. Asi que supongo que es lo que tu dices, es un ampli con mucha caña y yo ademas tengo el gain bastante alto. Solo era para a ver si existia algo que lo solucionase jejej. Bueno es simplemente cambiar a canal limpio cuando acabo el tema.
Muchas graciaaas!!!

Video Khaos of Death - Zombie Apocalypse
https://www.youtube.com/watch?v=ytZKESW5kYY

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo