Ruido ampli valvulas canal limpio

#1 por carlos1972 el 28/08/2009
A ver si podeis echarme una mano:

tengo un blackstar 5w cabezal con una pantalla epiphone, con una valvula en previo y otra de potencia. Guitarra fender strato con single coil.

Tengo dos problemas básicamente:

1. el ampli genera bastante ruido sin tocar la guitarra. Logicamente a mayor volumen, mayor ruido. Si conecto el noise gate del pod el ruido desaparece. ¿Es normal? No tengo ni idea, pero la lógica me dice que si pongo puerta de ruido entre la guitarra y el ampli, y el ruido se reduce, es un tema de la guitarra...

2. En el canal limpio, y sobre todo tocando con los dedos, me aparecen como chasquidos de vez en cuando. ¿Puede ser un tema de la valvula de potencia?

A ver si podeis decirme algo ...

Gracias
Subir
#2 por beltxa el 11/09/2009
Hola a mi me ha llegado hoy mismo mi bugerra 333xl212, y me pasa lo mismo q a ti.
Cuando toco con los dedos con las cuerdas al aire, me suena un chasquido, y realmente me preocupa, porq no se si es algo grabe ni como soluionarlo.
Porfavor que aparaezca alguien que pueda darnos alguna soluciooon!!!!!
Subir
--244937--
#3 por --244937-- el 11/09/2009
carlos1972 escribió:
A ver si podeis echarme una mano:

tengo un blackstar 5w cabezal con una pantalla epiphone, con una valvula en previo y otra de potencia. Guitarra fender strato con single coil.

Tengo dos problemas básicamente:

1. el ampli genera bastante ruido sin tocar la guitarra. Logicamente a mayor volumen, mayor ruido. Si conecto el noise gate del pod el ruido desaparece. ¿Es normal? No tengo ni idea, pero la lógica me dice que si pongo puerta de ruido entre la guitarra y el ampli, y el ruido se reduce, es un tema de la guitarra...

2. En el canal limpio, y sobre todo tocando con los dedos, me aparecen como chasquidos de vez en cuando. ¿Puede ser un tema de la valvula de potencia?

A ver si podeis decirme algo ...

Gracias


Lo del ruido es normal teniendo en cuenta que tienes una guitarra con pastillas single ya que suelen ser bastante ruidosas sobretodo cuando apartas las manos de las cuerdas pero nada que no puedas arreglar con el noise gate. En cuanto a lo de los chasquidos habria que oirlos pero igual alguien podra explicarlo mejor.
Subir
#4 por lituanoz el 17/09/2009
Estimado amigo, por tu descripción tu amplificador no tiene nada que ver. El problema lo tienen todas las gutarras con pastillas comunes que funcionan como antenas receptoras de ruido, ya sea de raio, del mismo ruido de la electricidad o de cualquier artefacto que esté cerca. Esto, al igual que los chasquidos que mencionan, se soluciona haciéndole una muy buena puesta a tierra del amplificador. simplemente tenés que conectar un cable a la masa del amplificador y el otro extremo a una jabalina de cobre que venden en cualquier ferretería. La jabalina la tenés que enterrar en la tierra afuera de tu casa, preferentemente donde la tierra esté húmeda. si no tenés jardín, en vez de una jabalina, conecté el extremo libre del cable a una canilla metálica de tu casa o pub donde toques. el tema es que estás necesitando una buena masa y como tu equipo no la tiene conectada, tu cuerpo funciona como descarga y de allí el insoportable chasquido. otra opción es que te compres micrófonos activos tipo (EMG), yo los tengo y son una maravilla (adiós chasquidos), ya que esos mic no necesitan que las cuerdas estén conectadas a masa. También te recomiendo usar cables de calidad con fichas de calidad, ya que también meten ruido. Probá lo del cable a tierra y te va a cambiar la vida. Siempre un poquito de ruido es normal en todo circuito eléctrico, la cosa es reducirlo todo lo que se pueda. Saludos. PD: si usas un procesador de efectos, usá un transformador de calidad o mejor si usas baterias. eso también te disminuye mucho. Saludos y contame como te fue. [email]lituanoz@gmail.com[/email]
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo