Sonido de multiefectos en ampli

#1 por juanaka17 el 14/08/2013
Buenas a todos. Os quería comentar un pequeño "problema" que me surge al conectar la pedalera al ampli.

Yo dispongo de un ampli a válvulas peavy XXX el cual dispone una salida y una entrada para los efectos (loop creo que se llama), y una pedalera digitech rp250.
Normalmente conecto la pedalera por el loop de efectos, creo que es lo correcto. Mi problema es que el sonido me suena demasiado... como a nave espacial. Demasiado forzados los efectos. Es como si la pedalera no se llevara bien con el ampli. Intento ajustar todo lo posible para que el sonido fluya por igual entre sonido y efecto, pero rara vez lo consigo.

¿El problema es la pedalera? ¿Algo estoy configurando mal porque la pedalera puede funcionar perfectamente?
Espero vuestras respuestas, y gracias por la ayuda.

http://www.facebook.com/pages/X-Trueno/100438680003130
https://www.youtube.com/channel/UC7dGEb8KRr0xZWaXv0aughg

Subir
#2 por The 3rd Man el 14/08/2013
Bueno, debido a que tu pedalera no posee Send Fx ni Return Fx, sólo tienes 2 formas de conectar tu pedalera.

1) Por el input principal de tu ampli, de modo que sería: guitarra-RP250-input frontal del ampli.

2) Por el return de tu ampli, de modo que sería : guitarra-RP250-return del ampli.

De ahí en fuera, no puedes hacer mucho. Otra cosa muy distinta sería que tu pedalera tuviera loop de efectos.

¿Haz probado ya ambas conexiones?

Al negar o rechazar una respuesta, adquieres la responsabilidad lógica y moral de proponer otra.

Subir
#3 por juanaka17 el 14/08/2013
Si, y lo de guitarra, pedalera, ampli no me gusta nada.
Lo que hago es conectar el send de mi loop del ampli al imput de la pedalera, luego la salida mono de la pedalera al return del ampli. Desactivo las emulaciones y las cabinas pues lo único que me interesa es el efecto.

Me interesa usar la distorsión del ampli.

http://www.facebook.com/pages/X-Trueno/100438680003130
https://www.youtube.com/channel/UC7dGEb8KRr0xZWaXv0aughg

Subir
#4 por The 3rd Man el 14/08/2013
Ya...

Justo el problema que tienes es que careces de un loop de efectos en tu pedalera. Y la forma en la que estas conectando tu pedalera al ampli simplemente no es la forma correcta de hacerlo, de ahí que obtengas un sonido tal y como lo describes. La razón de existir del loop de efectos es poder colocar los efectos de modulación luego de la distorsión introducida por el pre amplificador, pero al conectar tu pedalera tal y como lo estás haciendo, te estás saltando esa parte y estás metiendo los efectos como caigan.

Para usar la distor de tu ampli y al mismo tiempo las modulaciones de tu pedalera, requieres de una pedalera que tenga loop de efectos (Send FX-Return FX). Y de ahí usar una forma de conexión que se llama "el método de los 4 cables", puedes usar el buscador para ver en qué consta este método, ya que hay muchos hilos que hablan al respecto.

Pero de entrada te digo que no vas a poder usar tu pedalera tal y como quieres hacerlo debido a que carece de loop de efectos, el cual es vital para lograr lo que quieres: usar la distor de tu ampli y las modulaciones de tu pedalera. Por lo que estás limitado a usar cualquiera de las 2 conexiones que te mencioné arriba.

Al negar o rechazar una respuesta, adquieres la responsabilidad lógica y moral de proponer otra.

Subir
#5 por Whoracle666 el 14/08/2013
#3 Me pasaba lo mismo con mi pedalera Korg AX1500G y el ampli a válvulas Orange TH30 y no conseguí solucionarlo, finalmente he optado por no usar la pedalera y utilizar sólo pedales individuales. Tengo la impresión que ciertas pedaleras digitales no se llevan muy bien con amplis a válvulas, especialmente en el canal saturado del ampli.
Seguiré el hilo a ver si alguien te da una solución.
Un saludo.

Ibanez GRX20, Gibson Les Paul Custom, Fender Frontman (15W y 100W), Orange TH30

Subir
#6 por Whoracle666 el 14/08/2013
#4 me parece que Juanaka lo está conectando como tú comentas: la guitarra directamente al input; y la pedalera por el loop, es decir del SEND del ampli al Input de la pedalera y del OUTPUT de la pedalera al RETURN el ampli.
Yo también lo conectaba así y no funciona en según que amplis.

Ibanez GRX20, Gibson Les Paul Custom, Fender Frontman (15W y 100W), Orange TH30

Subir
1
#7 por The 3rd Man el 14/08/2013
#6 Lo que pasa es que hacer la conexión: send ampli > input pedalera > out pedalera > return ampli es como conectar un ampli a la pedalera y sacar la señal de nuevo en otro ampli. Y debido a que la entrada de la pedalera está balanceada para soportar la señal de una guitarra y no la de un ampli, hay mucha perdida de señal y por eso se obtiene un sonido lejano, raro y apagado.

Las pedaleras sencillas, que carecen de loop, como la RP250 y la Korg que mencionan están hechas para conectarse por el input frontal del ampli.

Las pedaleras que por su parte tienen loop de efectos (Boss ME, Boss GT, Line 6, Digitech RP1000, etc), están diseñadas para conectarse ya sea, por el input principal, por el loop de efectos de ampli o usando el método de los 4 cables, dependiendo de lo que se quiera lograr.

Si fuera valido hacer la conexión que puse acá arriba, simplemente no habría razón para que existiera el loop de efectos en las pedaleras.

Igual y soy algo torpe explicando bien el uso, la forma y la razón del loop pero acá hay un post que lo explica de maravilla

http://www.guitarristas.info/foros/duda-tonta-para-loop-efectos/118349

Al negar o rechazar una respuesta, adquieres la responsabilidad lógica y moral de proponer otra.

Subir
#8 por xjeanx el 14/08/2013
Pues yo no estoy de acuerdo, el está haciendolo correctamente, cualquier pedalera que se le desactiven las emulaciones de amplis, pantallas y efectos "preamp" (overdrive distorsion y demas) sirve como modulo de efectos, te lo aseguro que he tenido varias así (incluso el POD 2.0 que no se le pueden desactivar las emulaciones tiene un preset que es para usarlo por el loop de un ampli como multiefectos)
Al creador del hilo, te propongo esta solucion, esta pedalera por detras tiene dos modos: Mixer y Amp, a mi tanto por el input de mi Laney para usar las distorsiones, como por el loop de efectos sin usar las emulaciones de Cab y Amp, me sonaba decente con el modo "Mixer" (si no recuerdo mal) y el otro me sonaba como tu dices, muy metalico y a nave espacial, yo probaría jugando con eso. (la tuve un par de dias para probarla cuando estaba buscando un multiefectos barato para usar como modulo de efectos y ampli de repuesto, pero al final me decanté por el POD de line 6, por comodidad para casa, porque por calidad a mi parecer, estan bastante cerca)
Espero haber ayudado!
Un saludo! :bien:

Agradecer no cuesta :bien:
:bien: Intentemos no reflotar hilos antiguos y respondidos para mantener el foro ordenado :bien:

Subir
#9 por javi vete el 14/08/2013
#7
Me parece a mi que estás confundido...o a lo mejor yo.
El loop de efectos lo lleva el ampli. La conexión correcta teórica es meter los efectos de ganancia por el input y los de modulación por el loop.
Digo teórico porque todo depende del ampli, de los pedales y del gusto de cada uno, y hay amplis que se lo "tragan" todo por el input de matavilla.
El caso de usar pedaleras, va a depender más de si la pedalera permite anular su propio previo (simulaciones) para usar sólo sus efectos de modulación a través del loop del ampli, como es el caso por ejemplo de las Boss ME 50 y 70.
De verdad que no entiendo lo del loop de la pedalera... :roll:

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#10 por juanaka17 el 14/08/2013
Muchas gracias por las respuestas y la ayuda. Mi pedalera si permite eliminar las simulaciones de ampli, así que lo que tengo que ahcer es jugar mas con el volumen de entrada y salida a la par que los efectos para dejarlo todo mas cálido.

http://www.facebook.com/pages/X-Trueno/100438680003130
https://www.youtube.com/channel/UC7dGEb8KRr0xZWaXv0aughg

Subir
#11 por javi vete el 14/08/2013
xjeanx escribió:
Pues yo no estoy de acuerdo, el está haciendolo correctamente,

Pienso igual. Hemos escrito al mismo tiempo, jeje

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#12 por Dr.Maligno Tech el 14/08/2013
Lo más grabe de tu problema es que las pedaleras de gama baja degradan el sonido de los amplificadores con una salida del send más elevada.
Básicamente porque las pedaleras de gama baja RP aceptan una señal de entrada del orden de mili voltios, y seguramente tu ampli entrega bastante más por el send. Existen multitud de multiefectos que aceptan la salida caliente del send, pero ya no son tan económicas como una RP-255.
Por cierto, no es necesario que la pedalera tenga loop de efectos, eso solo es necesario para el método de los cuatro cables, sólo necesitas que acepte la señal de salida de el send en tu loop de fx del amplificador

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo