Save Destrozocaster

#25 por halaketepires el 10/02/2012
He cambiado el jack por uno simple, pero tampoco suena nada, ni una pastilla ni otra puestas simples, sin selector.
Subir
#26 por halaketepires el 10/02/2012
En fin, creo que tiro la toalla, he probado con un jack simple, con las pastillas por separado, con el volumen y el tono, con el volumen y el tono en paralelo, sólo con el volumen, he cambiado el condensador del tono, he cambiado la polaridad del jack, y lo único que suena es un murmullo que desaparece cuando las cuerdas tocan la pastilla. En fin, por lo menos lo he intentado, os agradezco de nuevo vuestra ayuda. un saludo.
Subir
#27 por Camagroc el 10/02/2012
No serà que está la pastilla chunga?

Prueba de conectar solo la otra pastilla, la single que tenias para la posicion central...

Camagroc - BCN

Experimentador, modificador, creador de engendros varios y bajista del montón.

http://www.facebook.com/CamagrocInstruments
http://www.facebook.com/detuatugrup
http://www.facebook.com/thesfinters

Subir
#28 por halaketepires el 10/02/2012
Buenas, las pastillas están bien porque ya te digo que con la primera conexión sonaron, las he probado por separado pero con el mismo resultado, he saneado 30 veces toda la instalación para que no hubiera ningún cable o soldadura por ahí suelta...y como resultado el zumbido que te comento, cambie lo que cambie, lo ponga como lo ponga, el resultado es el mismo, así que paso de comerme más la cabeza, de momento al armario y a otra cosa, hay más guitarras para destrozar jaajjaj, un abrazo tio!!!
Subir
#29 por Jaime J.Márquez el 10/02/2012
y porqueno compras un pickguard prewired de estos que tienen toda la electronica ya instalada y solo hay que soldar el jack? los hay baratisimos en ebay o guitarfetish, y al que compres le pones las pastillas que quieras y punto.....

YO a mi replica kramer 5150 evh me pasaba algo parecido, y termino resultando ser la suma de malas soldaduras con que el jack tocaba el apantallamiento del hueco del idem...

VENDO , mira en mis anuncios!!! Se ajustan y reparan guitarras en Granada. Toda mi musica, videos, blog y mas cosas en http://jaimejmarquez.tk/ MEDEA http://medea-oficial.tk/ Hago mezclas y masterizaciones a distancia(privado si te interesa)

Subir
#30 por halaketepires el 10/02/2012
Hello Jaime, los que van a soldar te saludan!!! pues es cuestión de mirarlo porque ya te digo que ésto es cosa de brujas.
Subir
#31 por Jaime J.Márquez el 10/02/2012
ya pero con esa solucion se te quitan todos los problemas.

VENDO , mira en mis anuncios!!! Se ajustan y reparan guitarras en Granada. Toda mi musica, videos, blog y mas cosas en http://jaimejmarquez.tk/ MEDEA http://medea-oficial.tk/ Hago mezclas y masterizaciones a distancia(privado si te interesa)

Subir
#32 por la_fuga el 10/02/2012
Buenas,por lo que dices, de que hagas lo que hagas te suena el mismo zumbido...puede ser debido a que el pote nciometro te esta fallando o bien porque esta estropeado directamente;se a podido romper algo por dentro al manipularlo como por ejemplo la conexion que une la parte a soldar con el bobinado interno,o bien le has metido tanto calor que lo has achicharrado por dentro,o tambien puede ser que lo hallas conexionado en corto y se te halla calentado con el consiguiente achicharramiento,o bien tienes una soldadura fria que te hace mal contacto. Prueba con otro pote y si tampoco funciona, te doy 20 eurillos por la guitarra y por una clase magistral que me des de soldadura ; ), un saludo
Subir
#33 por halaketepires el 11/02/2012
Bueno, pues creo que doy por cerrado éste tema, de momento el compañero Fugitivo tenía razón, he cambiado el pote por el del medio (donde puse el selector) y a la primera, con la pastilla doble, cuando me llegué el selector intentaré hacer los mismos pasos a ver si doy con ello a la primera, si no, volveré a machacaros, muchas gracias a todos y un saludo!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo