Ruidos al mover el cable guitarra-ampli

  • 2
#13 por scrabs el 18/11/2011
Me has sido de mucha ayuda :), gracias a ti y a todos los que se han tomado la molestia de contestar :aplausos:

"Cannot the kingdom of salvation Take Me home"

Subir
#14 por metallica1989 el 18/11/2011
De nada compañero para eso estamos ayudarnos todos en nuestros problemas....
espero que puedas solucionar tu problema... :guitarrista:
Subir
#15 por Ikazategi el 18/11/2011
Prueba con otro cable para descartar si es el cable. Si con otro cable te lo hace, entonces habría que revisar los jacks hembra de tu guitarra y del amplificador si es que falla.

Que del uso fallen no es raro, y los hembras de las guitarras, más habitual de lo deseable.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#16 por nando143 el 19/11/2011
Posiblemente en algun extremo del cable se halla cortado un cablecito, yo te aconsejaria de que le abras el jack del cable para ver como estan los cables si algo esta desoldado lo soldas con estaño y listo.
Tambien revisa el otro extremo del cable abriendolo y mirando si hay algo desoldado.

Antes de hacer algo prueba con otro cable si sigue haciendo ruido entonces es la guitarra o el ampli y no el cable.


A mi me paso que se escuchaba feo y cuando movia el cable se arreglaba. El problema era que estaba desoldado un cablecito y al moverlo hacia contacto y ya no habia mas problema, lo que hice fue soldarlo. Unos de estos dias me voy a ir a una tienda de electronica y voy a comprar un plug de 1/4 mono para ponerle a mi cable.

La particularidad de estos plug metalicos son que no necesitas abrirlos con una trincheta solamente desenroscando jejejeje.
Subir
#17 por guitar doc el 19/11/2011
La manera más rápida de detectar un problema en un sistema es empezar por el principio y acabar por el final. Considera que tienes tres elementos, la guitarra, el cable y el ampli.
1 conecta todos los elementos como lo haces normalmente.
2 mueve el jack en su conexión con la guitarra (sin sacarlo) si hace ruido posible holgura de jack hembra de la guitarra. Prueba con otra guitarra para confirmar. Prueba la guitarra supuestamente mal en otro ampli con otro cable.
3 buscate otro cable que sepas que esta bien (de un amigo), es la manera más rápida de aislar un cable roto o en mal estado. Sino tienes otro cable muevelo como si fuera un látigo a ver si hace ruidos. cable malos con apantallado deficiente, pisados o retorcidos hacen ruidos extraños. Tener dos cables de una calidad mínima no es tan caro, uno te servirá de repuesto. Los cable palman bastante en los escenarios.
4 conecta la guitarra y el cable en otro ampli (puede ser de bajo) y prueba, si va bien problema de ampli. muy probablemente hembra de entrada con holgura.
Una vez detectado el componente en mal estado, otro asunto será cómo repararlo.
Salu2

http://www.guitardoc.es
¿sabes ajustar tu guitarra?

Subir
#18 por nando143 el 19/11/2011
lo que dice guitar doc esta muy bien, hace eso, y despues cuentanos
Subir
#19 por scrabs el 24/11/2011
Bueno, ayer me puse a tocar i cuando conecté la guitarra al ampli esta sonaba flojisimo, probe a mover el cable y no se arreglo asi que me dije "hasta aqui hemos llegado", desconecte todo y lo volvi a conectar con unos viejos cables que tenia por ahy. Resultado: La guitarra sonó perfectamente el resto de la sesion. Conclusion: El problema eran los cables.
Si alguien esta en mi misma situacion ya sabe lo que debe hacer.
Os informare si vuelvo a tener algun problema ;)

"Cannot the kingdom of salvation Take Me home"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo