ruido al tocar el golpeador

#13 por ro_bcn el 25/03/2014
Efectivamente, no he aislado los tornillos de las pastillas...

Pues a ver si me da tiempo y me pongo ahora a hacerlo! A ver como va la cosa...

gracias de nuevo Frasco! ;)
Subir
#14 por frasco el 25/03/2014
a ver tio, porque esto es prueba y error.. a ver si damos con la clave.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#15 por ro_bcn el 26/03/2014
Buenas de nuevo.

Después de aislar los tornillos de las pastillas sigue haciendo el mismo ruido.
También he quitado el apantallado del golpeador ( exceptuando un pequeño trozo que venia de serie con la guitarra en la zona de los potenciómetros) y me sigue haciendo el ruido...

Una de las cosas que he podido notar es que el ruido también lo hace cuando un potenciómetro toca la pared del apantallado del cuerpo de la guitarra.
Luego he hecho otra prueba, he desmontado el golpeador he conectado la guitarra ( espero que no sea perjudicial), y con un cable ( con las puntas peladas), he tocado por encima los potes y la zona apantallado que venia de serie y hace el mismo ruido.

Entonces... debe ser algo de masas? la verdad que estoy bastante desconcertado...

Muchas gracias por adelantado compañeros!
Subir
#16 por ro_bcn el 28/03/2014
Hola a todos!

Decir que ya tengo el tema solucionado y el ruido del golpeador ha desaparecida por el momento! ( a ver mañana cuando le de caña con el grupo...)

Al final acabé quitando el apantallado del golpeador y me seguía haciendo el mismo ruido...
Después de esto, decidí comprarme un téster, cosa que recomiendo a todos los que querais hacer alguna modificación a la guitarra (uno sencillo ya sirve para medir continuidad y resistencias).

Descubrí que el apantallado del cuerpo no tenía 100 % de continuidad en si mismo. Para comprobarlo conecté un cable que unía los huecos de las pastillas y el de los potenciómetros y con esto he solucionado el problema ( al menos de momento).

Para el siguiente cambio de cuerdas quizá me animo y vuelvo a apantallar el golpeador, cualquier cosa ya refloto el hilo.

Muchas gracias a todos por la ayuda!!

Saludos! ;) :brindis:
Subir
#17 por Tariu el 28/03/2014
Apantallado con aluminio adhesivo por casualidad?
Subir
#18 por ro_bcn el 28/03/2014
#17

Si Tariu, aluminio adhesivo.
Subir
#19 por Tariu el 28/03/2014
Aaah pues es que no caí yo en preguntarlo al principio, si no no tendríamos que haber dado tantas vueltas, eres otro más del club "he picado con el aluminio"

Ese aluminio es de frigorista, no vale para estos menesteres... y últimamente se ve que los chinos están empeorando aún más las calidades porque de un año para acá estoy viendo las guitarras cada vez con más ruído de quien se aventura a usarlo... algunas totálmente infernales, las mejores, se han quedado igual que antes.

Ni conduce bien ni el pegamento es conductivo, por lo que genera unos bucles de masa brutales. Para apantallar hay que usar productos adecuados (bueno, como para todo) los sucedáneos o pruebas al final suponen gastar pasta dos veces
Subir
#20 por ro_bcn el 28/03/2014
Pues lo tendré en cuenta para la próxima vez Tariu, una preguntilla.

En el caso que me anime a apantallar de nuevo la guitarra con cobre, es recomendable quitar primero el aluminio y luego poner el cobre? o lo podría poner encima del aluminio, ya que me costó bastante quitar el apantallado del golpeador, no me quiero imaginar el del cuerpo...
Subir
#21 por Tariu el 28/03/2014
Hay que quitarlo todo, si eso te está metiendo un problema ahí, dejándolo puede que se mantenga igual... no he probado nunca, pero no creo que te quieras dar el curro para luego tener que deshacerlo y quitarlo... mejor quitarlo de principio.

No es tan complicado... cuidado y un destornillador de pala ancha y verás como sale :D
Subir
#22 por frasco el 28/03/2014
Tariu escribió:
Ese aluminio es de frigorista, no vale para estos menesteres...
[...]
Ni conduce bien ni el pegamento es conductivo, por lo que genera unos bucles de masa brutales




:risa: :brindis:

Lo que es cierto es que antes de usarlo hay que probar si la goma es conductiva, de lo contrario tienes que solapar el aluminio de otra manera. Yo apantallo "cientos" de guitarras con aluminio.. y en el 99% de los casos es efectivo... y en el peor de los casos, "se queda como estaba"

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#23 por frasco el 28/03/2014
ro_bcn escribió:
Luego he hecho otra prueba, he desmontado el golpeador he conectado la guitarra ( espero que no sea perjudicial), y con un cable ( con las puntas peladas), he tocado por encima los potes y la zona apantallado que venia de serie y hace el mismo ruido.


Compa...hay algo que no cuadra...

Golepador desmontado, por tanto completamente aislado del posible apantallado de los huecos que en teoría sería el causante de los ruidos...

¿por qué se empeña en hacer el ruido al tocar el golpeador?

Quizás sea un problema de estática en el plástico que el apantallado como está mal no sea capaz de filtrar¿no?

A parte del cablecito que pusiste para dar continuidad al apantallado nuevo "en si mismo" ¿qué cambió de ayer a hoy? No sé, quizás la humedad ambiente.

Yo espero y confío en que hayas dado con la solución... pero no sé, me quedo con la mosca detrás de la oreja

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#24 por iose el 28/03/2014
a mí también me hace ruidos el golpeador de mi telecaster, y alguna otra también, pero solo a veces.
Yo llegué a la conclusión de que era la electricidad estática, y que dependía mucho de mi propia carga, como cuando te das chispazos con alguien. Es cosa de las ropas sintéticas que llevamos o yo qué sé.
Prueba a tocar el radiadior, a ver :lol:

The Gamba Box Guitar

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo