ruido en mi amplificador

#1 por jskc_27 el 16/06/2014
pues cuando aumento el gain del ampli aparece un ruido muy molesto y fuerte y encima cuando activo el pedal se multiplica el ruido especialmente en overdrive. en clean suena menos. ademas cuando acerco las pastillas al ampli chirría mas este. ¿ de que puede ser? ¿ como lo soluciono?

PD: me pasa con los dos amplis que tengo que son un fender junior y un marshall mg15 cfr. la guitarra es una squier strat de la serie afinity.
Subir
#2 por ramonpolispan el 16/06/2014
Lo que tienes es un feedback o acople, debido al exceso de ganancia junto a unas pastillas simples de poca calidad. Al acercar la guitarra al ampli aumentas la retroalimentación, así de sencillo.

Así nacieron las pastillas humbucker y las puertas de ruido.
Subir
#3 por jskc_27 el 16/06/2014
si puede ser de eso pero la guitarra tiene dos pastillas simples y una doble
¿hay alguna soulucion para quitar el ruido?
Subir
#4 por ramonpolispan el 16/06/2014
Pues te estás pasando con la ganancia y estás demasiado cerca del ampli.
Subir
#5 por jskc_27 el 16/06/2014
es posible porque toco en una habitacion no muy grande y el gain lo suelo poner al maximo
Subir
#6 por ramonpolispan el 16/06/2014
Esos amplis con el Gain al máximo son puro ruido.
Subir
1
#7 por jskc_27 el 16/06/2014
ok gracias por la ayuda
Subir
#8 por birringuer el 17/06/2014
A mi me ocurre lo mismo con mis 2 amplificadores, subiendo volumen y gain se oye un molesto zumbido eléctrico que se mitiga algo al "tapar" las cuerdas con la mano y si mientras tocas algo el sonido desaparece. También dependiendo de como orientes la guitarra suena mas o menos el ruido.
Casi todos los amplis generan algo de ruido eléctrico pero lo que no es normal es que en el canal overdrive y con el gain y volumen por la mitad el ruido sea insoportable y acabe acoplándose.

Es un problema eléctrico de tierra o masa, ya lo comenté en el foro de la comunidad blackstar. Enchufes de pared sin conexión a tierra y de ahí el zumbido y si me dices que te pasa en tus 2 amplificadores apaga y vámonos.
Saca de la pared la base del enchufe de la red eléctrica donde conectas el ampli y míralo tu mismo si tienes o no conectada la masa a la base, igual no tienes ni cable de masa disponible como en mi caso.
Subir
1
#9 por Marc el 26/06/2014
birringuer escribió:
Es un problema eléctrico de tierra o masa, ya lo comenté en el foro de la comunidad blackstar. Enchufes de pared sin conexión a tierra y de ahí el zumbido y si me dices que te pasa en tus 2 amplificadores apaga y vámonos.
Saca de la pared la base del enchufe de la red eléctrica donde conectas el ampli y míralo tu mismo si tienes o no conectada la masa a la base, igual no tienes ni cable de masa disponible como en mi caso.


La mayoría de los zumbidos en amplificadores, consola mezcladoras o cualquier otro elemento que deba tener alta ganancia en audio (como para procesar niveles de micrófonos o fonocaptores) se debe a mala puesta a tierra. Ese ruido se elimina o minimiza enchufando en un tomacorriente que tenga el tercer conector correctamente a tierra. A veces para lograr una buena tierra es suficiente con cablear internamente el tomacorriente con un cable directo hasta una cañería metálica de agua fría (de las que recorren casi toda la casa y están en contacto con el terreno, sea por el metal, sea por el agua).

Un saludo.

Aprendiendo cada dia...

Subir
#10 por Esp Tavares el 27/06/2014
birringuer escribió:
Es un problema eléctrico de tierra o masa, ya lo comenté en el foro de la comunidad blackstar. Enchufes de pared sin conexión a tierra y de ahí el zumbido y si me dices que te pasa en tus 2 amplificadores apaga y vámonos.
Saca de la pared la base del enchufe de la red eléctrica donde conectas el ampli y míralo tu mismo si tienes o no conectada la masa a la base, igual no tienes ni cable de masa disponible como en mi caso.


Teneis una manera muy buena de saber si se tiene una buena Tierra, medid con un polimetro en el propio enchufe de la pared entre Fase y tierra, cuanto mas alto sea el voltaje de la lectura mejor será la masa. Si teneis un voltaje alto... posiblemente sea la masa del cable de señal ( el apantallamiento, parte negativa del cable ) o alguna soldadura o suciedad en los jacks o que la masa del instrumento sea deficitaria o se ha roto algo. Los ruidos de "masa" son muy escurridizos. Un Saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo