Ruido amplificador ??

  • 1
--391408--
#1 por --391408-- el 17/03/2012
Hola gente, bueno hace poco que puedo tocar con el amplificador en niveles altos de volumen( no vecinos, seeh ) y nada no se si es la guitarra o el amplificador
se escucha un " iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii " muy bestia, como si fuera un harmonico... solo cuando no toco. Y claro tocando no se oye pero dejo de tocar y aunque tape las cuerdas con la mano se escucha...lo e probado con una les paul y lo mismo...
Tengo un PEAVEY VYPYR 75 w, totalmente desactualizado aún...pero nose si es eso o alguna otra cosa...
Toco con una IBANEZ RGA72TQMZ y una EPIPHONE LES PAUL SPECIAL II. Y con ambas me pasa, incluso con una IBANEZ JEM...
Vosotros que creeis que puede ser? Toda ayuda sera agradecida porque el proximo dia que vaya a tocar quiero hacerlo comodamente...
SAludos y gracias compañeros ;)
Subir
#2 por a_ramirez el 17/03/2012
cables malos, mala tierra (o masa, como le digan por alla) pots sucios, te pueden dar ese problema. Cambia el cable de la guitarra, revisa que tengas buena conexion a tierra. Si eso no elimina el ruido, al tecnico....

Mi blog: http://www.18-volts.com

Subir
--391408--
#3 por --391408-- el 17/03/2012
cables...los que tengo " creo " que estan bien...vamos los tipicos de 10 euros...no es ese tipo d ruido...sino...cuando acercas la guitarra que la pegas al amplificador para que pege ese chillido...pues es eso solo que suena aunque me ponga a 2m de lejos...en caso de que fuera masa como podria saberlo y los " pots " que son?? es que nose a que te refieres.
saludos y gracias
Subir
#4 por mark martin el 17/03/2012
No sera que tienes mucha ganancia puesta,y lo que te pasa es que se te acopla,cada vez que dejas de tocar?
Si es eso ,lo que te recomiendo es una buena puerta de ruido y adios a los acoples y ruidos extraños en el ampli,aunque estes con mucha distorsion.
Te recomiendo la mejor que es la que uso yo,la Isp decimator,y si no el Boss ns-2,que tampoco esta mal.
Subir
#5 por a_ramirez el 18/03/2012
Los pots, sobrenombre de cariño para potenciometros, son las perillas de control: volumen, tono, gain... pero las causas que te digo, producen un ruido parecido al que se produce cuando no conectas completamente el cable a la guitarra. Si es un ruido de feedback, o acople como le dicen, entonces puede ser lo que dice el compañero. Eso pasa si tienes mucho volumen en un cuarto relativamente pequeño. La señal rebota en las paredes, y en un momento tienes todo el cuarto temblando en resonancia. Prueba bajando el gain...

Mi blog: http://www.18-volts.com

Subir
--391408--
#6 por --391408-- el 18/03/2012
pues si la sala es un poco pequeña, me pareze mas que nada que es un problema de firmware...Tengo la version mas antigua con problemas ...y voy a probar de actualizar...Igualmente limpiare los pots ^^ porque en la les paul se oye un poco de ruido del que dices. Gracias por la ayuda compañeros jeje. Ya dire aver si con la actualizacion se arregla que seguro que a mas de uno que tenga este ampli le ira bien la información.
Saludos
Subir
Baneado
#7 por matt123 el 18/03/2012
xRockerx escribió:
Hola gente, bueno hace poco que puedo tocar con el amplificador en niveles altos de volumen( no vecinos, seeh ) y nada no se si es la guitarra o el amplificador
se escucha un " iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii " muy bestia, como si fuera un harmonico... solo cuando no toco. Y claro tocando no se oye pero dejo de tocar y aunque tape las cuerdas con la mano se escucha...lo e probado con una les paul y lo mismo...
Tengo un PEAVEY VYPYR 75 w, totalmente desactualizado aún...pero nose si es eso o alguna otra cosa...
Toco con una IBANEZ RGA72TQMZ y una EPIPHONE LES PAUL SPECIAL II. Y con ambas me pasa, incluso con una IBANEZ JEM...
Vosotros que creeis que puede ser? Toda ayuda sera agradecida porque el proximo dia que vaya a tocar quiero hacerlo comodamente...
SAludos y gracias compañeros

Hola, yo tambien tengo la Les paul Special II , te aconsejo que mandes a chequear el amplificador y los cables y la distorsion. Saludos espero que te sirva.
Subir
#8 por Benji Alonso el 18/03/2012
Buenas foreros.a ver sí podéis ayudarme ...yo tengo un vox ad30 con válvula en el previo para ensayos y casa que cambié hace poco por otra cosa que no usaba y la verdad que estaba bastante contento cuando lo probé en casa.pero en cuanto lo llevé al local y le día más potencia al moverme y rozar el jack con el suelo ,sueña en el ampli el roze y me gustaría saber como quitar ese ruido tan molesto...no es cosa del jack ni de acoples ...no se porque suena ese ruido.a ver sí alguien me puede ayudar...mi pregunta es: con una puerta de ruidos lo arreglaría ? La verdad que me jode bastante porque el ampli no está tan mal.no pesa ni la mitad que el cabezal del marshall que tengo y de potencia no va mal para ensayos e incluso bolos en bar o microfoneado y me fastidia bastante lo del ruido..gracias
Subir
#9 por humbertometalero el 18/03/2012
#6 yo tambien tengo el vypyr pero el de 30 , me psa lo mismo pero en distorsion , estoy pensando actualizarlo , ayer le meti un metal muff y el ruido disminuyo xD
Subir
--391408--
#10 por --391408-- el 25/03/2012
es que diria que la version de serie del firmware es una mierda....xD. Por lo que e leido se mejora todo el ampli con la ultima versión...saludos
Subir
#11 por humbertometalero el 25/03/2012
#10 se a veces la distorsion no suena bien , suena vintage o algo asi y tengo el modelo rectifier :S debo buscar el cable midi usb para actualizarlo
Subir
#12 por humbertometalero el 25/03/2012
segun tengo la version 1.20 jaja
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo