Reinstalar firmware pod hd 500 en modo seguro...

#1 por backline el 04/08/2011
Hola, resulta que tengo un pod hd 500 que ha dejado de funcionar conectado a la pc, me dice que el dispositivo es desconocido y desde el line6 monkey solo me dice que no tengo los drivers instalado y que no esta conectado el pod.

He instalado todo de nuevo y sigue igual, he probado con tres cables distintos y nada, también lo he probado en 4 pcs y sigue igual, en todos me dice lo mismo, tengo otra pedalera la boss gt-10 que va perfectamente en esos pcs y con esos mismos cables.

Me preguntaba si habría alguna manera de hacer una actualización del firmware con algún método que no fuese con el Monkey, ya que desde ese programa no me da opciones de hacerlo, o algún método manualmente en modo seguro, que he leído algo, pero no tengo muy claro de que va eso.

Creo que volviendo a reintalar el firmware podríamos solucionar el problema, por lo menos por probarlo, sino, tendrá que ir al servicio técnico.

Gracias y saludos.

rock and roll

Subir
#2 por asphix el 05/08/2011
Hiciste actualizacion del firmware y por esto dejo de funcionar?

En cualquier caso igual probario reseteando el pod, no creo que sea cosa de reinstalar firmware a no ser que en cuanto actualizaste por esta actualizacion haya dejado de funcionar la unidad...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo