Problemas con el micrófono

#1 por combing7 el 10/03/2012
Hace tiempo que pude comprarme un portátil con el que poder montar mi humilde estudio de grabación, el problema es que tengo problemas con el micrófono: cuando utilizo cualquier programa para grabar, me es imposible coordinar dos pistas de audio por qué el micrófono (creo que es problema del micrófono) capta el sonido un par de milésimas de segundo más tarde, así que básicamente no puedo trabajar porque todo me queda desfasado, he intentado arreglarlo de muchas formas (moviendo la pista de audio para que coincida, cambiando la configuración del micro, intentando tocar un poco más tarde.... ejeeem :roll: ). El hecho es ése,
¿es problema del micro? ¿ si cambio el micro por uno externo se solucionará el problema? :preocupado:

Saludos y Gracias de antemano compañeros! :saludo: :saludo:

Nadie es libre. Hasta los pájaros están encadenados al cielo.
-Bob Dylan-

Subir
#2 por stitchvay el 10/03/2012
es el microfono de la pc, mmm seguramente tiene demasiada latencia, ya probaste instalar el driver asio, ese mejora la latencia de tu tarjeta de audio.
Subir
#3 por oscar sonico el 10/03/2012
Hola combing7:

Debes cambiar los parámetros de configuración en el ordenador o en el software que estés utilizando para grabar.

Puede ser en el menu-preferencias-playback/recording- recordings settings- sample rate(recomiendan 44100)

bit depth(recomiendan 16 bits) Advanced settings(aquí es donde puedes disminuir o aumentar la latencia, dando por hecho que sabes lo que es la

latencia) Numbers of buffers-? Buffers size-???? según comentan los entendidos, variar estos últimos parámetros para disminuir la latencia

dependerá de lo potente que sea tu ordenador, no te sabría decir unos valores exactos, es una cuestión de ensayo y error hasta que notes que va

bien, a menos que alguien pueda decir unos valores exactos.

Saludos.

"...Yo hago caras de estar tocando la guitarra cuando hago el amor...""...biene la nabidad...""...quisiera saver que aserle...""...Mirate los comenarios haber si te dicen algo..."
"estoy grabando con plungis""alcazo es normal o tengo que modificar algo?"

Subir
#4 por panxok el 12/03/2012
ASIO4ALL!!

instala ese pluguin, y como te dicen..comienza a jugar hasta que logres eliminar la latencia (retardo en reproducir la señal de entrada) ..

suerte!
Subir
#5 por combing7 el 12/03/2012
Pues gracias colegas, éso es lo que voy a hacer, a ver si la cosa funciona. Para grabar utilizo el Sony Vegas pro 10, espero que instalando ese driver y cambiando algunas configuraciones la cosa mejore.

Saludos! avisaré próximamente! :saludo:

Nadie es libre. Hasta los pájaros están encadenados al cielo.
-Bob Dylan-

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo