Problemas engl powerball

#1 por fergimetaldj el 20/04/2011
Hola gente!! A ver si alguno me podeis ayudar con este problemilla que tengo con el ampli.....

El problema es el siguiente: Estoy tocando tan tranquilamente mi powerball y me cambia desde las distorsiones al limpio continuamente. Además pasa mas a menudo en ciertas ocasiones cuando me pongo a mutear las cuerdas al aire. (Cabe apuntar q dejando pulsado el pedal no se cambiaba d canal...xo en cuanto soltaba el pie se iba d nuevo al limpio).

Es curioso porque cambie el cable, la pedalera, aprete todos los conectores del ampli y revise todos los cables uno por uno y seguia pasando lo mismo.
Luego me puse a toquetear en la ganancia y la presencia, las baje como 2 ptos y paro de cambiar de canal.....lo q no se es porque coño cuando subo las ganancias me hace eso porque antes nunca me habia pasado..........muy extraño la verdad. A ver si alguno sabe de esto o le ha pasado lo mismo con este ampli u otro.

Un saludo!!

FeR:saludo:

Check out my band and download our free EP at: http://kitsuneart.bandcamp.com/
Youtube channel: http://www.youtube.com/user/kitsuneartmusic
Facebook: https://es-es.facebook.com/pages/Kit...45795162150281
Twitter: https://twitter.com/kitsuneartmusic

Subir
#2 por Di Romein el 20/04/2011
tenemos ese amplificador en el local y no nos a pasado nunca... Prueba a quitar la pedalera y si persiste, el problema es del ampli sino es de la pedalera y creo que eso lo cubre la garantia.

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#3 por phakkito el 20/04/2011
falsos contactos en la placa de conmutacion, etc.

que varies la ganancia no tiene que afectar al cambio de canal, al igual que el volumen.

Lo que si afecta es que a mas volumen-ganancia, mas microfonismo de esa placa.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#4 por skamot el 20/04/2011
A mi me paso algo similar con un engl screamer , y me pasaba en un directo, al final resultó ser problema de que el suministro electrico era a motor de estos xungos y por lo visto, supongo que al tener bajo voltaje ( alguna caida, o a saber ), pasaba eso, pensaba que estaba el ampli jodido, y cuando fuí a casa lo probé e iba perfecto ..

Lo digo por si puede ser problema de voltaje de donde esté conectado el ampli, si tienes un tester o algun amigo, seria comprobar a ver si llega bien o tienes voltaje bajo ...
Subir
mod
#5 por Rius el 20/04/2011
fergidj escribió:
Hola gente!! A ver si alguno me podeis ayudar con este problemilla que tengo con el ampli.....

El problema es el siguiente: Estoy tocando tan tranquilamente mi powerball y me cambia desde las distorsiones al limpio continuamente. Además pasa mas a menudo en ciertas ocasiones cuando me pongo a mutear las cuerdas al aire. (Cabe apuntar q dejando pulsado el pedal no se cambiaba d canal...xo en cuanto soltaba el pie se iba d nuevo al limpio).

Es curioso porque cambie el cable, la pedalera, aprete todos los conectores del ampli y revise todos los cables uno por uno y seguia pasando lo mismo.
Luego me puse a toquetear en la ganancia y la presencia, las baje como 2 ptos y paro de cambiar de canal.....lo q no se es porque coño cuando subo las ganancias me hace eso porque antes nunca me habia pasado..........muy extraño la verdad. A ver si alguno sabe de esto o le ha pasado lo mismo con este ampli u otro.

Un saludo!!

FeR:saludo:

¿Que pedal de cambio estas usando?
Subir
#6 por Fernando Mollo el 21/04/2011
Me pasaba lo mismo, con mi crate, conmutaba del limpio al boost, me lo arreglaron muy rapido, no pague ni 20 dolares, llevalo y q t lo miren, en el dia te lo tendrian q sacar andando bien
Subir
#7 por fergimetaldj el 25/04/2011
winterkiller escribió:
¿Que pedal de cambio estas usando?


Es el Z5.....por cierto el problema persiste y como dicen no tiene q ver el tema de ganancia volumen...al rato d estar tocando desaparece........el rollo q me tiene loco es el muteo al aire q es lo q le hace cambiar directamente al canal limpio....en cuanto a lo de baja potencia eléctrica no creo q pueda ser ya q estamos en unos locales en condiciones y lo de desconectar la pedalera tb lo probe y me daba exactamente igual....pasaba lo mismo. Un saludo gente y gracias por la ayuda...a ver si encontramos el problema.....:brindis:

Check out my band and download our free EP at: http://kitsuneart.bandcamp.com/
Youtube channel: http://www.youtube.com/user/kitsuneartmusic
Facebook: https://es-es.facebook.com/pages/Kit...45795162150281
Twitter: https://twitter.com/kitsuneartmusic

Subir
mod
#8 por Rius el 27/04/2011
fergidj escribió:
Es el Z5.....por cierto el problema persiste y como dicen no tiene q ver el tema de ganancia volumen...al rato d estar tocando desaparece........el rollo q me tiene loco es el muteo al aire q es lo q le hace cambiar directamente al canal limpio....en cuanto a lo de baja potencia eléctrica no creo q pueda ser ya q estamos en unos locales en condiciones y lo de desconectar la pedalera tb lo probe y me daba exactamente igual....pasaba lo mismo. Un saludo gente y gracias por la ayuda...a ver si encontramos el problema.....:brindis:


Yo empezaría por probarlo en otro local distinto de los que haya en tu zona de ensayo. Si persiste el problema, me lo llevaría a casa, o a otro sitio con otra instalación electrica, así descartas que sea problema de la del local.

Hay muchas posibilidades de que sea un falso contacto: hazte con algún limpiador de spray de residuo cero, y pégale una limpieza a los contactos de los botones del cambio de canal y a todo lo que esté implicado en el cambio de canal, que te sea accesible sin necesidad de abrir el cabezal (jacks hembra del pedal de cambio, puerto de conexion del z5 etc...)

Si sigues igual, lo siguiente es que se lo lleves a un técnico, o a algún colega que sepa lo que está haciendo (ojo con el PELIGRO de las descargas) y le meta una limpieza a fondo, haciendo incapie en los contactos de los interruptores, y en todo el circuito que controla los cambios de canal.
Subir
#9 por fergimetaldj el 28/04/2011
Que pasa gente!! Al final he conseguido localizar al chico que me lo vendío y por suerte todavía esta en garantía el amplificador.....asi que lo arreglaran en el servicio técnico, ya os contare a ver que me dicen. Gracias a todos!!!:D

Check out my band and download our free EP at: http://kitsuneart.bandcamp.com/
Youtube channel: http://www.youtube.com/user/kitsuneartmusic
Facebook: https://es-es.facebook.com/pages/Kit...45795162150281
Twitter: https://twitter.com/kitsuneartmusic

Subir
#10 por bitxet el 28/04/2011
Acabo de ver este post y me he quedado con la intriga. Espero que sea una "tontería" y te quede perfecto.
Ya contarás.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo