Problemas con Boss SD-1

#1 por Matías Castro el 18/09/2012
hola!

Les cuento lo que me pasó con mi pedal, hace dos semanas me compré un pedal Boss Sd-1.
Ayer tocamos con mi banda, y el pedal sonaba genial, hoy a la tarde conecte como siempre, guitarra, pedalera, pedal y ampli, y resulta que el pedal empezó a emitir una descarga muuuuy notable, Entonces pensé que se debía a la pedalera, tomé la decision de conectar solo el pedal con la guitarra y el ampli y la desarga era más notoria....

esto a que se puede deber? será el trafo? seran los cables?

AYUDA porfavor!

muchas gracias conpañeros!

saludos!
Subir
#2 por mauro_s el 18/09/2012
ni idea que pueda haber sido :mmno: , pero ese pedal es el más silencioso de los que he tenido por lejos :ok:
Subir
1
#3 por luisito el 18/09/2012
Lo que yo te recomiendo es ir descartando factores.
Empieza probando la guitarra a pelo con ese cable, si lo hace cambia el cable por otro, si lo sigue haciendo prueba con otra guitarra, y asi sucesivamente para dislucidar la fuente del ruido.

Si con la guitarra y el cable a pelo no suena nada, entonces añade el BOSS sd1, si ahora si lo hace, revisa la pila.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
1
#4 por Matías Castro el 18/09/2012
#2 A mi en particular el pedal me encanta, lo raro es que ha empezado a hacer una descarga, ahora me entro una duda.......

Si el Drive esta a mas de la mitad y el Tone también hacen una descarga o mantienen silencio al estar activados?? :mmno:

Esta es la ecualización que yo uso del pedal:
Archivos adjuntos:
Imagen2533.jpg
BBCode:
Subir
#5 por Matías Castro el 18/09/2012
#3 okey, voy a probar,

muchas gracias por el dato, eso no se me había ocurrido!! :D
Subir
#6 por luisito el 19/09/2012
Ese alimentador de la foto tiene muy mala pinta, no parece un alimentador de calidad orientado al uso de pedales sino mas bien uno de los "chinos".
Prueba usando una pila de 9 voltios nueva o un alimentador de calidad con antiparasitarios.
Los malos alimentadores son una fuente segura de ruido, lo se por experiencia.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
1
#7 por Matías Castro el 19/09/2012
#6 ooooookey, que trafo o que marca en especial me recomiendas para este pedal?

yo tengo este.

http://articulo.mercadolibre.com.ar/MLA-433407368-adaptador-universal-megalite-1000ma-y-500ma-_JM

pero en ves de 100ma es de 500
Subir
#8 por Rayback el 19/09/2012
La power plant de harley benton está muy bien, es barata y no mete nada de ruido. Por 38€ está muy muy bien.

119603.jpg
Subir
1
#9 por Matías Castro el 19/09/2012
#8 El problema es que en Argentina es producte no se consigue o es muy caro, voy a probar con una bateria nueve voltios!
muchas gracias por esa power plant, voy a ver que posibilidades hay de conseguirla! ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo