Problema USB Pod Xt Pro

#1 por Blues_Deluxe el 26/03/2015
Hola a todos, a ver si alguien pudiera Ayudarme, he encontrado otro hilo en el que se comentaba este problema pero era de refilon y no era el tema principal del post. El caso es que mi pod xt pro no es reconocido por mi ordenador. Lo enchufo por el USB y nada....como si no existiera. Tiene un botón para configurar las entradas y salidas, si le doy y bajo con la rueda del.menú hasta el final pone.....

POD XT PRO V3.01
USB V0.00
ESN00000000
(Adjunto foto)

No soy al primero qun le pasa esto. En el foro de Line 6 hay mogollón de "afectados" y dicen que la única manera de arreglarlo es llevándolo al servicio tecnico....aun así. ..A alguien de por aquí le ha pasado esto??? Y lo ha conseguido arreglar? Y como lo ha hecho????

Bueno gracias a todos por adelantado! Un abrazo.
Archivos adjuntos:
IMG-20150326-WA0000.jpeg
BBCode:
Subir
#2 por Entrance el 26/03/2015
Y no has probado instalarlo en otra PC a modo de descarte?
Subir
#3 por Blues_Deluxe el 26/03/2015
Si, y siendo uno y otro Windows y Mac pero.....nada de nada. Gracias por tu respuesta!
Subir
#4 por arcangel el 26/03/2015
Compi mucho me temo que vas a tener que llevarlo al servicio técnico. ..me pasó lo mismo en una XTLive hace años y no hubo manera, la suerte que tuve es que le quedaban unos días de garantía y lo envié a la tienda por los pelos. De ahí al servicio técnico de line6 y al mes me lo devolvieron directamente;lo curioso es que al tiempo le volvió a ocurrir y ya le di por perdido y lo vendi casi regalado.
Espero que tengas más posibilidades hoy en día.
Suerte! Y siento no poder ayudarte, en su día tampoco encontré mucha información sobre el tema.

Gibson Lp Std//MesaBoogie MiniRectifier//Randall 212// Overdrive y doblelooper M&M// Looper sencillo(by xarlibraun)//TU3//ISP//Nova System//Clon Plexitone(by Alberto).

Subir
#5 por Blues_Deluxe el 26/03/2015
Hola arcangel, ante todo gracias por tu respuesta...pues tio..."ni hoy en dia" ni leches....he hablado con los de Line6...que llame al distribuidor en españa...el distribuidor en españa que se lo envie...(yo estoy en Madrid y ellos en barcelona) que son 22€+gastos de envio....y luego lo que sea la reparacion....mediante software no puedo hacer nada....ppfffff un infierno...asiq toca jorobarme...Se lo he pillado a in forero y el hombre con toda su buena intencion me reembolsa la pasta pero....que jodienda...Un saludo y gracias!
Subir
#6 por arcangel el 26/03/2015
Joder que putada! Sigue siendo un coñazo entonces, cuestión de soltar pasta.
Yo lo tuve que enviar a Francia, donde lo compré online, y me salió un pico también. La verdad es que se te quitan las ganas de estos cacharros.
Lo del compañero que te lo vendió es todo un detalle, todavía hay gente buena y responsable por el foro.
Un saludo.

Gibson Lp Std//MesaBoogie MiniRectifier//Randall 212// Overdrive y doblelooper M&M// Looper sencillo(by xarlibraun)//TU3//ISP//Nova System//Clon Plexitone(by Alberto).

Subir
#7 por Blues_Deluxe el 26/03/2015
Si tío. ..me parece acojonante que un cacharro de estos no tenga un arreglo más fácil que enviarlo a mordor a que te lo arreglen, además que si es un error común lo suyo seria que sacaran un parche o algo para poder arreglarlo desde casa....no se supongo q molara más sacar dinero. Por cierto el compañero que se ha portado como un autentico señor es "iggynevada"....genial el trato
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo