Problema con Tube Screamer Ts808

#205 por Fidel el 17/09/2014
Si que tenias un problema serio xD, creo que tb me haré el pedal, a ver que tal suena.
Subir
#206 por LANDA el 17/09/2014
Bien hecho amigo Rant, lo resolviste tu mismo. :bien:
Subir
#207 por Rant Casey el 18/09/2014
Bueno, os presento por fin al tubescreamer, recién montado esta mañana.
Solo tengo una pregunta, Landa :D. Para qué sirve exactamente el swtich asym-sym? Lo activo y desactivo pero no noto ningún cambio en el sonido... Puede ser que lo haya soldado mal?
Archivos adjuntos:
DSC_0026 (1).jpg
BBCode:
Subir
#208 por LANDA el 19/09/2014
Oye, que buena te quedo la caja, te felicito. En cuanto al swich asym-sym. Su efecto se nota con distorsión muy fuerte, pero lograr distorsiones como esa, normalmente se necesitan micrófonos con señales muy altas o usar un " Booster " delante del tubescreamer. A mí en particular me parece casi imnecesario, porque el tubescreamer se luce con distorsiones suaves y cálidas que recuerdan a las válvulas, y en ese rango se nota poco este interruptor. Como gusto personal, tampoco me gusta su efecto, por supuesto a otros les gusta. El efecto que debería darte, es que la da un sonido rasposo y un poquito más agudo. Puedes probar el interruptor usando el multímetro, midiendo continuidad en sus dos posiciones ( en apagado y en encendido).
Subir
#209 por Rant Casey el 02/10/2014
Hola! Cuánto tiempo! (lo siento, pero he estado terminando los aparatitos :P). Hoy por fin puedo decir que he terminado los tres. Los tres porque al final se ha sumado un minibooster. Y lo he hecho yo solito, Landa XD Aunque haya sido gracias a todo lo que he aprendido contigo. Dejo una foto de los 3 pedales, ya funcionando. Un día de estos mando una prueba de sonido.
Archivos adjuntos:
100_0029.JPG
BBCode:
Subir
#210 por LANDA el 02/10/2014
Waoo.. Eso es es mi amigo. Ya agarraste la fiebre DIY je,je. Te felicito., que los disfrutes y no olvides mandar los demos. :borracho:
Subir
#211 por Jose Manuel García Oribe el 21/10/2014
saludos, una pregunta, se supone que este pedal lleva un par de condensadores de tantalo de 0,22 microfaradios, estos son polarizados, pero no veo por ningún lado del esquema de tonepad donde va el positivo. ¿se ponen de cualquier manera o hay que respetar la polaridad? gracias
Subir
#212 por LANDA el 22/10/2014
Parece que los condensadores de 0,22 microfaradios que vienen en el Kit, no son polarizados... :roll:
Pero si los tuyos lo son, te digo que la polaridad si es importante. Te mando diagrama con indicación de polaridad de esos condensadores en específico.
Archivos adjuntos:
ScreenShot001.jpg
BBCode:
Subir
1
#213 por Jose Manuel García Oribe el 22/10/2014
ok, muchas gracias Landa. Lo probaré así. A unaas malas le pongo unos sin polarizar.
Subir
#214 por Jose Manuel García Oribe el 22/10/2014
Gracias Landa, le puse unos condensadores sin polarizar que tenía en casa y funciona perfectamente con la pila. Ahora me queda ponerlo en su caa y probar con adaptador y quitar la pila.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo