Problema con tempo de midi en Cubase 5. Ayuda¡

#1 por oniricodelator el 29/01/2013
Buenas, tengo una gran duda, estoy grabando un disco en el que las baterías se crearon con ezzdrumer, el problema es que yo compuse las baterías en un archivo en cubase 5 y aparte entro archivo están grabadas todos los audio guitarra, bajo voz y demás, en este archivo también esta la batería pero en audio ya que por problemas con el midi en ese momento no grabamos los audio en el mismo archivo donde estaba la batería en midi, entonces el en archivo de solo la batería midi el tempo esta en 165 que es la velocidad real del tema y en el archivo de los audio el tempo esta en 120 pero como la batería en este caso esta en audio pues la velocidad de todo sigue siendo 165 ya que fue con la que se exporto la batería de midi a audio inicialmente. Ahora el problema es que quiero pasar la batería en formato midi al archivo donde están los audio pero al momento de llevar todo el proyecto a 165 de velocidad para que me cuadre todo en tiempo, todos los audio en cada parte donde están fraccionados por ser tomas separadas se me corren y todo se volvió una loquera. Ya probé con convertir los audio fragmentados en uno solo con la herramienta que es un lápiz que pega todo y nada, sigue igual, la única forma en que me funciono fue exportando cada pista de audio por separado pero esto no me conviene ya que necesito los audio fragmentados como están para editar al final y eso. Creo que una solución seria conseguir la manera de darle una velocidad solamente al midi dentro del proyecto, pero no consigo como hacerlo. Si tienen otra solución que me pueda servir espero por sus comentarios, muchas gracias y saludos mis panas desde Venezuela.

cada dia mejor guitarrista...

Subir
#2 por vidalsh el 29/01/2013
hace mucho que no uso cubase, en reaper me es mas facil...si el tempo es 165, y la bateria esta a 165, haz que todo el tiempo del proyecto sea 165, carga la bateria, y luego los audios/samples que no sigan el tiempo...eso no se como se hace con cubase, ya no lo recuerdo...de todas maneras si te ha funcionado exportando las pistas por separado, y necesitas mejor tener trocitos para editarlos, pues edita esas pistas, corta lo que no necesites y dejalo como las originales...
Subir
#3 por oniricodelator el 29/01/2013
Ok, pero es que en realidad necesitamos tener la pista midi en el proyecto donde estan los audios antes de empezar a editar los audios por fracciones, por eso necesito poder pasar el archivo midi al archivo de cubase donde estan los audios sin que los audios se me muevan y se asolapen, saludos.

cada dia mejor guitarrista...

Subir
#4 por vidalsh el 29/01/2013
por eso te lo dije, o haces algun truco o empiezas de nuevo con todo...

has grabado en un proyecto a 120 unos audios basados en un midi a 165...como pretendes que coincidan de alguna manera???

por esto te comente que en en reaper existe una opcion de cargar audios sin tempo, y sin asignarles ningun tempo, simplemente se reproducen al tempo al que fueron grabados originalmente...

en cubase no se si existe esa opcion...

lo unico que se me ocurre es que edites el event list del midi de bateria y le quites el tempo, pero tampoco te va a servir, puesto que se adaptaria a 120, mientras que los audios, aunque los grabaste en un proyecto a 120, no van a 120...

es un error de base tio...o vuelves a empezar desde el principio o te volveras loco...
Subir
#5 por oniricodelator el 29/01/2013
Ok, pero observo el audio aunque el tempo se aumento o disminuya no se altera en lo absoluto, ahora lo que si sucede es que como esta fragmentado se asolapa cada fragmento uno sobre otro y eso lo que hace que se desordene todo, entonces quisiera saber si el cubase tiene alguna opcion que sin desfragmentar cada audio el mismo no se me asolape mientras subo o bajo el tempo. saludos.

cada dia mejor guitarrista...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo