Problema grabar Cubase 5

#1 por richy asecas el 02/02/2011
Bueno pues después de obtener el maldito Cubase 5 para grabar mediante el USB de mi pedal ZOOM G2.1u, resulta que lo conecto todo bien y el Cubase se ve que no me lo detecta. El sonido del pc se pasa al ampli, lo cual creo que es correcto, pero la guitarra se oye sólo en el ampli y el cubase no la detecta. Ni siquiera sale la entrada en el menú de dispositivos de Audio. Tengo los drivers de ASIO y tal y elija cualquiera de los que elija (me salen tres, ASIO ZOOM Driver, ASIO driver low latency o algo así y otro parecido) NO PUEDO GRABAR por eso, porque no recibe entrada de la guitarra.
Una mierda muy grande vamos...
Y me he leído un montón de manuales ya y nada, que no puedo grabar.
Espero que podáis ayudarme, por favor.
Mil gracias!
:(:(:(

DE REGRESO POR ESTOS LARES

Subir
#2 por ABusLux el 02/02/2011
Primero hay que seleccionar el driver Zoom para el canal en el que quieras que suene la guitarra (devices / VST connections / inputs). Luego tienes que hacer click en un pequeño botón que representa un altavoz que hay en la cabecera del canal (botón para monitorizar el canal), al lado del botón de activar la grabación. El botoncito se pondrá de color naranja (activado) y la guitarra se debería oír.

Mis crímenes, en vídeo: http://www.youtube.com/user/ABusLux
Try not. Do. Or do not. There is no try.

Demo CD con The Soblime

Subir
#3 por richy asecas el 16/02/2011
que nada oye... na de na...
A ver, yo en Conexiones VST, en Inputs, tengo un bus stereo in, con dos entradas de la ZOOM, la derecha y la izquierda (espero explicarme bien).
Hace unos días conseguí que la guitarra sonase en el jodido pc, aunque se petase del copón, pero es que ahora no suena ni siquiera la puta guitarrita, oye!
Y es que no lo entiendo... T.T
Es más, yo puedo tocar la guitarra to lo que quiera, que sólo da salida al ampli, el cubase no reconoce ni siquiera sonido el muy cabrón. No sé por qué puede ser ni qué pasa =(
Gracias por ofrecer ayuda!!

DE REGRESO POR ESTOS LARES

Subir
#4 por miguelopua el 16/02/2011
Mira yo con el micro usb hago lo siguiente, tambien te dire que uso Asio4all y alli elijo la tarjeta y el usb,una vez en cubase debes de ir dispositivos/conexiones vst y alli debes de crear un bus con la opcion que te dara del usb, clicas encima del puerto del dispositivo (zona coloreada) y ahi clicas la usb 1 y usb 2

ESTO ES EN ENTRADAS las salidas no las toques.
si te sirve dinos algo
Subir
#5 por mfeijo757 el 16/02/2011
a ver si te puedo ayudar

por lo que me comentas intuyo que no tienes bien configurado el bus de entrada.
reconocertela si que te la reconoce seguro por lo que comentas.

yo tengo la g7 y la tascam pero el funcionamiento es el mismo.

te dejo unas capturas que a buen seguro te serviran de referente

1ª captura de dispositivos/configuración de dispositivos

1392604d5c2d0d59f97.jpg

ahi ves las tres opciones que tengo y la elegida

2ª captura

en esta te aparece el bus de entrada.-marcado con el 1.- (tienes también el bus de salida en la otra pestaña donde pone salidas

con el numero 2 esta marcado el icono de los driver asio en la barra inferior.

para la que te iras a dispositivos/conexiones VST


(no sé porque pero no aparece y te la pongo en otro mensaje)

3º tienes una captura del resultante de picar dos veces en el icono verde marcado en la anterior foto con el 2

aqui es importante que los correspondientes a usb codec (out e in) esten en verde (funcionando) te lo digo porque algunas veces estan apagados para lo que deberías clickar hasta ponerlo en verde o en su defecto reiniciar el proceso.



1392604d5c2f291480c.jpg

4ª captura

te dejo un enlace

Product: US-144 | TASCAM

abajo de esta pagina tienes un video tutorial (en ingles) que te explica como configurar una plantilla en cubase con la tascam para evitar realizar el proceso cada vez que inicies el programa. (bajatelo)
aunque no es el mismo producto, te servirá para familiarizarte con las conexiones de entrada y salida tanto así como con los drivers a utilizar.


1392604d5c2fb77aff2.jpg


5ª captura

por último, como te dicen los compañeros, es importante que a la hora de querer escucharte mientras estas grabando tengas encendido el boton naranja con un pequeño altavoz. te lo he señalado con el 1
con el 2 tienes señalado el chivado de los buses de entrada y salida. si clickeas encima con el boton izquierdo te permite cambiarlo entre los distintos canales que tengas abiertos.


1392604d5c317e36fca.jpg



espero que ahora puedas disfrutar de tu pedalera como dios manda.1392604d5c32cf051d8.png
---------------------------------
1392604d5c3365a3493.png
Subir
#6 por Mejunje el 19/02/2011
yo tengo el mismo problema, gracias por la ayuda...

"Hablar de música es como bailar Arquitectura" - Frank Zappa.
http://www.urbankirkos.com/ (Nueva web de camisetas)

Subir
#7 por mfeijo757 el 19/02/2011
no se que leches pasa pero no me deja subir la foto 2

la cargo y cuando le doy a la vista previa no aparece nada


?????1392604d6038460277d.png
Subir
#8 por Mejunje el 20/02/2011
gracias a todos, ya he conseguido que la guiatarra suene a través de la pedalera por el PC...

el Problema ahora es que parece que tiene mucha ganancia... además suena como si fuese un fax.. muy "robótico", vamos que suena horrendo...

a ver si se os ocurre algo (Absolux cuando vengas a Málaga te voy a tener que invitar a birras... jejeje)

gracias y un slaudo.

Mi configuración ha quedado así...
1841634d60fc96944aa.jpg

"Hablar de música es como bailar Arquitectura" - Frank Zappa.
http://www.urbankirkos.com/ (Nueva web de camisetas)

Subir
#9 por mfeijo757 el 20/02/2011
a bote pronto solo se me ocurre, de momento, probar con esto.

como tienes el selector del gain de atras de la pedalera ?


dos posiciones 4 y 10.

yo la tengo en 10.


dime algo

por otro lado, sugerencia


veo que tienes abierto un proyecto con 24 pistas !!!!!!

bajate el tutorial que he puesto anteriormente de la tascam para aprender hacerte plantillas a tu gusto y necesidades.
Subir
#10 por ABusLux el 20/02/2011
Pon la salida de la pedalera al mínimo (mira si tu modelo tiene algún selector de nivel de salida; ponlo en la posición más baja). Luego pon el slider de la pista de cubase al 75-80%, y ve subiendo el nivel de salida de la pedalera hasta que veas que el nivel va llegando al rojo, que es donde satura. A partir de ahí ya ajusta según lo que necesites, pero evitando que el testigo de nivel de la pista en Cubase se quede en rojo.

Eso de las birras suena bien ;)

Mis crímenes, en vídeo: http://www.youtube.com/user/ABusLux
Try not. Do. Or do not. There is no try.

Demo CD con The Soblime

Subir
#11 por mfeijo757 el 20/02/2011
paginas 8 y 9 del manual hablan de como ajustar dichos parametros

para los que no tenga una zoom g7 (abulux, je je) los parametros son -10 y +4

-10 se utiliza para conectar la pedalera por la parte de delante del ampli y la +4 cuando se conecta por la parte de atras del ampli. (por un momento pense que ello podría saturar la señal de salida)

de este modo, yo la tengo en -10

hay otro boton detras que regula el level (yo siempre lo tengo a tope pues el nivel de salida es el mismo que el de la fuente de sonido de entrada o backingtrack)
si lo bajo, me baja también el volumen de entrada de la fuente de sonido(BT) que tenga puesta

si que es verdad y probablemente sea otra de las causas es que en la pista de sonido en cubase se sature por estar el nivel muy alto y verse siempre en rojo como apunta Abulux.

y ahora, donde dice mejunje lo de las cañas ????
jajajajajajajajaja
Subir
#12 por ABusLux el 20/02/2011
Yo tengo una G9, así que no sé si la G7 tiene los mismos controles. Pero es que además desde que compré la HD500 ya no saco la Zoom a pasear :no_lo_se:

Al final nos vamos a hacer una mini-quedada en Estepona :si:

Mis crímenes, en vídeo: http://www.youtube.com/user/ABusLux
Try not. Do. Or do not. There is no try.

Demo CD con The Soblime

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo