Problema pedales!!

#13 por Maikel Bunk el 19/06/2012
ale cada pedal consume un número de mA diferente, la fuente admite hasta 500mA pero si por ejemplo conectas 2 pedales que consumen 250mA solo puedes poner 2 aunque tengas libres más tomas me entiendes?? hay pedales que consumen 5mA y otros que consumen 150mA por eso te decía, pero lo suyo es lo que te han dicho que los pruebes uno a uno y pruebes todos los cables por separado, probandolos todos puestos a la vez no vas a dar con el problema, además coge una pila y pruebalos también uno a uno con pila y con la power plant, la power plant de harley benton ya he escuchado más de una vez que dan problemas, en concreto un conocido mio se compró una y le dió muchos problemas.
Subir
#14 por ale_spm el 19/06/2012
Pues lo mismo tengo que comprar otra de otra marca. Lo que pasa es que no se donde buscar. Oto problema que noto es los constantes ruidos. Eso no se si será del power plant o de que.
Mira, os dejo una foto de mis pedales para ver si me podéis decir el consumo de voltios y si de verdad puede ser de eso. Ya digo, pone que admite como mucho 500ma. No se si eso se quedará corto. Os dejo a los expertos para que me echéis una mano. Muchísimas gracias

http://img836.imageshack.us/img836/9853/1340129582647.jpg
Subir
#15 por Skimy el 19/06/2012
La powerplant con 500mA da de sobra para eso pedales. Asi a ojo yo creo que seran unos 100mA en total (en internet puedes encontrar facilmente la corriente de consumo de cada uno busca "current draw")

Igualmente si dices que el problema se da apagando y enciendiendo la fuente lo mismo es que se lke ha estropeado algo. ¿Tiene aun garantia?

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#16 por Maikel Bunk el 19/06/2012
#14 lo de los ruidos si te digo que puede ser la power plant porque el problema que tenía mi amigo era ese mismo, toca con un grupo y se compró la power plant porque no tenía muchas pelas pero luego y ya aburrido de ruidos probó la otra fuente de alimentacion de su otro guitarra y se acabaron los ruidos, pero bueno te diré tus pedales todos suman 110,5mA osea que ese no es el problema (puedes comprobarlo aquí si quieres http://stinkfoot.se/power-list ) también puede ser algún pedal que esté dando por saco, o alguno de los cables entre pedal y pedal, por eso te decimos qeu los pruebes uno a uno y por separado o por parejas probando los cables y demás.
Subir
#17 por Skimy el 19/06/2012
A mi la powerplant no le he notado ruidos nunca. Lo mismo le venia estropeada.

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#18 por Maikel Bunk el 19/06/2012
es que si le da problemas y se le soluciona apagandola y encendiéndola tiene toda la pinta de ser la fuente, pero antes que se asegure por eso lo de probarlos y demás por si las moscas.
Subir
#19 por ale_spm el 19/06/2012
Lo que más me mosquea es el zumbido constante. Eso se puede solucionar?? O no hay manera
Subir
#20 por Skimy el 19/06/2012
#19 Has probado lo de las pilas?

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#21 por ale_spm el 19/06/2012
No, de rodas formas no voy a ponerle pilas a los pedales porque te gastas un pastón
Subir
#22 por ale_spm el 19/06/2012
Ahh, se me ha olvidado daros las gracias por estar ayudándome, espero aue solucionemos el problema de mis ruidos, jejeje. Thanks!!
Subir
#23 por Skimy el 20/06/2012
Pillate una pila y ve probado. No vale ni 2€. Es para que descubras de donde viene le problema

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#24 por Maikel Bunk el 20/06/2012
ale_spm escribió:
No, de rodas formas no voy a ponerle pilas a los pedales porque te gastas un pastón
no te estamos diciendo que les ponga pilas a todos, sino que compres una para PROBAR si es la fuente de alimentación para probar pedal a pedal con pilas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo