Problema con Pedalera Digitech :S

#1 por bladyyy el 25/06/2011
olaaa amigos soy nuevo en esto de las pedalera y ase poqo no mas de 2 semanas consegui una pedalera digitech rp50 funcionaba bastante bien , pero ayer fui a conectarla y cuando estaba insertando la ficha en la entrada output me sorprendi porque la ficha no termina de entrar ahora no se porqe es decir entra casi completa le falta entrar un poquito y por eso no se escucha y no termina de aser contacto. pero la pedalera sigue encendiendo bien el unico problema es ese , esa entrada qe no se porqe la ficha ahora no termina de entrar :( . no me animo a desarmala porque no quiero hechar moqo. porfavor alguien si sabe que debo aser diganme nesesiito ayuda :(.


perdon si no me exprese bien lo qe no me ayan entendido diganmelo lo intentare explicar mejor :)
espero que me puedan ayudar gracias...

Aclaro es una PEDALERA DIGITECH RP50
Subir
#2 por titolito el 25/06/2011
al traerla cargando se le puede haber metido algo ya revisaste aparte tambien al sacar el plug podrias haber te traido un pedacito de lamina interna del receptor que evita que haga contacto en dado caso asegurate que la obstruye y si se puede acomodar o quitar ya esta sino la vas a tener que abrir no pasa nada fijate si el plug se averio y cambialo hay aparatoas que tienes que tocar con guantes pero esta se ve sencilla aparte usa un cautin tipo lapiz ya caliente y hazlo rapido ya que si no puedes quemar la placa con uno mas grande asi como sobrecalentar algun circuito no pasa nada pero solo cambia eso yo a la mia le cambiaba los fotoswitch y ningun problema y ere una rp 2000
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo