Problema con el line 6 Ux2 !

#1 por jose schecter el 31/03/2011
Hola!
Perdonar si no tenia que abrir aqui el post pero estoy que me tiro de la barba!

Compre un line 6 ux2 y me llego hoy,para mi sorpresa el cubebase 5 dejo de funcionar e instale el Ableton que me venia con el cacharro.Mi sorpresa es que tras aprender a montar las pistas y tragarme todos los tutoriales...
La guitarra me tiene un dela de como 1 segundo.:mad:

Me explico,toco la guitarra y al segundo suena en la grabacion.

Intente buscar porque es,pero no encontre nada claro que me ayudase.:leyendo:

Muchas gracias!

:brindis::risa:
Subir
mod
#2 por Rius el 31/03/2011
Tiene pinta de que estas usando un driver genérico de audio propio de Ableton para una tarjeta de audio que no es la Line6 (una integrada, por ejemplo)

Primero asegurate de que el dispositivo de Audio que estas usando en Ableton Live sea el propio Toneport (Pod) UX2. A partir de ahí, sencillamente abre por otro lado en PodFarm, y si has armado correctamente la pista en cuestión y tienes asignada la salida del UX2 a la entrada de grabación de esa pista, cuando de des a grabar deberías recoger lo que toques con latencias mínimas.

Otra historia es luego ajustar las preferencias del UX2 (tamaño del Buffer de audio) para rebajar todavía más la latencia si aún sigue siendo molesta

EDITO: Cubase no deja de funcionar "porque si". Si te llevas bien con él deberías analizar porqué ha pasado. A mi parecer es más programa de Live, y ambos son peores que Reaper :)
Subir
#3 por jose schecter el 31/03/2011
Muchas gracias! revise las cosas y tenia mal la configuracion de los buffer.( Aun sigo sin aclararme y suena un poco mal ) pero ahora al menos suena al tiempo.

Gracias!
:brindis:
Subir
#4 por thecrazy el 01/04/2011
Jose Schecter escribió:
Muchas gracias! revise las cosas y tenia mal la configuracion de los buffer.( Aun sigo sin aclararme y suena un poco mal ) pero ahora al menos suena al tiempo.

Gracias!
:brindis:
Puede ser la PC que no de la talla, no todo depende de la interfaz. Que pc tienes?

^CrAzY^

Subir
#5 por jose schecter el 02/04/2011
thecrazy escribió:
Puede ser la PC que no de la talla, no todo depende de la interfaz. Que pc tienes?


No creo que sea el pc,me gaste unos 1000€ hace apenas 2 años,lo unico que no gaste mucho en la tajeta de sonido.
El fallo al final resultaron ser los altavoces.Pinché al Ux2 unos auriculares que tengo de skullcandy ( no muy buenos ) y ya se escuchaba todo perfecto!!

Gracias por la ayuda a todos :D

:brindis:
Subir
--161704--
#6 por --161704-- el 03/04/2011
que bueno que se soluciono todo.
Subir
#7 por jose schecter el 10/04/2011
Buenas amigos.

Bueno,vuelvo a postear porque me he quedado un poco defraudado con el sonido del line 6 ux2.
Me puse a buscar por youtube y foros y vi muchisima gente que saca sonidos estudio completamente con interfaces parecidas ( algunos incluso con el ux2 )



este hombre tiene un vid donde saca el estudio que tiene en su casa y tiene esta en concreto:
http://www.thomann.de/es/maudio_fast_track_pro.htm

Que tampoco dista mucho de precio y "calidad" segun los foros entre la line 6 ux2 y esta.

Entonces estoy pensando que alomejor necesito alguna tarjeta de sonido algo mejor: Tengo una trust un poco barata.
Alomejor es el programa de grabacion : Utilizo el Ableton que venia con el line 6.

El caso esque no consigo sacar un sonido bueno que me sirva para hacer alguna maqueta algo seria.

Ayudenme!
Muchas gracias y saludos!

:brindis:
Subir
#8 por Fernando el 10/04/2011
El UX-2 es un buen cacharro, además tiene alimentación Phantom sino me equivoco, tienes que trastear con el y seguro que terminaras sacándole buen sonido, yo tengo un UX1, ¿verdad alodelmo? y con cubase 5 y pod farm 2 le saco bastante jugo, lo de la latencia y demás es cuestión de configuración a no ser que tengas un PC antiguo o poco potente, en si es una tarjeta de sonido que funciona independiente asi que no debería haber latencia, eso si, ponle un par de buenos monitores y la cosa cambiará, del software que trae no puedo decir nada pq lo puse y como no me gustó lo quité, tan sólo dejé el pod farm, que lo actualizé a la versión 2 gratuita desde la página de line6, espero haberte ayudado. :saludo:

Prefiero dar una mano a una orden

Subir
#9 por jose schecter el 10/04/2011
Fernan66 escribió:
El UX-2 es un buen cacharro, además tiene alimentación Phantom sino me equivoco, tienes que trastear con el y seguro que terminaras sacándole buen sonido, yo tengo un UX1, ¿verdad alodelmo? y con cubase 5 y pod farm 2 le saco bastante jugo, lo de la latencia y demás es cuestión de configuración a no ser que tengas un PC antiguo o poco potente, en si es una tarjeta de sonido que funciona independiente asi que no debería haber latencia, eso si, ponle un par de buenos monitores y la cosa cambiará, del software que trae no puedo decir nada pq lo puse y como no me gustó lo quité, tan sólo dejé el pod farm, que lo actualizé a la versión 2 gratuita desde la página de line6, espero haberte ayudado. :saludo:


Con monitores a que te refieres? el ordenador en si se supone que es bueno lo unico malillo que compre fue la tarjeta de sonido entonces pensaba que la calidad en si era floja por la tarjeta.

El cubebase 5 es el programilla que cuesta casi 500 €? es porque me parece un poco caro el precio por un simple programa de grabacion! :P

Saludos y gracias por contestar :brindis:
Subir
#10 por Fernando el 10/04/2011
Jose Schecter escribió:
Con monitores a que te refieres? el ordenador en si se supone que es bueno lo unico malillo que compre fue la tarjeta de sonido entonces pensaba que la calidad en si era floja por la tarjeta.

El cubebase 5 es el programilla que cuesta casi 500 €? es porque me parece un poco caro el precio por un simple programa de grabacion! :P

Saludos y gracias por contestar :brindis:


Me refiero a unos altavoces activos conectados al UX2, sino sólo lo escuchas con los auriculares, en cuanto al CUBASE, programilla que dices :roll: es de lo mejor, y si buscas en la red, lo puedes encontrar bastante "barato", lo de la tarjeta de sonido es lo de menos pq el UX2 es una tarjeta de sonido que si lo tienes bien configurado invalida la tuya cuando trabajas con ella :saludo:

Prefiero dar una mano a una orden

Subir
#11 por jose schecter el 10/04/2011
Fernan66 escribió:
Me refiero a unos altavoces activos conectados al UX2, sino sólo lo escuchas con los auriculares, en cuanto al CUBASE, programilla que dices :roll: es de lo mejor, y si buscas en la red, lo puedes encontrar bastante "barato", lo de la tarjeta de sonido es lo de menos pq el UX2 es una tarjeta de sonido que si lo tienes bien configurado invalida la tuya cuando trabajas con ella :saludo:


Vale,los auriculares tengo ahora mismo conectados directamente unos skullcandy que me costaron unos 70 euros o asi y no son gran cosa pero se escucha bien la musica y la guitarra.
En cuanto al programa empezare a ahorrar para ver si me lo compro he visto que mucha gente utiliza el cubebase y por algo sera.Sabes si hay algun trial version o algo parecido?

:roll:Como puedo invalidar mi tarjeta y usar la ux2? no sabia que se podia hacer eso!

Gracias compañero :brindis:
Subir
#12 por Fernando el 10/04/2011
Jose Schecter escribió:
Vale,los auriculares tengo ahora mismo conectados directamente unos skullcandy que me costaron unos 70 euros o asi y no son gran cosa pero se escucha bien la musica y la guitarra.
En cuanto al programa empezare a ahorrar para ver si me lo compro he visto que mucha gente utiliza el cubebase y por algo sera.Sabes si hay algun trial version o algo parecido?

:roll:Como puedo invalidar mi tarjeta y usar la ux2? no sabia que se podia hacer eso!

Gracias compañero :brindis:


Te he mandado un privado contestando a lo del programa, en cuanto a lo de la tarjeta, no tienes que invalidar nada, tan sólo trabajar con ella cuando toques, de todas maneras, si utilizas el pod farm, por defecto lo hace.

:)

Prefiero dar una mano a una orden

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo