Problema con Line 6 Studio UX2 + Shure SM57

#1 por Fran Alonso el 18/03/2012
Muy buenas, estoy intentando conectar un Sure SM57 a la tarjeta Line 6 Studio UX2 para grabar en Cubase, pero no logro que el micro de señal ... si conecto un jack a la tarjeta si suena y a traves de Cubase utilizo los pluggins (TH2, Pod Farm, Amplitube) .... pero cuando conecto el cable canon con el micro tanto la tarjeta como el cubase ni se inmutan ....

Si alguien utiliza algo parecido a esto y me puede echar una mano se lo agradezco.

Gracias !!!

Lo Fácil Es Tocar, Lo Dificil Es Transmitir !!

https://www.facebook.com/fran.alonso.921

https://www.facebook.com/byTheFaceRockband?fref=ts

http://www.youtube.com/user/franalonso38

Subir
#2 por Rafam el 18/03/2012
Mira a ver si tienes todas las entradas creadas y seleccionadas
http://www.youtube.com/watch?v=a2w6yZq_4Oo&feature=related
Subir
#3 por Fran Alonso el 18/03/2012
Ok, gracias ... Llevo más de dos años trabajando perfectamente con esta tarjeta, pero núnca me había dado por microfonear el ampli, y por tanto núnca había conectado un micro a las entradas de micro ... siempre utilizo los pluggins para grabar !!

Ahora no estoy en casa pero desde que llegue le hecho un ojo a ese video que me has mandado.

Gracias por tú ayuda !!!

Lo Fácil Es Tocar, Lo Dificil Es Transmitir !!

https://www.facebook.com/fran.alonso.921

https://www.facebook.com/byTheFaceRockband?fref=ts

http://www.youtube.com/user/franalonso38

Subir
#4 por ABusLux el 18/03/2012
En Mac antes de configurar las entradas en Cubase hay que ir a las preferencias de Line 6 (panel de control en Windows) y en la pestaña "inputs" seleccionar una de las opciones que incluyen una entrada de micro. La UX2 no permite tener más de dos entradas activas a la vez.

Imagino que en Windows será igual.

Mis crímenes, en vídeo: http://www.youtube.com/user/ABusLux
Try not. Do. Or do not. There is no try.

Demo CD con The Soblime

Subir
#5 por Fran Alonso el 18/03/2012
Miraré ese detalle que comentas !!!

Gracias por tú ayuda !!!!

Lo Fácil Es Tocar, Lo Dificil Es Transmitir !!

https://www.facebook.com/fran.alonso.921

https://www.facebook.com/byTheFaceRockband?fref=ts

http://www.youtube.com/user/franalonso38

Subir
#6 por Fran Alonso el 18/03/2012
Ya he probado algunos de los consejos que me habeis dado y por fin ya funciona !!!!!!

Era simplemente seleccionar la entrada "mic1" y listo .. lo que es no saber !!

Mil gracias compañeros

Lo Fácil Es Tocar, Lo Dificil Es Transmitir !!

https://www.facebook.com/fran.alonso.921

https://www.facebook.com/byTheFaceRockband?fref=ts

http://www.youtube.com/user/franalonso38

Subir
#7 por wifi el 16/10/2013
Pero como consigues que suene el instrumento y la voz a la vez?
Subir
#8 por javinatas el 20/10/2013
Coño pues pones mic1+instrument
Subir
#9 por elmontruolagalleta el 20/10/2013
No soy experto pero ese micrófono al conectarlo en una mesa, la mesa debe llevar el phantom en ON por que es de condensadores.... Seguro que tu aparato sirve con un micro de condensadores?

djent dje dje dd djent djent

Subir
#10 por elmontruolagalleta el 20/10/2013
Lo acabo de leer.... :-P

djent dje dje dd djent djent

Subir
#11 por javinatas el 20/10/2013
La ux2 lleva phantom tambien en un boton. lo pones o quitas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo