Problema con guitarra

#1 por Mr Crownstone el 22/10/2013
Hola, buenas a todos! Recientemente he adquirido una guitarra, una flamante V100 de segunda mano. Hoy por fin me ha llegado por correos y, cuando he ido a probarla, me he dado cuenta que el sonido no cambia a pesar de cambiar de Rhythm a Treble, se mantiene siempre el mismo sonido. He contactado con el vendedor y me ha asegurado de que funcionaba perfectamente (cosa cierta, pq me envió grabaciones). Que ha podido pasar? Cuál es el problema?? Saludos!
Subir
#2 por jfmc25 el 23/10/2013
Extraño. Que se haya golpeado el selector y este roto? Cuando mueves el selector como lo sientes flojo? Tiene juego? Yo me iría por hay en primera opción.

Abogado Javier Morillo Contreras

Subir
#3 por Tariu el 23/10/2013
Puede que cambie y no lo notes... por donde la tengas enchufada... o puede que se haya roto el selector, no tiene mucho más...

Haz una prueba, coge algo metálico (una llave allen) y pones el selector en la posición puente, toca con eso metálico los polos de las pastillas, la de puente debería sonar al golpear y la otra no... en posición central ambas y en posición de mástil sólo la de mástil.

Revísalo y dinos qué pastilla suena en cada posición del selector... si suena bien el problema es de donde la tengas enchufada, si no... pues ya según los resultados se podrá ver qué es
Subir
#4 por Mr Crownstone el 23/10/2013
Acabo de hacer lo que me has dicho. He pillado la llave allen, he enchufado la guitarra y le he dado un toque a las pastillas en las tres posiciones. Tal y como esperaba, en las tres suena el golpe y se queda imantado en ambas pastillas. Es como si estuviese en la posición intermedia todo el ato, no? Qué pensáis que puede ser? Saludos!
PD: El vendedor me ha dicho que me paga el arreglo si hace falta.
Subir
--161673--
#5 por --161673-- el 23/10/2013
Seguramente sea problema mecánico del selector....con un poco de maña lo podrías solucionar tu mismo, o al menos visualmente comprobar si es problema mecánico...abre la tapa de acceso y fijate lo que pasa en las tres posiciones...en la posición central los contactos estarán juntos en los dos lados, cuando accionas la del mástil las patillas del lado contrario hacia donde accionas debe juntar los polos y separar los dos polos coincidentes al lugar hacia donde accionas....es lioso de entender...las fotos que te paso no serán del selector que tienes (no he encontrado ninguna foto donde se vea con una normal), pero puedes ver lo de las patillas....fijate sólo en lo de las patillas, lo otro no se corresponde con lo que he escrito arriba
Rebuilt-Switchcraft-DPST-switch-open.jpg
Rebuilt-Switchcraft-DPST-switch-closed.jpg
Subir
#6 por Mr Crownstone el 23/10/2013
Buenas, acabo de abrir nuevamente la tapa de atrás en busca de lo que me decías. He estado observando y, desde mi punto de vista (no soy luthier xD), va todo correctamente. Al seleccionar la pastilla del mástil o del puente, los polos se desplazan tal y como comentas. No sé que puede ser entonces... Saludos y gracias!
Subir
--161673--
#7 por --161673-- el 23/10/2013
Saca una foto nítida, si puedes, a ver lo que se ve.....
Subir
#8 por Mr Crownstone el 23/10/2013
Ahí van dos fotillos:
Archivos adjuntos:
DSCN2847.JPG
BBCode:
DSCN2848.JPG
BBCode:
Subir
#9 por frasco el 23/10/2013
Compa, puede ser un contacto en cualquier otro lado que esté puenteando la señal de ambas pastillas.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#10 por Mr Crownstone el 23/10/2013
Del cableado de las pastillas dices? O del propio selector? Saludos!
Subir
#11 por frasco el 23/10/2013
Puede ser en cualquier punto... incluso si la pintura es conductiva y está haciendo de puente porque toque las dos señales de las pastillas.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo