Problema con Floyd Rose.....Ayuda!

  • 1
#1 por Sebastian Giraldo Martinez el 17/07/2012
Emm se que este tipo de preguntas las han hecho muchísimas veces en esta comunidad pero ninguna de las respuesta a sido lo suficientemente satisfactoria.
Tengo una Washburn RX 20 con un Floyd Rose Special.
Mi problema es que cuando acciono el tremolo, se estropea la afinación, y pues lógicamente debo acceder a afinarla, pero sigue pasando lo mismo. La guitarra la tengo desde diciembre del 2011 y al principio funcionaba bien. La baje a la afinación D y a los pocos días volví a la afinación estándar. Creo (no estoy seguro) que desde ese momento comenzaron los problemas y pues la verdad la guitarra cuando se desafina a causa de esto me saca de casillas!!!!!
Además de que mola demasiado accionar el floyd!!! No se si sean los muelles.
Podrían ayudarme!!????
Gracias.
Subir
#2 por WillGuitar44 el 17/07/2012
El problema puede ser de los muelles, como los resortes siempre tienen cierta tensión, al cambiar de afinacion la tensión cambia y eso en cierto tiempo puede dejarlos como un chicle ( goma de mascar) o sea inestables ,ue eventualmente solo llevara a dos opciones:
1. Bloquear o inutilizar el puente
2. Cambiar los muelles

PD: si no me equivoco este tipo de consultas van en en " el taller"

:saludo:

Mi pagina de facebook:
http://www.facebook.com/pages/WillGuitar44/417307994994329?ref=hl
Cuando alcance los 40 likes comienzo a publicar

Subir
#3 por Tariu el 17/07/2012
Unos muelles nuevos no deberían vencerse sólo por cambiar de afinación unos días... puede ser, pero parece raro

Estás seguro de que los problemas fueron ahí?? no lo notabas antes... o has hecho alguna burrada con el puente? ajustado la altura sin quitar las cuerdas o algo que pueda ser reseñable??

Se desafina siempre que usas la palanca?? osea, con un palancazo se desafina? o cuándo estás un tiempo usando la palanca al terminar ha cambiado un poco la afinación?
Subir
#4 por Sebastian Giraldo Martinez el 17/07/2012
O_o Ahora que lo mencionas....ajusté la altura del puente ya que estaba muy bajo y sin quitar las cuerdas :S
Pues siempre que doy el palancazo se desafina, y es muy variable, si hundo el trémolo, el tono baja (naturalmente) y la guitarra baja de tono. Lo mismo en viceversa, si subo el trémolo la guitarra se desafina en un tono mayor :/
¿Qué podría ser?
Subir
#5 por Tariu el 17/07/2012
Puede que te hayas cargado las cuchillas... Un Floyd Rose NUNCA se ajusta de altura con tensión... eso deberías haberte informado antes de meterle mano.

Además el FR Special es propenso a cascar las cuchillas ya que es de bastante mala calidad, probablemente te lo hayas cargado... y eso explicaría que no quede en posición de equilibrio y por eso se quedan las cuerdas flojas o tensas dependiendo de para donde tires.

Si quieres desmonta el puente y haz una foto con buena calidad de las cuchillas donde apoya el FR, a ver qué tal
Subir
#6 por Sebastian Giraldo Martinez el 17/07/2012
Claro :) Si no es en un momento, mañana la subo :D
Subir
#7 por camilometalx el 18/07/2012
mira mi post
http://www.guitarristas.info/foros/floyd-rose-desafina-tremsetter-tremol-no/190912

mi desafinacion segun el luthier fue de gastarse las cuchillas que sostienen el floyd

bueno el mio es un licenced y el tuyo special pero no creo que haya mucha diferencia ya que los materiales son similares
y tambien dependen de un punto cero, lubricacion, buenas cuerdas y filo de cuchillas

suerte!
Subir
#8 por Sebastian Giraldo Martinez el 22/07/2012
Oigan....siendo sincero.....me da miedo quitar el puente, es que de pronto lo estropeo y podría definitivamente no tener arreglo DDD:
:/ Cómo lo quito??'
Subir
#9 por megametallica el 22/07/2012
No creo que sean las cuchillas, por mas Special que sea, una vez no le hace mucho daño para que no aguante para nada la afinación, yo creo que el problema fue que hayas bajado la afinación y después la hubieras subido sin hacer el ajuste, ósea, es todo un tonos abajo y volverlo a subir! lo mas seguro es que se haya estropeado todo el ajuste, así este a su nivel y todo, ya se descompenso la tensión, es bueno volver a hacer el ajuste antes de bloquearlo ni nada de eso, siempre se empieza con un mantenimiento a punto del Floyd para su buen funcionamiento, ya después se mira como sigue la cosa.

Saludos!

la musica es el lenguage del alma....

Subir
#10 por Tariu el 22/07/2012
Para eso hemos pedido las fotos, para creerlo o no creerlo...

De todas formas no sería ni el primer, ni el segundo Special al que se le van las cuchillas con una vez que lo muevas en tensión... o sólamente por usarlo vaya. Asegurar que sí es arriesgado, por eso pedí las fotos, para comprobarlo, pero asegurar que no y decir que empiece con mantenimientos y demás puede ser peor... lo ideal es desde fotos ver qué hay.

Compi, para desmontar el puente y cómo actuar con él hay muchos tutoriales, usa el buscador y nos cuentas. Si de todas formas no te fías y con la idea que puedas llevar, lo mejor es que la lleves a un luthier y que te la mire antes de seguir.
Subir
#11 por The Moncho's Experience el 22/07/2012
Seguro que tienes las morzas apretadas?? jaja... puede sonar tonto pero talvez... :D
Subir
#12 por Sebastian Giraldo Martinez el 23/07/2012
xD Si, si están apretados haha
Bien. miraré un tuto y lo desmontaré y subiré las fotos, pero si no soy capaz la llevaré a donde un luthier. Gracias!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo