Problema con driver Asio

#1 por txemadoxa el 10/06/2008
Hola compadres, tengo una tarjeta de sonido sound blaster y he instalado los drivers asio, pero me sigue haciendo latencia y el fiuuuuuuuuuu cuando toco con el guitar rig. En las opciones de asio me sale la tarjeta de sonido como anulada.Que hago?
gracias
Subir
#2 por 3z3qu13l el 11/06/2008
Instala estos y nos cuentas: ASIO4ALL - Universal ASIO Driver
Subir
#3 por TonyGT-Ibiza el 11/06/2008
el driver asioall4 es para las tarjetas de sonido malas,a mi con un pentium4, 3000mhz de velocidad de procesador y 1 giga de ram,siempre me ha funcionado bastante mal,el drivers asio all4 me he dao cuenta que si tienes un super ordenador, un corel duo2,2 gigas de ram etc,un pedazo de ordenador,te puede funcionar bien creo,pero pienso que siempre tendras algo de latencia,aunque muy poca,la solucion mas barata es comprarte una tarjeta de sonido buena que las hay por 80€ y te ahorras tener que comprar un ordenador muy moderno y te apañas con un pentium 4 bien y tendras una tarjeta de sonido con latencia cero y muchas ma prestaciones

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#4 por hito_kun el 11/06/2008
Pero algunas Sound Blaster no tienen soporte nativo para los ASIO?

Ahorita, lo único que se me ocurre es que reinstales la tarjeta y los drivers.
Subir
#5 por 3z3qu13l el 11/06/2008
Los drivers Asio4All se instalas cuando vas a usar la tarjeta que el PC tiene integrada en la placa. Yo llevo 2 años con ellos en el portátil que sólo uso para tocar en directo y no me dan problemas. Me fío realmente de ellos y sé de lo que hablo al correr un gran riesgo usándolos ya que vivo de ello. Yo llevo un interface Behringer de 28€ (creo que FCA202) que uso simplemente para tener salidas RCA, un interface midi EMU de 50€ y los susodichos drivers. No tengo problemas de latencia señores, aunque no es lo mismo tocar usando un par de sonidos a la vez que disparar 16 pistas. Todo sea cuestión de probar. Ya nos contarás :ok:
Subir
#6 por 3z3qu13l el 15/06/2008
¿Hay novedades? Venga coño, que si estaba yo en lo cierto me invita la novia a comer pulpo hoy :D
Subir
#7 por TonyGT-Ibiza el 15/06/2008
3Z3QU13L escribió:
¿Hay novedades? Venga coño, que si estaba yo en lo cierto me invita la novia a comer pulpo hoy :D

si pero no es lo mismo una sound blaster que tu interface behringer,
los drivers asio all4 absorven mucho recursos del pc,yo creo que si tienes un super ordenador 2 gigas de ram un corel duo 2,vamos un buen ordenador pueden tirar bien los asioall4 a mi con mi pentium 4
siempre me han absorvido todos los recursos,he tenido latencia y me pegaban chasquidos tengo un petium 4 a 3000mhz con un giga de ram

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#8 por 3z3qu13l el 15/06/2008
Los chasquidos pueden ser porque tienes el buffersize muy bajo. Por cierto, los Asio4All los uso en un ordenador en el que no tengo ningún interface instalado :)
Subir
#9 por elroloh el 15/06/2008
a mi me pasa lo mismo de la tarjeta anulada por favor ayudame XD
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo