Problema Canal 2 Mesa Boogie Dual rectifier (Versión 2004)

#1 por Juanjo Pérez Gual el 09/07/2013
Buenas tardes, mi problema es que al activar el canal 2 y a la vez el loop de efectos por la pedalera, el amplificador empieza a cortar el sonido, produciendo un efecto similar a un "kill-switch" aleatorio indeseado, lo curioso es que cuando activo el canal limpio (1) con efectos, no me produce ningún tipo de problema. Probé a quitar y volver a poner las válvulas del previo, por si fuera algún problema de vibración, o por si se hubiesen soltado los "pines" debido a algún golpe, pero me sigue sucediendo lo mismo. Agradecería si a alguien le ha sucedido lo mismo, que me diera alguna pista de lo que debo hacer para solucionarlo, o directamente lo debería llevar a un técnico para revisar la electrónica, un saludo y muchas gracias.
Subir
#2 por MissiN Music Electronics el 09/07/2013
Enchufa solo la guitarra al amplificador, sin nada más, directamente, a ver que pasa.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
1
#3 por Juanjo Pérez Gual el 10/07/2013
Buenas tardes, gracias por tu consejo. La cuestión es que cuando he probado hacer eso, me funciona bien, y descarté que fuera cualquier cable del loop, ya que con el canal 1 me funciona perfectamente. Lo peor de todo, es que el problema sólo me ocurre en directo, cuándo hay escenarios de dudosa estabilidad, entonces por eso mi preocupación porque fuera algún pin de las válvulas que vibraba, o también que sea un problema en la parte del circuito que une las válvulas del previo canal 2 + loop fx.
Subir
#4 por punkito22 el 10/07/2013
Hola compañero.. yo también poseo un Mesa DR y había escuchado el problema de swicheo que tienen estos amplis... el mio hasta ahora no me ha traido ningún inconveniente ya que lo uso una o dos veces por semana...
Para solocionar tu problema no queda otra que llevarlo al técnico...
Aprovecho el hilo para consultarte algo... mi mesa boogie lo compre usado por ebay en condiciones optimas, al revisarlo el técnico me dijo que estaba muy bien casi nuevo.. pero nunca me aclaró de que año era...
Como me doy cuenta el año de fabricacion???
Esperemos que aparezca un experto de los Mesas!!!
Subir
#5 por Juanjo Pérez Gual el 10/07/2013
Hola punkito22! pues no tengo ni idea de que año es el mio, pero he puesto la versión 2004, cómo semi-referencia, porque quería referirme a que es la versión anterior a la que tiene el switch de 100 a 50w, de todas formas, he mandado un correo al servicio técnico de mesa boogie, y me recomiendan este video http://www.youtube.com/watch?feature=player_embedded&v=wSl-l9aWDHw , que cambie las válvulas del previo, y que eche limpiacontactos a las entradas y salidas del loop fx, sólo me da problemas en estas cuestiones, el ampli lo utilizo bastante, casi todos los días, y ha ido de gira todo un verano, con sus consecuentes cambios de temperatura y golpes...así que puede que sean las válvulas del previo, que tienen menos de un año...probaré a ver...Un saludo!
Subir
#6 por jairlandon el 23/03/2014
para ver el año del mesa dr tiene que sacarlo del cajon ya q esta escrito a manoo en la placa les pongo una foto de mi mesa dr
Archivos adjuntos:
IMG_20140311_105446_011123.jpg
BBCode:
Subir
#7 por fernanddo el 18/03/2015
Buenas compis....yo tambien stoy interesado en saber de q año es el mesa boogie DR q e adqirido de segunda mano.
Yo no se si star muy de acuerdo contigo Jairlandon....puesto q yo tambien e desmontado para adentrarme en la placa base y me pone igual q a ti...
El tio al q se lo compre me dijo q era del 2012-2013..... lo dudo..y muxo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo