Problema Mesa Boogie dual rectifier

  • 1
#1 por meng60 el 06/09/2008
Saludos.

Recibi el otro dia un dual rectifier de segunda mano desde los USA. Me compre el trafo de 220 a 125 y 50 Hz a 60Hz y empece a tocar, todo bien, sonaba, lucian todas las valvulas.

Sin embargo ayer hizo un sonido extraño, en plan, claclaclaclacla y se apago. He revisado el fusible y parece que esta quemado. La tirilla del centro no esta cortada completamente, pero la parte metalica (que supongo que es el verdadero conductor) si que esta cortado.

Necesito que me calmeis, que es sabado y hasta el lunes no puedo conseguir un fusible nuevo. ¿Es el fusible solo o ese claclacla significa que algo mas se ha cascado?

Un saludo
Subir
#2 por <<nando>> el 06/09/2008
¿No te viene fusible de repuesto? Normalmete debajo de la entrda para el cable de corriente hay un fusible de repuesto, mira a ver (a no ser que lo hayas usado ya, entonces me callo :D)

Saludos

_______________________
http://www.guitarristas.info/foro/signaturepics/sigpic1976_3.gif Visita el Myspace de mi grupo Rock'N Rolla!!

Subir
#3 por meng60 el 06/09/2008
puess... no hay nada, ni siquiera un sitio donde pudiera haber alguno xD
Subir
#4 por israodio el 18/11/2008
Hoy día comprar un mesa boogie fuera es de locos en musisol.com esta el MESA BOOGIE DUAL RECTIFIER 1.850 euros iva incluido.... Y BAJANDO! :aplausos:
Subir
#5 por rgadicto el 18/11/2008
La verdad es que comprarse un ampli con voltaje USA... uff qué valor. No creo que pase nada, pero tiene que ser un engorro andar con el transformador de aquí para allá.

Si te salta un fusible puede ser que alguna válvula esté mal. Yo lo llevaría a hacer un cambio de válvulas y a darle un repaso. El cambio de válvulas, si las compras de Mesa Boogie ya vienen pareadas y no hay que ajustar Bias, al menos en el mío.

Suerte,

Un saludo,

Rgadicto

Sigue a mi banda Fuera de Circulación en:
http://www.facebook.com/fueradecirculacion
Y mis vídeos en Youtube
http://www.youtube.com/user/danidblas/videos

Subir
#6 por metalpesado el 18/11/2008
Seguramente te toque cambiar de modelo de fusible por otro que aguante mas amperaje , ya que al convertir de 220 a 125 estas duplicando el mismo que le llega.... tambien puede ser de valvulas , pero prueba lo del fusible antes que siempre será mas barato :ok:
Subir
#7 por simorgh el 12/05/2009
Meng, a mi me sucede lo mismo, hace un par de meses me pille un Mesa Dual rectifier 3 canales de segunda mano americano, no lo conecte a la corriente hasta aver comprado un transformador que creí adecuado (aunque se perdia la toma de tierra y no tenia fusible) pero pense que bastaria por su potencia ,400w... la cuestion tras 3 o 4 cinco horas de tocar la mayoria de las veces se apaga el amplificador (noto como va bajando el volumen... hasta que se muere y veo que esta apagado), al sacar el fusible lo veo todo quemado.... no se lo que opinais los entendidos pero la verdad, estoy harto de cambiarle fusibles y no poderme fiar de el en actuaciones largas... (ademas no creo que le haga ningun bien al ampli esa situacion) y mucho menos por el dinero que pague por el.. espero consejos! Un saludo.

PD:Meng60 o cualquier otro usuaria con el mismo problema o similar si conseguisteis arreglar el problema agradezco soluciones.
Subir
#8 por 96 grados el 13/05/2009
;)veamos chicos, una humilde opinion. Bien un ampli traido de USA, donde la corriente va a 117 V y 60 hz en principio no debería tener problema para funcionar en europa. Lo primero que hay que hacer es llevarlo a un técnico electrico para ajustar voltajes, no se trata de comprar un transfo ya que estos son estandar y no estan adaptados al ampli en cuestion. Un tecnico competente tiene que calibrar el transfo de salida o incluso rebobinarlo todo completo para que funcione todo el circuito e incluso las valvulas a 117 que es para el voltaje que fue diseñado (siendo el ampli version usa)
LO Mejor que os pudo pasar fue que saltase el fusible, no se soluciona com poner un fusible de mayor o menor capacidad porque con ello lo que haces es que pase corriente inadecuada al circuito del ampli y a la larga se jode, las valvulas no dan la chicha correspondiente y el ampli se desestabiliza.

Conclusión llevarlo el ampli a un tecnico competente para que estabilice el transfo de salida corriente de entrada igual a corriente de trabajo
en principio no debería tener mayor problema

saludos
Subir
#9 por simorgh el 12/06/2009
Bien, posiblemente este post esta "mas que caducado" pero re-leyendolo y habiendo superado el mal trago (me puse en contacto con el servicio tecnico de Amptek, y ellos me solucionaron la cuestión de muy buen grado...) os cuento:
A mi (como a Meng), cuando fui a la tienda de electrónica a por un transformador de 220 a 110 /60 HZ, me vendieron un trafo de 220 a 125v (ya sabeis, esos trafos que acumulan las tiendas españolas por el "semi reciente" cambio de voltaje español) la cuestión, el trafo a 50 o 60 hz da igual porque eso es para motores o aparatos de AC (corriente alterna) y el ampli usa corriente contínua, hasta aqui bien. Lo que ocurre es que eso sí,el ampli esta preparado para trabajar a 110v-(117) en picos, osea que con este transformador recibía alrededor de 10v mas por ciclo, osease al principio funciona, pero el fusible va recibiendo voltaje que sobra y al final se quema (menos mal del fusible...). He comprado un transfomador por ebay preparado para la historia esta (uno que es exactamente igual al de la pagina de T.A.D que me recomendo amptek), y el ampli funciona a las mil maravillas, aseguraos que si os pillais un ampli americano agarrais un trafo de 500w de potencia mínimo (sobretodo si el ampli es valvular) y si es posible que no pierda la toma de tierra..., que este protegido por fusible... y que sea de 220 a 110!!!!!. Y no de 220 A 125!!! Made in Spain. Que vaya gamba mas tonta pero es que cuando lo compre el de la tienda me dijo... Eso da igual, lo que trabaja a 110 trabaja bien a 125 y viceversa, es el mismo voltaje.... Vaya con la broma.
Saludos!
Subir
#10 por dickinson el 20/06/2009
Desconozco los esquemas de este ampli, pero se que muchos amplificadores americanos tienen en el trafo dos primarios, con lo que en muchos casos los fabrican para funcionar tanto en corriente americana de 110v, como europea 220v, esa es la mejor soluccion, y solo cuesta cambiar de posicion unos cables.
Subir
#11 por maikthomson el 28/10/2009
Buenas. He estado leyendo el post y las respuestas, y ni que decir tiene que yo soy el primer tentado en comprarse un mesa boogie made in usa por ebay. Y ya os digo que si la solución de poder utilizarlo a 220v fuera tan facil como escoger otros cables del transformador primario ya estariamos todos al corriente.

Pero los fabricantes de mesa son muy suyos y ya en su web te advierten (porque de tontos no tienen un pelo) que como se te ocurra utilizar el amplificador mediante un transformador o lo que sea a otra tensión olvidaté de la garantia. Otra pista, es que desde alguna web te venden el transformador para sustituir internamente el que lleva para usa para poder utilizarlo aqui. 240 euros y saber sustituirlo, y luego que funcione correctamente. Si alguien lo ha hecho que informe , porque somos muchos los interesados xD. http://www.tubeampdoctor.com/product_info.php?products_id=746&language=en&osCsid=1dcb2345a9517cf63cea66ff4367673c
Subir
#12 por algb el 04/06/2010
israodio escribió:
Hoy día comprar un mesa boogie fuera es de locos en musisol.com esta el MESA BOOGIE DUAL RECTIFIER 1.850 euros iva incluido.... Y BAJANDO! :aplausos:


pues ahora está a a casi 2200€.... hay alguna tienda alternativa??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo