Problema con BOSS NS-2

#1 por DonCrisan el 20/06/2013
Buenas guitarristas!

Me he pillado el NS-2 para evitarme el típico ruido del ampli por la distorsión, cabe decir que uso la distorsión directa del AMPLI y un ecualizador por el loop como booster para los solos.
Mi intención era conectar junto con el ecualizador el NS-2 por el loop pero después de liarme con cables y conectar el pedal por el loop de efectos en X con la ayuda de este post (http://www.guitarristas.info/foros/conexion-x-puerta-ruido-boss-ns2-x-connection/155806) me doy cuenta de que al activar el NS-2 me come mogollón de tono, me baja volumen y me quita ''punch''. Alguna solución para este problema? He usado el buscador pero nada resuelve mi duda. Tenía entendido que no te chupaba tono este pedal, pero supongo q es cuando va por el input del ampli con cadena de efectos y no por el loop... :preocupado:

Alguna ayuda?

Les Paul, luego existo.
http://www.youtube.com/user/CrisanFenrir

Subir
#2 por hellvilleRock el 21/06/2013
Crisan escribió:
me doy cuenta de que al activar el NS-2 me come mogollón de tono, me baja volumen y me quita ''punch''. Alguna solución para este problema? He usado el buscador pero nada resuelve mi duda. Tenía entendido que no te chupaba tono este pedal, pero supongo q es cuando va por el input del ampli con cadena de efectos y no por el loop

Has probado a conectarlo de otro modo a ver que tal??; me llamó la atencion ésto en el pedal de un colega, es así, chupa tono una cosa mala al activarlo. :shock: Pensé que pudiera estar mal el pedal, lo que no sé es el modo de conexión que utilizaba ya que estábamos en otros menesteres y al final no dio tiempo a ver el tema.
Espera a ver si hay otros foreros que comenten.
Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#3 por mamathor el 21/06/2013
A mi este pedal me va genial!
Os habeis fijado si lo teneis en modo reduction o en mute? a mi en reduction me comia un monton de tono.
Yo lo uso basicamente para cortar el feedback en los silencios (uso ampli high gain y un ts9 como boost, pita de manera infernal sin puerta de ruido) con el decay cerca del minimo y con el treshold cerca de las 3 en punto.
Yo lo uso por el input directamente, en el loop no he trasteado ya que el soplido del ampli teniendo tino con la ganancia del canal no me resulta molesto.

Pegarle un vistazo a mi banda!

AGAINST THE WAVES https://www.facebook.com/atwspain

Subir
1
#4 por DonCrisan el 21/06/2013
El pedal lo conecto tal y como pone la imagen de más abajo. De esta manera, el ampli entra en la cadena como si fuese el pedal de distorsión. Puede que este sea el problema pero es que me mola la distorsión del ampli y no quiero sacarla de ningún pedal :mmno:
Hoy probaré a activarlo y a cambiar la ecualización con él enchufado pero es que chupa una barbaridad de tono como dice hellvilleRock. Por cierto, cumplir su función la cumple de puta madre, me quita todo ruido salido del ampli pero toda la ''pegada'' y tono se van al garete...

Sigo escuchando consejos! :)
Un saludo

vh100rnoise.gif

Les Paul, luego existo.
http://www.youtube.com/user/CrisanFenrir

Subir
#5 por hellvilleRock el 21/06/2013
Crisan escribió:
El pedal lo conecto tal y como pone la imagen de más abajo. De esta manera, el ampli entra en la cadena como si fuese el pedal de distorsión. Puede que este sea el problema pero es que me mola la distorsión del ampli y no quiero sacarla de ningún pedal

Pero que problema hay conectandolo en su modo habitual??, no veo porque tengas que sacrificar la distorsion del ampli, disculpa a lo mejor mi corto entender, pero toco en casa y no utilizo puerta de ruido.
Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
--488304--
#6 por --488304-- el 24/06/2013
una duda aparte, ¿que ampli usas? porque yo tengo el fender frotman25 y con las distor a mas de la mitad mi ampli no hace nada de ruido, a lo mejor tenes ruido que podes eliminar sin necesidad del pedal noise, despues si queda algo de ruido quedara menos y asi el pedal tendra que trabajar menos y te afectara menos en lo que es sustain y demas. bueno salvo que toques con mucha ditor y a muy alto volumen que siempre algo de ruido hay je
Subir
#7 por caliu el 24/06/2013
Tengo este mismo pedal y dos cabezales distintos, un marshall y un jet city. Lo conecto en X de la misma manera que comentas, pero mientras que en el marshall funciona a la perfeccion y no chupa tono (o al menos con la distor es casi imperceptible), en el jet city lo he tenido que quitar de la cadena porque al conectarlo me come el tono una cosa barbara.. Segun mis indagaciones el problema vendría del loop de efectos que en el marshall es clasico y en cambio el jet city lleva loop de linea para racks, o algo asi le leí a algun forero del hilo "comunidad jet city". No estoy seguro que el problema sea realmente ese, pero parece lo mas probable.. Que ampli tienes?
Subir
#8 por mamathor el 24/06/2013
El forero Caliu tiene razon!
Hay casos como el de los rectifiers de Mesa en los que el simple hecho de activar el loop ya chupa tono.

Pegarle un vistazo a mi banda!

AGAINST THE WAVES https://www.facebook.com/atwspain

Subir
#9 por DonCrisan el 15/07/2013
#7 Perdón por no responder hasta ahora. El ampli es un Marshall DSL-40 en versión combo. Todo válvulas. Si es por lo que dices tú, a pesar de ser Marshall es un ampli nuevo y usará el mismo sistema q tu Jet City...
Es una pena porque funciona a las mil maravillas. Lo malo es lo del tono y ahora solo lo utilizo según donde esté y si se me microfonea o no.

Les Paul, luego existo.
http://www.youtube.com/user/CrisanFenrir

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo